Vraag

Beeld en geluid niet synchroon bij opnames / replay

  • 16 April 2021
  • 79 reacties
  • 2617 Bekeken

Beste,

sinds de overschakeling naar de V7 decoder ervaren wij problemen bij het afspelen van opnames en TV replay.

 

Het geluid en beeld lopen dan niet synchroon.

 

Noch wanneer we rechtstreeks geluid afspelen op de TV noch via de soundbar.

 

Ik lees dat dit een gekend probleem is, maar is er concreet al een oplossing voor?


79 reacties

Daar zijn ze bij engineering continu mee bezig om de V7 te verbeteren 

Kijk ook eens of je de laatste software versie staan hebt  die ze nu geleidelijk aan het uitrollen zijn 

  • 13//03/21 geleidelijke uitrol van nieuwe versie (eerst bij beperkt aantal decoders):
    MW build 3.68.0 en APK 4.68.4 

Je kunt proberen om manueel te controleren op een update:
instellingen → apparaat voorkeuren → over → controleren op updates.

 

Daar zijn ze bij engineering continu mee bezig om de V7 te verbeteren 

Kijk ook eens of je de laatste software versie staan hebt  die ze nu geleidelijk aan het uitrollen zijn 

  • 13//03/21 geleidelijke uitrol van nieuwe versie (eerst bij beperkt aantal decoders):
    MW build 3.68.0 en APK 4.68.4 

Je kunt proberen om manueel te controleren op een update:
instellingen → apparaat voorkeuren → over → controleren op updates.

 

dank voor je bericht. Spijtig genoeg nog niet op de nieuwe versie. Via manuele update lukte het ook niet. Nog even wachten dus :disappointed:

Heb dit probleem nu plots ook met mijn nieuw V7!!!

Dit kan toch niet??

Alle opnames, geen enkeleloopt synchroon. 

Mijn beide decoder software staat op Build PTY1.200914.001.PXM-SW-3.64.1

Geen update beschikbaar.

Ik heb dit probleem dus ook sinds kort (weet niet exact hoe lang, heb enkele weken geen TV gekeken) - bij mij komt het ook voor bij de live uitzendingen. 

@Karim H mss de decoder eens resetten om eventueel laatste software binnen te trekken

→ Je decoder resetten | Proximus

Hier ook hoor. Sinds gisteren dit type decoder en ook enkel maar problemen met audio en beeld die niet synchroon wenst te gaan. 

welke softwareversie staat er dan bij u op?

Ook net zoals bij Karim hierboven: PTY1.200914.001.PXM-SW-3.64.1

Als ik de decoder uit het stopcontact haal en terug opstart is het tijdelijk beter. Hopelijk snel beter, lijkt me niet echt de bedoeling om zo tv te zien. 😇😅

Ik heb ook die 3.64.1. Hij zegt eveneens bij mij in het menu dat ik up-to-date ben wanneer ik controleer op updates.

 

Ik hoop dat die update er snel aankomt voor alle klanten.

Daar zijn ze bij engineering continu mee bezig om de V7 te verbeteren 

 

beste martin, beeld en geluid synchroon laten lopen is geen verbetering maar een minimum vereiste!

en het probleem is trouwens nog altijd niet opgelost. 

Ja hoe dan ook zullen we toch moeten wachten tot Proximus dit opgelost krijgt, nee?

Ik lees hier soms dat ze van op afstand een setting kunnen doen, mss kunnen ze dit voor u ook eens doen, tenzij ze dit reeds gedaan hebben.

Reputatie 7
Badge +4

@johan 3282 Ik heb een instelling aangepast op je lijn. Normaalgezien zou je hierdoor geen of weinig hinder meer mogen hebben bij het zappen. 

Reputatie 2
Badge

Bij onze installatie treedt dit nu ook op. Ongeveer een maand geleden.
 Dan plots in orde.
Nu de laatste dagen weeral.

Wat aan te doen?

Hetzelfde hier. Beeld en geluid niet synchroon. Stekker van de decoder even uitgetrokken en nu is het weer beter. Maar ik neem aan dat dit toch niet de bedoeling moet zijn om tv te kunnen kijken ??? Is al de zoveelste probleem bij Proximus. Soms is het contrast ook niet goed wanneer we opstarten en nu dit .. altijd iets. 

Prox kan wel iets aanpassen aan de instellingen dus best afwachten tot ze je morgen hiermee verder kunnen helpen.

Hier soms het zelfste probleem, gisteren toevallig ook voorgehad.

Reputatie 7
Badge +4

@MadissonEden Ik heb hiervoor een aanpassing op je tv-profiel gedaan. Hierdoor zou je dit niet meer mogen voorhebben. 

Wij hebben ook steeds dit probleem. Alle tips hierboven vermeld geprobeerd , zonder enig succes. Jammer dat dit steeds voorvalt en volgens ik lees , er nog heel wat mensen zijn die dit probleem hebben. 
Kan er gekeken worden om eventueel ook aanpasding op tv profiel te doen ,

?

Reputatie 4
Badge +2

@C.V.  Zou u uw forumprofiel kunnen aanvullen met uw lijnnummer of klantennummer zodat we dit kunnen nakijken voor u.

Reputatie 1

Ik heb ook hetzelfde probleem en na aan een uitzetten is het opgelost. Ik ben trouwens een technieker van proximus maar ik heb dit probleem nooit bij een klant gezien dus is het makkelijk telefonisch op te lossen neem ik aan. Kan een collega mij terugvinden via teams en schrijven hoe dat opgelost kan worden en mijn lijn ook aanpassen? Alvast bedankt 

Ik heb mij dit ook al dikwijls afgevraagd wat die instelling juist inhoudt, is dit iets dat op de v7 decoder zelf aangepast wordt ?

Reputatie 6
Badge +4

@IMT Ik heb een aanpassing gedaan aan je tv-profiel en dit zou nu geen hinder meer mogen geven.

Beste, ik heb ook hetzelfde probleem , nl beeld en geluid lopen niet synchroon! Kan iemand dit oplossen?

Reputatie 7
Badge +3

@Pearl81 

Je mag je klantnummer even toevoegen aan je profiel.

 

Geert

Ok, toegevoegd!

Reageer