Vraag

4G werkt niet

  • 2 October 2018
  • 11 reacties
  • 680 Bekeken

Mijn 4G wil nu al een tijdje niet meer werken. Ik ben al naar de proximuswinkel geweest voor hulp en kreeg hier toen een nieuwe sim-kaart. Dit heeft niet gewerkt. Ik heb ook al naar de hulpdesk gebeld. Hier vertelde ze mij dat het na 24u terug zou moeten werken... Dit was niet het geval. Wat kan ik doen om dit op te lossen?

11 reacties

Reputatie 7
Badge +3
LucieMulders ik zie dat u een blokkade op uw lijn hebt staan waardoor u niet op internet kan. Ik geef dit even door naar onze klantendienst. Groeten

Els

Geen 4G op Samsung A40 met datakaart

Gebruik ik een andere simkaart dan verschijnt er onmiddellijk 4G rechtsbovenaan.

 

Een collega zei me dat een sim kaart reset de oplossing was voor hem.

 

Op het forum hier las ik dat de 4G van het abo halen en er dan weer opzetten ook gewerkt had.

 

dank voor snelle oplossing

 

Reputatie 7
Badge +4

@JEANDESU 

Voor maandag gaat u (normaal) geen reactie meer krijgen van Px-mdewerkers op dit publieke forum, eventueel eens bellen naar 0800 22800 (technische ondersteuning) indien nodig

Reputatie 6
Badge +3

@JEANDESU  Normaal stopt een datakaart te werken wanneer je alle data al hebt opgebruikt. Dat kan je controleren in My Proximus. Bekijk hier hoe dit te doen: https://www.proximus.be/support/nl/id_sfaqr_usage_pay_and_go/particulieren/support/mobiele-telefonie/abonnement-en-pay-and-go/verbruik-en-belkrediet-opvolgen/hoeveel-pay-and-go-krediet-hebt-u-nog.html Wanneer je terug uw krediet oplaad zou het terug moeten werken: https://www.proximus.be/reloadonline/nl/id_index/all/online-herladen.html#/identification Is dat niet het geval dan kan je enkel maar bellen naar Proximus.

Mijn data is niet op

ik HEB data… alleen géén 4G...

best de het resultaat afwachten van het verder onderzoek van iemand van proximus zelf, maandag komen die hier terug langs.

NB: Je bent zeker niet alleen met het probleem “geen 4G”.  

Reputatie 6
Badge +3

Controleer ook eens de instellingen op jouw smartphone of daar LTE (4G) staat aangegeven bij mobiele gegevens, maar hoogstwaarschijnlijk ligt het probleem bij Proximus. Zie hier voor meer informatie: https://www.proximus.be/support/nl/id_sfaqr_surf_config/particulieren/support/internet/internet-onderweg/surfen-met-4g-of-3g/instellingen-om-te-surfen-via-4g-of-3g.html

Reputatie 7
Badge +4

@ Proximus kunnen jullie het probleem van @JEANDESU eens nader bekijken a.u.b., ik begrijp dat de betrokkene reeds enige tijd geleden zonder resultaat contact heeft gehad met jullie diensten

→ simkaart vervangen (alhoewel enkel 4G probleem)?

Reputatie 7
Badge +3

@JEANDESU 

We bekijken dit voor jou.

Kan je je GSMnr. even toevoegen op je profiel aub?

 

Geert

 

Dag Geert 

Er werd een reset gedaan van de simkaart

vanuit Proximus en toen had ik na reboot toestel onmiddellijk 4G.

het vreemde is dat dit niet zichtbaar was langs de kant van Proximus,

want “data” stond actief.

opgelost nu wel

thx

j

Heb de laatste maand jammergenoeg  ook problemen met mijn 4G! Reeds enkele weken een nieuwe gsm, met mijn oude vertrouwde abonnement. Maar helaas geen internet meer! 4G staat aan en is zichtbaar naast het batterij percentage. En de status van mobiel netwerk is verbonden! MMS-berichten kan ik nog wel sturen. Al de instellingen heb ik na gezien heb zelfs op mijn vorige gsm geprobeerd, maar niks werkt buiten MMS. Wat kan ik nog doen om dit te verhelpen?

Reageer