Beantwoord

Outlook 2007 email probleem


  • Rising star
  • 13 reacties
Een vriend van mij verzend mails in Outlook2007 , die komen mooi in de map verzonden items terecht en er volgt geen foutmelding.
Alles lijkt dus perfect normaal te werken, maar de verzonden mails komen NOOIT toe bij de bestemmeling.
Via webmail werkt alles zoals het hoort.
Volgens info die ik opvang in een ander forum zou dit probleem gekend zijn bij Proximus en wordt er aan gewerkt.
Er zou hier zelfs een topic over bestaan, maar ik vind er niks over terug.
Zolang dit probleem niet opgelost is heeft het weinig zin om bij die persoon iets te proberen.
icon

Beste antwoord door Regulus 28 november 2016, 20:14

FWIW ...

Ik heb puur voor de leute outlook 2007 geinstalleerd op één van mijn Windows 10 insider PC's (is build 14971 FYI)

Connectie naar Proximus email ...

Dit zijn de settings die probleemloos werken ...

uw naam: ID van de account
email adr : naam(alias)@skynet.be (proximus.be)

type: IMAP
incoming: imap.proximus.be
outg: relay.proximus.be

login info

user naam: fx******@SKYNET.BE (ttz de IDENTIEKE naam waaronder men destijds als klant bij PX werd aangenomen, in mijn geval dus SKYNET en in hoofdletters)
password : *******
remember password aantikken

naar "more settings" gaan (extra?) knop beneden rechts

3e tab outgoing server: aantikken "smtp requires authentication" en "zelfde settings als incoming server"

5e tab "advanced" (extra?)

eerst de types "encryptie" juist zetten, dan pas de poorten omdat SMTP zich altijd reset naar poort 25 (mogelijk het probleem van niet verzonden email ?)

dus Incoming SSL
outgoing TLS

dan poorten zetten: in 993
out 587
timeout op 3 minuten of zo

saven
verbinding testen .. zou direct moeten werken ..
indien niet ... run een "elevated command prompt" via start (cms als admin) en loop "sfc /scannow" ...
Men moet wel de laatste updates van outlook hebben oa de SP3

HTH

Bekijk origineel

24 reacties

Reputatie 6
Badge +4
Hier was de reden dat er iets geblokkeerd was op de server!
https://nl.forum.proximus.be/internet-10/email-verzenden-gaat-niet-meer-via-outlook-op-mijn-vaste-pc-33677
Reputatie 4
Badge +4
Hi Nete,

Om dit nader te kunnen bekijken hebben we meer informatie nodig. Zou dus je vriend aanraden alle gegevens eens door te sturen via

http://www.proximus.be/support/nl/id_cr_contact/particulieren/support/contact.html

Daarin beschijft die het probleem, over welke mailbox het gaat en een aantal voorbeelden van emails waarbij die het probleem ondervond liefst met zoveel info mogelijk, zoals de headers zodoende te kunnen tracen

https://support.office.com/nl-nl/article/E-mailberichtkoppen-weergeven-cd039382-dc6e-4264-ac74-c048563d212c

mvg sabine
FWIW ...

Ik heb puur voor de leute outlook 2007 geinstalleerd op één van mijn Windows 10 insider PC's (is build 14971 FYI)

Connectie naar Proximus email ...

Dit zijn de settings die probleemloos werken ...

uw naam: ID van de account
email adr : naam(alias)@skynet.be (proximus.be)

type: IMAP
incoming: imap.proximus.be
outg: relay.proximus.be

login info

user naam: fx******@SKYNET.BE (ttz de IDENTIEKE naam waaronder men destijds als klant bij PX werd aangenomen, in mijn geval dus SKYNET en in hoofdletters)
password : *******
remember password aantikken

naar "more settings" gaan (extra?) knop beneden rechts

3e tab outgoing server: aantikken "smtp requires authentication" en "zelfde settings als incoming server"

5e tab "advanced" (extra?)

eerst de types "encryptie" juist zetten, dan pas de poorten omdat SMTP zich altijd reset naar poort 25 (mogelijk het probleem van niet verzonden email ?)

dus Incoming SSL
outgoing TLS

dan poorten zetten: in 993
out 587
timeout op 3 minuten of zo

saven
verbinding testen .. zou direct moeten werken ..
indien niet ... run een "elevated command prompt" via start (cms als admin) en loop "sfc /scannow" ...
Men moet wel de laatste updates van outlook hebben oa de SP3

HTH
Bedankt Regulus, hopelijk werken die settings nu wel. Alvast een heel stuk duidelijker EN gedetailleerder (oa dat SKYNET.BE vindt je nergens meer op de PX site terug)
Reputatie 6
Badge +4
Hey nete, heeft dat voor u iets opgelost voor uitgaande mails die niet toekomen?
Ik heb ook eens geprobeerd met Xxxx.........@SKYNET.BE , Xxxx.........@skynet.be , Xxxx.........@PROXIMUS.BE en Xxxx.........@proximus.be en dat maakt niet uit welke van de vier ik daar invoer die test lukt altijd.

nete schreef:

Bedankt Regulus, hopelijk werken die settings nu wel. Alvast een heel stuk duidelijker EN gedetailleerder (oa dat SKYNET.BE vindt je nergens meer op de PX site terug)

Martin, het probleem zit niet bij mij, maar bij een kennis van mij die in Gent woont. Maar ik ben zo'n beetje zijn toeverlaat voor PC probleempjes.
Als het opgelost is laat ik hier wel een berichtje achter.
Ik kan het hier thuis niet echt testen, ik zit bij Telenet.
Reputatie 6
Badge +4
Nete, het is voor mij niet persoonlijk maar ook voor iemand anders die het zelfde voor heeft met outlook,alleen voor Proximus mail, zijn settings zijn in orde maar het wil nog niet lukken!
Daarom dat ik mij afvroeg of het bij u (kennis) nu wel lukt, want als het daar lukt dan moet ik het nog ergens anders gaan zoeken.
Alle gegevens van Regulus heel nauwkeurig ingegeven in een nieuw account. Outlook werkt NIET.
Even als test Thunderbird geïnstalleerd: werkt niet, mail wordt ontvangen maar hij kan geen mail verzenden, maar we krijgen daar tenminste een foutmelding:

Mailserver stuurde een onjuiste begroeting: Cannot connect to SMTP server 195.238.20.30 (195.238.20.30:587), connect error 10061
Dit wordt stilaan Latijn of Chinees voor mij.

Nog eens: met identiek dezelfde instellingen van die persoon in mijn Thunderbird (wel via een Telenet aansluiting) werkt het WEL.

@Regulus: een nfc /scannow heeft momenteel niet veel zin denk ik, vermits het met een niet Outlook mail client ook niet werkt.
Uw foutboodschap heeft te maken met een "winsock" en/of gecombineerd met een LSP error, meestal het gevolg van een of andere infectie of de opkuis daarvan .. ergo uwe vriend zijn netwerkinfrastructuur bestanden zijn waarschijnlijk FUBAR .... er is ergens een "netsh" commando dat de boel reset even googelen op "netsh command to clear error 10061"
Ik zou toch maar eens "sfc /scannow" lopen misschien herstelt Windows zelf de brokken ... BTW .. zoals ik elders al aangegeven heb kan men met het "dism" commando de zaak ook verregaand opschonen ... stuur mij een PM als je daar info over wil ...
https://support.microsoft.com/en-us/kb/299357
FYI ... http://wikifixes.com/en/errors/0x/Error%2010061/?gclid=CjwKEAiAjvrBBRDxm_nRusW3q1QSJAAzRI1ttmJoHFyB9jZCqAEid54812UXm5QkCgKj9ZkuhuG-wRoC20bw_wcB

maar geen dingen downloaden en lopen zonder te weten wat het is en wat het doet tenzij het van de Microsoft supprt sites komt :D

dit schijnt specifiek voor W10 ..

http://forum.thewindowsclub.com/windows-tips-tutorials-articles/35087-reset-winsock-windows-10-8-7-a.html
Bedankt voor alle info regulus. Ik heb wel nog een sfc /scannow uitgevoerd (de outlook heeft SP3 geïnstalleerd) en er zijn enkele corrupte zaken gevonden die succesvol hersteld zijn (maar zonder resultaat).
Winsock error zegt me wel wat, LSP niet.
Mijn kennis denkt dat het probleem opgedoken is na de recente grote update van Win10 (maar zeker is hij niet, eer je een fout opmerkt die geen error geeft in Outlook ben je een aantal dagen verder natuurlijk).
Ik ga één en ander nog uittesten.
Wat zei je ook weer ? E-mail instellen is kinderlijk eenvoudig...
Reputatie 6
Badge +4
Hoi Nete, troost je bij mijn kennis lukt het ook nog niet, we zoeken gewoon verder...
Ik stel nu vast dat een mail die ik verstuur via de account van die persoon naar hemzelf op MIJN laptop ook niet bij hem terechtkomt (in zijn account op mijn laptop dus) maar wel in zijn "verzonden" items staat.
Hoe het hele probleem nog iets kan te maken hebben met ZIJN computer is me toch niet meer duidelijk.
Het wordt stilaan hallucinant...
nete schreef:

Bedankt voor alle info regulus. Ik heb wel nog een sfc /scannow uitgevoerd (de outlook heeft SP3 geïnstalleerd) en er zijn enkele corrupte zaken gevonden die succesvol hersteld zijn (maar zonder resultaat).
Winsock error zegt me wel wat, LSP niet.
Mijn kennis denkt dat het probleem opgedoken is na de recente grote update van Win10 (maar zeker is hij niet, eer je een fout opmerkt die geen error geeft in Outlook ben je een aantal dagen verder natuurlijk).
Ik ga één en ander nog uittesten.
Wat zei je ook weer ? E-mail instellen is kinderlijk eenvoudig...



Welke versie van outlook gebruikt uw vriend ? Het kan zijn dat hij de indruk heeft dat het door de W10 update komt maar ik heb het geprobeerd op mijn insider PC en die loopt op dit ogenblik de test build 14971 van windows 10 wat dus een aantal eeuwen vooruit is op de standaard distributie.
Uwe maat zijn probleem heeft kompleet niets te zien met de instellingen voor email. Zijn netwerk structuren zijn FUP IMHO ... Kan hij überhaupt mail versturen ? Werkt zijn mail met bvb Thunderbird ? Heeft hij nog wel een geldige klantenaccount bij PX ? Misschien is zijn account geblokkeerd wegens het verzenden van spam ? :D

LSP = Layered Service Provider
Outlook 2007. Hij verstuurt mail die bij verzonden items terechtkomt (zonder foumelding) maar nooit bij de geadresseerde.Met Thunderbird hetzelfde.
Met ZIJN account (als proef op MIJN laptop aangemaakt) zelfde probleem als ik via dat account een mail naar hemzelf stuur.
Zijn mail komt wel normaal binnen zowel in Outlook al in Thunderbird bij hem en bij mij.
Alles werkt via Webmail normaal, hij zal dus wel niet geblokkeerd zijn hé.
Morgen toch die winsock eens resetten.
Regulus schreef:



Uwe maat zijn probleem heeft kompleet niets te zien met de instellingen voor email. Zijn netwerk structuren zijn FUP IMHO ... Kan hij überhaupt mail versturen ? Werkt zijn mail met bvb Thunderbird ? Heeft hij nog wel een geldige klantenaccount bij PX ? Misschien is zijn account geblokkeerd wegens het verzenden van spam ? :D



Zoals ik eerder al schreef: zelfde probleem in Thunderbird. En dan staat mijn PC netwerk ook FUP ? Ik heb geen enkel probleem met mail, niet in Outlook 2007, niet in Thunderbird (behalve met ZIJN account).
Mails komen in zijn account in beide clients in de map verzonden items terecht maar niet bij de bestemmeling. Stuur ik hem gewoon een mail vanaf mijn laptop dan is die één seconde later ter bestemming.
Ik denk hoe langer hoe meer dat het probleem zich bij Proximus situeert (alhoewel, webmail werkt dan weer wel normaal).
Ik denk juist aan iets: ik ga op die persoon zijn PC mijn hotmail account in Thunderbird eens aanmaken en dan kijken of mail die ik dan op zijn PC met mijn hotmail account naar mezelf stuur wel aankomt op zijn PC.
Reputatie 6
Badge +4
Hey Nete, heb net mijn kennis aan de lijn gehad met het goede nieuws dat na enkele telefoontjes met support het ineens opgelost is,!
Dus bij hem is, net als bij nog anderen hier die de zelfde problemen hadden met uitgaande mail die niet toekomt, de oplossing gekomen van proximus support.
Of ik je hiermee veel verder geholpen weet ik nu niet, maar het is maar een kwestie dat je het weet ;)
"enkele telefoontjes naar support" .. sja daar schiet een mens die "onderhoud" doet nu een echt mee op zie .. nog in het midden gelaten of de pathologie overal dezelfde is/was in al die gevallen ... sommigen gaan wel erg kort door de bochten !
Dus Nete, aan de telefoon jong, laat uw diagnostiek voor wat het is LOL !!

goh, over een "terugval van het forum" verbaast men zich dan .. sja ... voor al uw problemen, inclusief zon en regen, bel naar support .. gut .. vroeger was Microsoft altijd de gebeten hond, 't zal door de klimaatopwarming zijn zeker ?! LOVL !
Reputatie 6
Badge +4
Tja Regulus,
Die brave mens heeft nochtans al je goede voorstellen gevold en uitgeprobeerd en hier zijn er toch nog die gemeld hebben dat hun zelfde probleem opgelost werd door Proximus support, voor hem is het belangrijkste dat het achter de rug is,
Maar voor klimaatopwarming en andere zaken zoals terugval enz....zou ik toch niet direct naar daar bellen :)
Onze twee laatste berichten zullen zeker tot de terugval bijdragen :)
Martin schreef:

Hey Nete, heb net mijn kennis aan de lijn gehad met het goede nieuws dat na enkele telefoontjes met support het ineens opgelost is,!
Dus bij hem is, net als bij nog anderen hier die de zelfde problemen hadden met uitgaande mail die niet toekomt, de oplossing gekomen van proximus support.
Of ik je hiermee veel verder geholpen weet ik nu niet, maar het is maar een kwestie dat je het weet ;)



Die persoon heeft al eens gebeld, ik heb ook al 2 keer gebeld, maar verder dan de instellingen overlopen geraken ze ook niet.
Uw kennis heeft dan wel toevallig de "witte raaf" aan de lijn gehad zeker ?
Reputatie 6
Badge +4
Oh dat is zeker niet nieuw dat je soms verschillende keren moet bellen vooraleer je een "witte raaf" te pakken krijgt, daar kan mijn vader ondertussen zeker heel goed van meespreken, want normaal doet hij meestal de telefoontjes naar support als er hier iets verkeerd loopt.
Het is zeker ook niet altijd zo dat het aan proximus ligt, maar die kennis van mij heeft ook gezegd dat hij al zoeken op het internet wel al enkele keren gelezen heeft in deze gevalen dat er door support gesproken werd van iets 'deblokkeren'.
Hij had zelf al een windows restore gedaan zonder behoud van persoonlijke gegevens, dus was hij ook teneinde raad, tot de "witte raaf" hem uit de penarie geholpen heeft, het was ook maar de dag na zijn onderhoud met support dat het ineens terug werkte!
Hopelijk kan je ook vlug de vinger op de wonde leggen.
Weet je Martin, vermoedelijk schiet men wel in actie als de persoon in kwestie dreigt om naar Telenet over te stappen,
Of als we veel kabaal maken op de Facebook site, daar zijn ze tegenwoordig nog gevoelig voor.
sabineb schreef:

Hi Nete,

Om dit nader te kunnen bekijken hebben we meer informatie nodig. Zou dus je vriend aanraden alle gegevens eens door te sturen via

http://www.proximus.be/support/nl/id_cr_contact/particulieren/support/contact.html

Daarin beschijft die het probleem, over welke mailbox het gaat en een aantal voorbeelden van emails waarbij die het probleem ondervond liefst met zoveel info mogelijk, zoals de headers zodoende te kunnen tracen

https://support.office.com/nl-nl/article/E-mailberichtkoppen-weergeven-cd039382-dc6e-4264-ac74-c048563d212c

mvg sabine



Beste mevrouw,

Lees een van de laatste posts hier eens na, ik citeer even:

Oh dat is zeker niet nieuw dat je soms verschillende keren moet bellen vooraleer je een "witte raaf" te pakken krijgt, daar kan mijn vader ondertussen zeker heel goed van meespreken, want normaal doet hij meestal de telefoontjes naar support als er hier iets verkeerd loopt.
Het is zeker ook niet altijd zo dat het aan proximus ligt, maar die kennis van mij heeft ook gezegd dat hij al zoeken op het internet wel al enkele keren gelezen heeft in deze gevallen dat er door support gesproken werd van iets 'deblokkeren'.
Hij had zelf al een windows restore gedaan zonder behoud van persoonlijke gegevens, dus was hij ook teneinde raad, tot de "witte raaf" hem uit de penarie geholpen heeft, het was ook maar de dag na zijn onderhoud met support dat het ineens terug werkte!

Indien ik een PB zou kunnen sturen kan ik u de klantnummer e.d. van de betrokken persoon even doorsturen.

Reageer

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)