Vraag

netwerksnelheid tussen B-Box en PC of TV via kabel?

  • 27 April 2022
  • 16 reacties
  • 80 Bekeken

Ik ben onlangs overgeschakeld van Scarlet naar Proximus daar Proximus de DSL lijn niet verder wil onderhouden!

Met Scarlet nooit geen internetprobleem en nu continu.

Ondertussen heb ik gevonden dat de 2 kabels onder de vloer voor PC en TV onafgeschermde kabels zijn en dat dit niet werkt met de  1G aansluiting. Ik krijg een onstabiel en traag signaal tot zelf uitvallen van de verbinding.

Zo heb ik afgeschermde kabel (cat:6a) geinstalleerd en afgeschermde aftakdozen. Maar niets help! Nu heb ik een kabel getrokken zonder aftakdozen , dus rechtstreeks aan elke kant een rj45 connector. Dit werk ook niet. Het signaal blijft zweven tussen o en 100MBS.

De kabels liggen in aparte buizen maar vlak naast de elektriciteitskabels!

Nu mijn vraag: Ik heb nu de 1Gbs aansluiting, als die optie gestopt wordt dan heb je een 350Mbs aansluiting.  Zou dit het signaal stabieler maken in die kabels? Is dit mogelijk om uit te testen?

Eigenlijk met de 1 Gbs ben ik niets als het niet werkt!


16 reacties

Best met je laptop naast de bbox gaan staan, die dan verbinden met utp kabeltje aan de bbox

  • alle andere utp kabels uitpluggen
  • wifi uitzetten, via knopje vooraan de bbox
  • dan een speedtest doen
  • is dit ook niet in orde dan de bbox resetten
          bbox resetten = 20 sec het verborgen resetknopje achteraan blijven indrukken en pas loslaten als enkel en alleen nog de power led vooraan oplicht.
  • en terug speedtest doen.
Reputatie 7
Badge +4

@Dirkvo Kan je je toestellen eens herstarten (zowel het toestel waarop je Fiber binnenkomt als de B-box). Als dit niet helpt zou ik eerst een technieker ter plaatse willen sturen om na te kijken wat de oorzaak juist is. 

Soms wordt ook een fiber reset gedaan van Proximus uit, lees ik hier soms echter weet ik niet wat dit juist inhoudt!

Reputatie 7
Badge +4

cfr voorstel/vraag HadewychT

zowel uw glasvezelmodem als de Bbox herstarten

Een probleem met je fiber modem? | Proximus

&

indien de Bbox zich in de onmiddelijke nabijheid van de glasvezelmodem staat welke stabiele snelheid haalt u aldaar met een laptop direct op een gele LAN poort van de Bbox aangesloten wordt?

= indien er zich aldaar reeds een probleem zou voordoen is het met quasi zekerheid niet te wijten aan uw “binneninstallatiebekabeling” 

fibermodem eventueel resetten kan je ook natuurlijk

Dank voor jullie antwoord,

als ik een losse kabel van 10 meter mijn PC verbindt met de B-Box door de gang dan heb ik wel een goed signaal. zoals ik vertelde de compleet afgeschermde kabel ondergronds loopt ook naast de electriciteitkabels en deze moeten storingen geven op de netwerkkabel. Je weet toch hoe hoger de snelheid van het signaal hoe gevoeliger dat is. En dat heb ik hier. Daarom vraag ik of je de optie Boost van 1gbs kan afkoppelen zodat ik kan proberen op een al wat lagere snelheid, ik denk dat het dan 350 mbs is. Met Scarlet had ik tegen de 50MBS en had nooit geen probleem zelf met niet afgeschermde kabel.

Gisteren hebben we verschillende uren zonder electriciteit geweest hier in het gebouw wegens veranderen naar digitale meters, dus alle toestellen hebben dan afgestaan maar nadien had ik hetzelfde probleem.

Groeten,

Dirk

Reputatie 7
Badge +4

@Dirkvo Ik heb de Boost optie nu even technisch verwijderd van je lijn zodat je het kan uittesten. Administratief staat het nog wel actief (en dus ook op factuur). Heb je het liefst dat we dit toch ook administratief al desactiveren, of test je het liever eerst even uit of het een verbetering geeft ? 

Hallo,

laat het zo enkele dagen. Ik zal volgende week U terug contacteren wat mijn bevindingen zijn.

Hartelijk dank

 

Dirk

Hallo,

 

je mag de boost van 1G terug aankoppelen. Ik heb geen snelheidsverschil vastgesteld maar wel andere dingen.

TV:

Tussen de Androidbox en de B-Box heb ik een variërend signaal van zeer weinig naar +-100MBPS. Dit meet ik met de 2 snelheidprogramma’s dit in de Google Play van de Androidbox zitten. Hete rare is als ik de Androidbox herstart dat ik dan wel de max. snelheid heb die na enige tijd terug verdwijnt! Zo heb ik mijn Pc naast de TV gezet en deze aangesloten  met de netwerkkabel van de TV.  Nu heb ik het max. signaal met de PC zonder één probleem. Dus deze kabel is perfect in orde . Is er dan iets met die Androidbox dat niet klopt?  Soms heb ik connectie error A002 of geen scherp beeld of heel traag opstarten van de box bij het aanzetten  of een vertraging bij het bekijken van opgenomen programma’s. Ik heb ook een geluidsprobleem, Dolby Digital is perfect maar het gewone geluid en vooral bij spreken klinkt verschrikkelijk. Wat is hier aan te doen?

PC:

Hier heb ik een afgeschermde kabel met aan elke kant een aftakdoos en patchkabels en krijg max. een signaal van 92MBPS. Dus hier ga ik een nieuwe kabel plaatsen met aan elke kant een rj45 connector zoals bij de TV en dan zal dit hopelijk wel in orde zijn.

 

Groeten,

Dirk

Reputatie 6
Badge +4

@Dirkvo Ik zou toch graag iemand ter plaatse sturen om dit eens na te kijken.

Wanneer zou dit het beste voor je passen? 

Hallo,

 

dat kan eventueel morgen heel de dag of donderdag.

 

Groeten,

 

Dirk

Reputatie 6
Badge +4

@Dirkvo Er zal morgen tussen 12.30 en 17.00 iemand langskomen. Indien dit niet past kan je het nog wijzigen via je MyProximus account.

OK, bedankt

Reputatie 6
Badge +4

@Dirkvo graag gedaan! 

Hallo,

Ik heb ondertussen een nieuwe kabel geplaats met aan elke kant een rj45 richting de PC en de snelheid is in orde. Van de 350Gbps die er nu is krijg ik een constant signaal van een 328Gbps. Dus dit is goed.

Gisteren is de technieker langs geweest en deze heeft de Android box vervangen. Op mijn ondergrondse kabel was er toch minder signaal met zijn test. Een test met de losse kabel was wel goed. Maar met gelijk welke kabel, de test die op de Android box te vinden is blijft slecht. Waarom staat dan die test op die box? Ik zal nu verder testen wat die nieuwe box gaat doen. Bij het opstarten van Netflix en het inladen van een film was het niet in orde. Het duurde lang en de eerste tweetal minuten heb je geen scherp beeld dat dan later wel verdwijnt. Alle kanalen zijn wel ok. 

Kunnen jullie de boost van 1Gbps terug aankoppelen ?

Dank ,

Dirk

Reputatie 7
Badge +3

@Dirkvo 

De Fiber Boost 1Gbps/100 Mbps is opnieuw geactiveerd.

 

groeten

Geert

Reageer