Vraag

Internet valt regelmatig weg

  • 26 April 2021
  • 5 reacties
  • 119 Bekeken

Sinds korte tijd heb ik problemen met mijn Wi-Fi. Als ik een speedtest doe via Ookla krijg ik haast altijd volgende waarden of iets in de buurt (zie bijlage) Goede verbinding zou je denken. Toch werkt het internet zeer schommelend. Het ene moment gaat alles zoals het zou moeten, terwijl nog geen minuut later niks meer wil laden. Het is dus echt extreem schommelend. Dit is overal in huis en op verschillende apparaten. Wel ben ik telkens verbonden, ook wanneer niks meer wil laden. Ik heb een Proximus Wi-Fi Booster verbonden via LAN in huis en een Devolo Magic 2 WiFi via powerline in een achterkot. Alle 3 (modem, booster en Devolo) hebben dezelfde netwerknaam. Het Wi-Fi is ingesteld als smart, dus de twee banden in één. De 3 apparaten waren al aangesloten op dezelfde manier voor dat deze miserie begon. Iemand enig idee wat ik kan doen? Proximus zou ons onlangs al eens op een andere band gezet hebben.

 


5 reacties

dus je hebt het zowel op wifi-2.4 als op wifi-2.5 en ook als je dicht bij de bbox staat met een toestel.

En heb je dit ook voor met een PC/laptop verbonden met een utp kabel aan de bbox.

Waarschijnlijk heb je al de bbox eens gereset = 20 sec resetknopje ingedrukt blijven houden en pas los laten als alleen nog de power led oplicht vooraan.

Hen je het ook voor als je “One SSID” uitschakelt op je bbox.

TBI: One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)
 * Hierdoor kun je na de deactivatie weer verschillende namen kiezen voor de verschillende wifi frequentie banden
en tevens de WiFi kanalen terug wijzigen via de GUI van de bbox.
Ook kan je later indien gewenst "One SSID" terug activeren, bv. nadat de oorzaak van het probleem zou gevonden zijn.

dus je hebt het zowel op wifi-2.4 als op wifi-2.5 en ook als je dicht bij de bbox staat met een toestel.

En heb je dit ook voor met een PC/laptop verbonden met een utp kabel aan de bbox.

Waarschijnlijk heb je al de bbox eens gereset = 20 sec resetknopje ingedrukt blijven houden en pas los laten als alleen nog de power led oplicht vooraan.

Hen je het ook voor als je “One SSID” uitschakelt op je bbox.

TBI: One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)
 * Hierdoor kun je na de deactivatie weer verschillende namen kiezen voor de verschillende wifi frequentie banden
en tevens de WiFi kanalen terug wijzigen via de GUI van de bbox.
Ook kan je later indien gewenst "One SSID" terug activeren, bv. nadat de oorzaak van het probleem zou gevonden zijn.

De problemen doen zich voor op beide banden. Als ik via UTP verbind is er geen enkel probleem.

Ik heb al meerdere malen gereset en ook one SSID aan- en uitschakelen veranderde hier niks aan.

Als je nu alleen werkt met de bbox zijn wifi, dus geen devolo en ook geen booster, heb je het dan ook nog voor?

 

Als je nu alleen werkt met de bbox zijn wifi, dus geen devolo en ook geen booster, heb je het dan ook nog voor?

 

Als ik het WiFi-netwerk van de Devolo uitschakel lijkt het wat beter te gaan. Maar dan is de vraag, wat kan ik dan doen? Ik heb de Devolo natuurlijk aangeschaft om te gebruiken, niet om het WiFi-netwerk uitgeschakeld te laten.

mss al eens werken met andere wifi-naam zodat je kunt zien weke wifi een toestel neemt.

De wifi kanalen zijn mss de zelfde en kunnen ze elkaar storen?

Reageer