Vraag

Internet stopt met werken op willekeurige momenten op willekeurige toestellen

  • 19 August 2021
  • 8 reacties
  • 87 Bekeken

Het internet bij mijn ouders stopt op verscheidene apparaten met werken af en toe.
Meestal zijn er maar 1 (of 2) apparaten geimpacteerd op eenzelfde moment.
Dit komt voor sinds het upgraden naar de BBox3.

Analyse van een apparaat waarvan het internet niet werkt:

  • Het apparaat heeft een correct en werkend IP adres gekregen (geconfirmeerd via andere apparaten in het netwerk en BBox3 interface)
  • Het apparaat kan niet meer pingen naar externe IP Addressen (bvb. console command "ping 8.8.8.8" faalt.
  • Geen enkele browser op het apparaat kan nog naar een webpagina surfen
  • Het openzetten van Microsoft Edge of de status bekijken via Netwerk beheer in Windows zegt "DNS werkt niet correct"
  • Reproduceerbaar op Windows en Android apparaten, op zowel WiFi als bedraad internet.
  • De modem resetten of netwerk kaart aan en af zetten verhelpt het probleem, maar het probleem kan binnen het uur al terugkomen
  • Moeilijk reproduceerbaar, maar lijkt te maken met even geen internet te gebruiken voor een bepaalde periode en dan een webpagina naar keuze proberen open te doen.
  • In Windows lijkt locaal netwerk verkeer (binnen subnet/LAN) niet geïmpacteerd, enkel publiek internet.

Het is semi-betrouwbaar te reproduceren door de vaste PC aan te zetten (bedraad internet),
eerst een 5 a 10 minuten niet-internet-gerelateerde software (bvb. Microsoft Excel) te gebruiken en vervolgens een browser open te zetten (al geprobeerd met Chrome, Firefox en Microsoft Edge)

We hebben al een technieker langsgehad recent, maar die heeft een aantal lijntesten uitgevoerd.
Maar door het willekeurige voorkomen van het probleem kan het zijn dat een lijntest niets aangeeft.

Een mogelijks gerelateerd symptoom is dat als ik Whatsapp/Zoom webchat opzet met mijn ouders vallen ze ook om de paar minuten weg (geen internet).

Kan iemand helpen of wat zou ik best doen?


8 reacties

ik weet niet of het zou helpen als iemand van de Proximus forummedewerkers zou de conductor uitzetten 

je zou ook kunnen proberen met one ssid uit te zetten op de bbox 

al vermoed ik dat het niet zal helpen aangezien je zegt dat je het ook voor hebt met een toestel vast verbonden aan de bbox over utp kabel direct aan de bbox!

Maar ook de Prox forum medewerkers komen straks wel langs hier, en weten zij hopelijk raad of is het probleem gekend.

ik geef je gewoon dit ter info mee:

One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)
 * Hierdoor kun je na de deactivatie weer verschillende namen kiezen voor de verschillende wifi frequentie banden
en tevens de WiFi kanalen terug wijzigen via de GUI van de bbox.
Ook kan je later indien gewenst "One SSID" terug activeren, bv. nadat de oorzaak van het probleem zou gevonden zijn.

Ondertussen mss best zoveel mogelijk privégegevens invullen/aanvullen in je → ForumProfiel, in de met "privé aangeduide tekstvelden, enkel proximusmedewerkers kunnen deze info bekijken.
Klik tenslotte onderaan links op "sla wijzigingen op"
In het vak "Ticket (Privé)" kun je bv. nog bijkomende informatie zetten, zodat zij hiermee direct aan de slag kunnen.
 

Reputatie 6
Badge +4

@JacquesDG Kan je je gegevens toevoegen aan je forumprofiel? Dan kijk ik het voor je na.

ik weet niet of het zou helpen als iemand van de Proximus forummedewerkers zou de conductor uitzetten 

je zou ook kunnen proberen met one ssid uit te zetten op de bbox 

al vermoed ik dat het niet zal helpen aangezien je zegt dat je het ook voor hebt met een toestel vast verbonden aan de bbox over utp kabel direct aan de bbox!

Maar ook de Prox forum medewerkers komen straks wel langs hier, en weten zij hopelijk raad of is het probleem gekend.

ik geef je gewoon dit ter info mee:

One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)
 * Hierdoor kun je na de deactivatie weer verschillende namen kiezen voor de verschillende wifi frequentie banden
en tevens de WiFi kanalen terug wijzigen via de GUI van de bbox.
Ook kan je later indien gewenst "One SSID" terug activeren, bv. nadat de oorzaak van het probleem zou gevonden zijn.

Ondertussen mss best zoveel mogelijk privégegevens invullen/aanvullen in je → ForumProfiel, in de met "privé aangeduide tekstvelden, enkel proximusmedewerkers kunnen deze info bekijken.
Klik tenslotte onderaan links op "sla wijzigingen op"
In het vak "Ticket (Privé)" kun je bv. nog bijkomende informatie zetten, zodat zij hiermee direct aan de slag kunnen.
 


Dit had ik inderdaad online al gelezen, One SSID uitschakelen verhielp het probleem inderdaad niet.

Toch bedankt voor de tip!

@JacquesDG Kan je je gegevens toevoegen aan je forumprofiel? Dan kijk ik het voor je na.


Het profiel is geüpdatet.

Ik kijk uit naar jullie feedback, alvast bedankt.

TBI:Deze feedback kan je pas ten vroegste maandag verwachten aangezien de Proximus forummedewerkers niet langskomen tijdens de weekends.

Reputatie 7
Badge +4

@JacquesDG  ik kijk om de conductor te laten uitschakelen
we kijken of dit een verschil voor je geeft

Ik heb dit doorgegeven aan mijn ouders, ze zullen het komende week in het oog houden, ik laat weten of dit verandering brengt.

Ze hadden laatste donderdag 26/08  nog eens het probleem, @jonathandr sinds wanneer is dit verandert?

Dit zal de dag zelf gebeurd zijn (6 dagen geleden)

NB: Iemand die van Proximus zelf is, komt hier niet langs op het forum tijdens weekends en feestdagen.

Reageer