Vraag

ik krijg mijn skynet account in outlook 2019 niet in werking


hallo, na vele maanden goed werken wil mijn mailaccount van skynet in Outlook 2019 het niet meer doen. Verwijderen en opnieuw aanmaken helpt niet ; ik geef netjes imap.proximus.be en poort 993 STARTSSL en ook relay.proximus.be en poort 587 en STARTSSL in, maar na ingave wachtwoord blijft die urenlang draaien en proberen. Op internet vind je alle settings, weliswaar niet voor v2019. Ik belde de helpdesk die goed maar standaard antwoordde en een mail met die standaard settings stuurde, die me dus niet helpen. Nochtans lukt het perfect in Thunderbird en op iPad en ook Webmail werkt perfect ; enkel dus niet in Outlook 2019. Tips welkom… Guido Decoster


This topic has been closed for comments

11 reacties

aanvullende info :

  • ik bedoel 2 x STARTTLS ipv STARTSSL
  • en 2 x staat “aanmelden via beveiligd-wachtwoordverificatie” op NEEN
  • een het is boodschap “alles wordt voorbereid” die na ingave van correct wachtwoord heel heel lang blijft draaien en "nooit” stopt
Reputatie 6
Badge +2

Bij imap moet je SSL/TLS selecteren, het is enkel bij relay dat je STARTTLS (or TLS) moet selecteren. Wachtwoord verificatie moet op ja staan. Dan zou alles moeten werken. Veel verschil tussen de configuratie voor Outlook 2016 en 2019 is er niet. Zie hier de handleiding van Proximus: https://www.proximus.be/support/nl/id_sfaqr_mail_config/particulieren/support/internet/e-mails-en-website/uw-mailbox-instellen/email-instellen-op-uw-gsm-tablet-of-computer.html#/section9 en ook hier: https://www.proximus.be/support/nl/id_sfaqr_mail_config/particulieren/support/internet/e-mails-en-website/uw-mailbox-instellen/email-instellen-op-uw-gsm-tablet-of-computer.html#/section9

dank je wel familievandesype. heb dit alles zo uitgeprobeerd maar het probleem blijft. 

andere tips spraken van firewall uitschakelen, of van bbox herstarten, beide zonder succes geprobeerd, zelfs uninstall & reinstall office. Ook iemand die zoiets opgelost kreeg via certificaat voor relay…. ook dat gedaan.’t moet in een klein hoekje zitten maar ik vind het niet :-( 

Reputatie 6
Badge +2

Is het soms mogelijk om van alle instelmogelijkheden (om een mail account in te stellen) in Outlook 2019 een schermafdruk te maken en deze up te loaden op het forum? Zo kan ik of iemand anders zien waar het probleem zich bevind.

jazeker, zie 5 bijlages met screenprint.

1 = over certificaat voor relay.skynet.be, waar het misschien niet maar misschien wel mee te maken heeft.

2 = de geadviseerde settings die in invul.

3 = maar deze resulteren direct in een error en wordt niet aanvaard

4 = enige correctie die ik dan doen is STARTTLS ipv SSL/TLS bij inkomende mail

5 = dit resulteert NIET in een error maar blijft constant, urenlang, op dat “alles wordt voorbereid” staan

 

 

Reputatie 6
Badge +2

Bij uitgaande e-mail zou aanmelding via beveiligd-wachtwoordverificatie (SPA) vereisen moeten aangevinkt zijn. Ik merk ook dat jouw antivirus probeert het beveiligde verbinding te scannen. Dat kan ook voor problemen zorgen. Je kan ofwel dit artikel proberen om het juist te configureren: https://support.avg.com/SupportArticleView?l=nl&urlName=How-to-set-up-AVG-E-mail-Protection-to-scan-encrypted-e-mails&q=mail&supportType=home Hier is nog een andere methode om die bewuste foutmelding van outlook 2019 op te lossen: https://answers.microsoft.com/nl-nl/msoffice/forum/msoffice_outlook-mso_win10-mso_2016/instellen-e-mail-accounts-in-outlook-2016/589c95eb-45f4-4809-bb31-4753c47890f6

eerst zou ik gewoon voor uitgaande mailserver Authentificatie aanvinken want die moet zeker opstaan.

Dit wordt spijtig genoeg niet voor outlook opgeven op de proximus site maar wel volledig onderaan deze pagina.

dank je wel beide , ik probeer verder ; met auth.aan lukt het ook niet ; wellicht richting antivirus….

Ja eventueel de antivirus eventjes uitzetten om te testen.

Reputatie 6
Badge +2

Hier staat ook dat je het certificaat van de antivirus ook nog moet importeren in jouw mail programma: https://help.avg.com/nl/avg_free/17/settings_sh_mail_basic.html en hier hoe dat je dit kan doen: https://knowledge.digicert.com/solution/SO10781.html

Hallo, het probleem is ondertussen van de baan sedert gisterenavond. Bedankt voor jullie gewaardeerde mee denken en tips.

Ik kreeg gisteren ook een telefoontje van Proximus die hulp aanbood, wat ik zeer apprecieerde.

Ik heb het opgelost gekregen door mijn avg antivirus tijdelijk geheel te verwijderen en later terug te zetten.

Tussen beide lukte het eerst nog steeds niet om mijn account in Outlook te doen werken, en kwam er zelfs het probleem bij dat het op mijn smartphone een identiek probleem werd. Maar na een volgende poging op pc lukte alles weer wel, en op smartphone ook na verwijderen app en herstarten.

Het sychroniseren verliep ondanks snel internet bijzonder traag, maar we zijn er.

Of avg antivirus de boosdoener was dat weet ik niet zeker maar denk van wel...

Ik heb op de pc van mij echtgenote nu opeens ook een outlook probleem, toevallig of niet op hetzelfde moment: die wil niet meer opstarten, ook niet in safe mode, en laar zich niet herstellen. We draaien in een rondje. Maar ook daar geraken we wel uit zeker?!

Guido