Het grote V6 decoder topic



Toon eerste bericht
This topic has been closed for comments

749 reacties

Ik had inderdaad gehoopt dat Proximus al een idee zou hebben gehad waarom er een probleem is met HDCP over een AVR, maar tot nu toe nog radiostilte. Jammer, hierdoor komt het testen van de V6 bij mij wat op de achtergrond aangezien mijn systeem niet rechtreeeks gekoppeld is.

Het zou dus idd kunnen dat een passthrough via een andere component ook problemen geeft. Is er nog iemand op het forum die niet rechtreeks van de V6 naar een TV gaat maar ergens via?
Badge
Inderdaad YvanVG , we hebben vragen, technische dan . En de enige die probeert iets te suggereren is Martin. Terwijl we toch van mening zijn dat support van Proximus hier uitsluitsel zou dienen over te geven.

Maar neen ... ze laten ons in het ongewisse en laten ons aanmodderen.

Dit is geen win win situatie, waar we toch van de technische specialisten op onze vragen , zeker wat HDCP betreft, voor eens en altijd een antwoord zouden dienen op te krijgen ....
Reputatie 5
Badge +1
Op vrijdag 02 maart kregen we de mail binnen om de vragenlijst te beantwoorden i.v.m. V6 test .

Daarin stond ook dat er een krediet van 5 films zou zijn, indien de vragenlijst ingevuld werd.

Deze vragenlijst werd nog dezelfde dag beantwoord.

Toch stellen we vast dat in my proximus het krediet van gratis films nog niet is aangepast .
Reputatie 5
Badge +1
Deze avond tv en v6 gestart.... zwart beeld ... niks aan te doen.

Dan maar knopje achteraan ingedrukt , 20 sec gewacht en terug laten opstarten.

Vervelend ... wat is hier de oorzaak van ? Is niet de eerste keer.
Reputatie 1
Op vrijdag 02 maart kregen we de mail binnen om de vragenlijst te beantwoorden i.v.m. V6 test .

Daarin stond ook dat er een krediet van 5 films zou zijn, indien de vragenlijst ingevuld werd.

Deze vragenlijst werd nog dezelfde dag beantwoord.

Toch stellen we vast dat in my proximus het krediet van gratis films nog niet is aangepast .




Identieke ervaring hier...
Reputatie 7
Badge +4
Ro, is dit enkel op je V6 dat je dit ervaart ?
Reputatie 5
Badge +1
SamuelD, nog niet ervaren bij de andere decoders die hier staan.

Kan occasioneel geweest zijn, als het nog voorkomt zullen we het signaleren. Er is geen standaard, maw het gebeurt niet elke dag bij de eerste opstart van de decoder.

Opgelost met een reset te doen, neemt wat tijd in beslag , maar laat de decoder terug starten.
Reputatie 7
Badge +4
oke laat gerust iets weten als het nodig is 🙂
Reputatie 7
Badge +6
Ivm de credits, ik laat het even controleren en kom hier op terug.
Reputatie 7
Badge +6
De credits zullen worden toegekend nadat alle surveys zijn verzameld. De deadline voor de surveys is maandag 12/03. Tegen eind volgende week zal je dus de credits krijgen.
Reputatie 1
Ik had inderdaad gehoopt dat Proximus al een idee zou hebben gehad waarom er een probleem is met HDCP over een AVR, maar tot nu toe nog radiostilte. Jammer, hierdoor komt het testen van de V6 bij mij wat op de achtergrond aangezien mijn systeem niet rechtreeeks gekoppeld is.

Het zou dus idd kunnen dat een passthrough via een andere component ook problemen geeft. Is er nog iemand op het forum die niet rechtreeks van de V6 naar een TV gaat maar ergens via?




Ik. Heb een home cinema systeem staan met een Hdmi in en uit (Sony BDV-N5200W - 5.1). De V6 hangt hierop (zodat men geluid uiteraard via de HC gaat en niet via de TV) en dit werkt zonder problemen
@YvanVG, wordt nog ingewikkelder, nu is de vraag waarom geen probleem met V5 en wel met de V6 om met je VCR te negotiëren omtrent compliantie met HDCP:!!!:

Er zou iemand van prox team toch moeten kunnen navragen bij de profs of er nog zijn die problemen gemeld hebben in dit verband❓
Badge
Inderdaad Martin, we verwachten nu wel eens degelijke technische info van Proximus ivm HDCP mogelijk probleem . Dit in verband met v6 verbinden via vcr naar tv . En welke kabels er nodig zijn als vcr nog met scart werkt .

We blijven hier maar het probleem aanhalen, maar niemand doorprikt het ballonnetje met info ...
Reputatie 7
Badge +6
Even ter verduidelijking. Proximus geeft geen ondersteuning op het kopiëren van je TV signaal. Zoals reeds vermeld laat de fabrikant van een 4K box (wat de nieuwe V6 decoder is) geen analoge aansluiting meer toe, omwille dat deze het niet toelaat het signaal te kopiëren. Met HDCP is het verder ook niet mogelijk het signaal via HDMI te kopiëren.



Proximus gaat verder geen info geven hoe zijn content protection juist werkt. Dit lijkt me nogal voordehandliggend. Wil je hier toch mee experimenteren en kijken hoe je het signaal kan kopiëren op een VCR of andere apparatuur, be my guest. Je mag hier ook over discussiëren op het forum, maar vanuit Proximus gaan we je hier niet bij ondersteunen.
@YvanVG

Ondersteunt je VCR mss geen HDCP 2.2 en is dat de reden dat het niet werkt met de V6 !

ook de HDMI kabel die je gebruikt naar de AVR is belangrijk !

NB: andere oplossing om het geluid van de TV terug naar de AVR te sturen zou je uw V6 rechtstreeks op je tv kunnen aansluiten en ARC gebruiken of S/PDIF, indien beschikbaar.



Of doe eerst eens een test door je v6 decoder op een lagere resolutie te zetten 720 of 1080 of het dan probleemloos werkt met je AVR
Nieuwe decoder V6...regelmatig geen beeld (zwart)...wel geluid...soms slechte beeldkwaliteit op Netflix...De decoder af en aanzetten lost dit probleem meestal op...De geluidsterkte op Netflix is aanzienlijk zwakker dan bij normaal TV gebruik...Alles is goed aangesloten...Nooit problemen gehad met de V5 decoder...
Begin mij af te vragen of het zwart beeld ook eventueel iets zou kunnen te maken hebben met HDCP handshake probleem, bv als het overleggen tussen source en sink signaal niet binnen de 20ms gebeurt ?
Hallo, tussen 31 januari en 9 februari zou er een V6-decoder worden opgestuurd. Omdat ik die periode op vakantie was, heb ik de brievenbus niet in de gaten kunnen houden. Bij thuiskomst was er (uiteraard) geen decoder afgeleverd, maar ook geen briefje van de postbode dat ze niks hebben kunnen afleveren. Naar het infonummer gebeld, zowel naar de klantenservice als naar de storingsdienst, maar niemand kon achterhalen wat er nu van de decoder was. Ze zeiden dat ik het maar moest vragen op het forum.... dus bij deze: waar is mijn decoder? ?. Groeten, Peter
In de aankondiging mbt V6 decoder test stond dat deze gratis was. Klopt, echter de oude decoder die je uiteraard niet kan gebruiken dan wordt gewoon doorgefactureerd! Moet je deze dan binnenbrengen om dit te stoppen? Dit zou tich automatisch dior proximus kunnen geregeld worden.

2. Is het de bedoeling dat de v6 decoders testers deze behouden na testperiode? Of terug te sturen?
ik heb hier reeds op geantwoord op je zelfde vraag

>

https://nl.forum.proximus.be/aan-de-slag-op-het-forum-2/betalen-voor-oude-niet-gebruikte-decoder-43757

namelijk:Je oude decoder kun je eventueel in dienst laten en je gratis v6 eveneens aansluiten > controleer TV mogelijkheden

je kunt de oude uit registratie halen > (bel 0800 99 696 voor deactiveren decoder) en de nieuwe alleen terug aansluiten waardoor deze dan in de plaats geregistreerd wordt ipv je oude. hierbij is het alleen de v6 die gratis blijft de oude daarvoor veranderd er niks, aangezien je deze niet opzegt anders moet je die opzeggen en terugsturen in dit geval.

Je bent niet verplicht de v6 te behouden, je kunt die behouden of terugsturen zoals je dit zelf wenst.
Na het uit standby halen van de decoder start de tv wel op, maar niet op het juiste hdmi kanaal. Met de oude decoder was dit geen probleem. Nu moet ik 5 van de 10 keer het hdmi kanaal juist zetten. Soms is het hdmi kanaal wel juist, maar is er geen beeld. Na het uitschakelen en opnieuw inschakelen van de decoder is er wel beeld.
Staat de automatische HDMI selectie aan op de decoder via instellingen / Beeld
Reputatie 6
Badge +3
Dag Peter, dit is inderdaad duidelijk de mist ingegaan. In je systeem staat er nog steeds een V4 actief, dus van die nieuwe is er nog geen sprake en een leveringsorder is er ook niet te vinden. Ik geef je vraag door aan onze technische dienst, zij hebben de nodige volmachten om je een nieuwe te bezorgen. Succes. Jan
Dag Martin, de automatische HDMi selectie stond aan. Daarnet opnieuw bij het opstarten zwart beeld en het HDMi kanaal stond wel juist. Na uitschakelen en opnieuw opstarten wel beeld. De ene keer staat de HDMi verkeerd en de andere keer staat ze juist maar zwart beeld.
Momenteel gebruiken we de nieuwe decoder al meer dan een maand....

Zoals eerder gemeld is er een issue met het geluidsniveau tussen live tv kijken en het geluidsniveau van Netflix weergave...

Is er nog steeds geen oplossing voor dit probleem voorzien?!? Momenteel moet ik mijn geluidsniveau 25% verhogen tussen beide kanalen.... ZEER VERVELEND