TV Overal miserie .... ( opgelost ? )

  • 27 February 2015
  • 68 reacties
  • 1043 Bekeken


Toon eerste bericht

68 reacties

Reputatie 7
Badge +6
Ik heb het weer verkeerd uitgelegd, verdorie: de TV-gids werkt wel, maar in TVO staat bij de programma's bij mij geen informatie aan de zijkant, voorlopig.





Wij hebben één TV en als mijn dierbare wederhelft ernaar kijkt en dat doet hij op ongewone uren, omdat hij in de horeca werkt (vandaar ook al die opnames), wil ik wel eens TVO gebruiken. Een tweede TV/decoder hebben we niet nodig, want daarvoor zijn er geen goede programma's genoeg. ;-)) dus, als het werkt (en dat komt in orde), is TVO zeker voldoende.





Nu, deze morgen heb ik ook alleen eens gekeken of het werkte, hoor.

ik krijg het volgende:







Reputatie 7
Badge +6
Jij gebruikt toch IE 11, dat is toch de goeie browser?





De TV gids werkt OK, bij live TV staat geen programminformatie.





Ach, laat ze nog maar wat sleutelen. Het zonnetje schijnt.

Zal nog een schoonheidsfoutje zijn.





Het zonnetje schijnt voor ons wel, maar waarschijnlijk niet voor de programmeurs ;-)





Profiteer in ieder geval nog van dat zonnetje want hier steekt die al achter de wolken, 'k zal naar Brussel komen ;-)

Reputatie 7
Badge +6
ja

Reputatie 2
Badge +1
Ik heb dit ook eens getest...net hetzelfde als bij Marleen : op mijn pc werkt tv-gids maar bij Live tv staat geen programmainformatie. En ik gebruik wel IE11.Ik zal dus ook maar afwachten totdat dit is opgelost.

Reputatie 2
Badge
Het werkt hier weer met Safari browser. programmagids werkt niet (maar daar werken ze ook aan:-)

Reputatie 2
Badge +1
Blijkbaar is het ondertussen opgelost : Tv gids doet het nog steeds en bij Live tv staat er nu wel programma-informatie. !

Reputatie 7
Badge +6
TVO is bij mij helemaal terug in orde. Er staat bij het inloggen dat sommigen nog hinder kunnen ondervinden bij het inloggen, maar het ging prima en snel. Ook de TV-gids is terug, en zelfs de opname die ik via de afstandsbediening op de TV gedaan heb, staat netjes aangeduid.





Prima gedaan.

Uitgenomen voor Firefox webbrowser gebruikers, daar draait TVO nog niet op.

Reputatie 4
Badge +1
Ik ervaar dat Proximus sommige BUG's en/of gebreken die slechts beperkt (+/- 10%) voorkomen eerder zelden behandeldt.





Via Privé Wifi's, 3G & 4G en FON werkte mijn TV Overal meteen feilloos op mijn Laptop (Acer, Windows 7, IE11).





Idem voor mijn Samsung S5 met uitzondering van TV Overal via FON. De BUG werd herhaald erkend door de helpdesk, shop etc. doch nooit opgelost.





Sinds de lancering van 'Proximus_Auto_Fon' werkt mijn Samsung S5 nu ook !!feilloos op TV Overal op de adressen waar er reeds 'Proximus_Auto_Fon' beschikbaar is.





nb: dixit bericht van 'onze medewerkers' komt 'Proximus_Auto_Fon' na deze zomer ook beschikbaar op Bbox3





Reputatie 7
Badge +6
Iemand heeft gezegd dat Firefox voorlopig TVO niet meer wil toelaten? Weet iemand daar meer over, of is dat het zoveelste wilde gerucht?

Reputatie 7
Badge +1
Met Firefox gaat het alleszins nog steeds niet.

Reputatie 1
Badge
Zojuist getest op Windows 10 Pro TP build 9926, TOV gaat enkel nog met IE11 Versie 11.0.9800.0; terwijl gisteren zowel IE11 als Chrome als SeaMonkey wel werkten. FF, Opera en Safari op Windows 10 vragen iedere keer om Silverlight te installeren - overbodig want hoe zou anders IE werken.





Zal straks nog eens proberen met Windows 8.1.





Bij mij werkt het op alle browsers op windows 8.1





uitgenomen met Firefox 36.0 waarop het toe hiertoe nog nooit gelukt heeft !





Dat het niet op de nieuwe Windows 10 IE werkt, kan ik aannemen, daarom zullen ze de oude IE versie wegens legacy parallel laten lopen onder Windows 10

Reputatie 1
Badge
Nu getest op Windows 8.1:





Chrome = OK, FF versie 37 = NOK, IE11 en SeaMonkey = OK, maar bij het veelvuldig overschakelen van zender zou deze foutmelding al eens verschijnen: bijlage: TVO error 403.jpg.





Opera en Safari = NOK, probeert te laden, maar inlogscherm verschijnt niet en het gedeelte van Loading... wordt blanco.

Andere resultaten als bij mij dan maar voor mij is het in orde aangezien ik toch altijd met IE werk ;-)

Ter info: Je kan voorlopig Firefox 35.0.1 gebruiken tot het werkt met 36.0 of 36.0.1

Hier werkt tv-overal nu op FF 36.0.1 , windows 7.





Echter nog steeds een vreemde , en behoorlijk ongemakkelijke , wijze van inloggen voor de tv-gids.





In het gewone tv-gids venster van 'tv-overal' moet ik eerst een programma aanduiden om op te nemen , dan pas krijg ik de mogelijkheid in te loggen .





In het 'cookie'-beheer is het aanvaarden ingeschakeld .





Iemand een gedacht

Dat is een keuze die proximus gemaakt heeft dat je pas moet inliggen nadat je een functie gekozen hebt die login vereist.

Online Tv-Gids geprobeerd met FF3.6.1 en een paar opnames geprogrammeerd, deze komen bij mij mooi in de decoderlijst 'geprogrammeerd' te staan, wat blijkbaar niet bij iedereen het geval is volgens andere meldingen.





Ook het doorspoelen nog eens geprobeerd en dit verloopt normaal, perfect is wat anders want op 64x zit je er dikwijls juist over en moet je nog met 16x effen terug spoelen, maar dat horten en stoten is er toch niet meer.

Hallo allen





Kan er iemand eens bevestigen dat TV overal werkt ?





Ik probeer al 1 uur in te loggen, maar ik word konstant naar een pagina gestuurd om mijn login aan te melden, men komt dan weer op een andere pagina uit met informatie, maar TV overal start nooit op, gevraagde pagina bestaat niet te vinden, je kan enkel terug gaan, en dan kom je terug op de TV overal pagina, silverlight start op met de menus, maar eg gebeurd niets, druk je dan op play, dan draaien we weer in kringetjes, login, terug , etc....





Dus enkel player , geen beeld, niet op PC1, niet op mijn laptop.





Niet met IE explorer, niet met opera, niet met Chrome





enkel op mij smartphone werkt dit blijkbaar werkt dit nog.





Leuk





Enkele weken terug werkte dit allemaal wel.





Wat is hier nu loos ?





m.v.g. Jack













ja het werkt maar niet met Firefox 36.0.1





maar hier staat in de topic start alle wat samengevat ▬► TV Overal werkt nog niet op alle Browsers

Wat is er mis ?





Werkt nog steeds niet





is dit de juiste pagina ? >> http://www.proximustv.be/nl





''Om deze functionaliteit van Proximustv.be of TV Overal te gebruiken moet je eerst inloggen.''





Ik log in en je bent TV overal pagina kwijt





''De pagina die u zoekt kan helaas niet worden gevonden''













Wat is er mis ?





Werkt nog steeds niet





m.v.g. Jack

Patrick !





Met welke browser werk je eigenlijk , ik heb nog eens geprobeerd met IE11 onder windows 8.1 en dit werkt goed bij mij.





misschien is het in bepaalde regio's dat er problemen zijn, Je kan best een privé bericht aan 'Onze medewerkers' doorsturen



Onze medewerkers



en dan klikken op 'Een bericht verzenden aan Onze medewerkers'

Reageer