Problemen met Belgacom TV sinds eind april

  • 23 May 2013
  • 9 reacties
  • 1469 Bekeken





Sinds eind april hebben we ondervonden dat er problemen waren met het plaatsen van herinneringen. Soms liep de decoder (V4) gewoon vast en moesten we het toestel eventjes afzetten en daarna weer opzetten en het euvel was verholpen.


Tijdens de week van 9 mei liep de decoder zeer regelmatig vast bij het veranderen van het kanaal. Op de display bleef het oude kanaal aangekondigd, terwijl op't scherm de gekozen post was te zien. Het was daarna onmogelijk om verder te zappen - de decoder leek bevroren. Enkel het manueel afzetten om het 10 seconden later terug aan te zetten bracht zeer tijdelijk orde op zaken. We hebben de helpdesk gebeld en mochten een andere decoder gaan halen. Deze werd geinstalleerd op 13/05 rond 16 uur. Nog geen twee uur later liep de decoder opnieuw vast. Een Factory Reset (zoals gelezen op dit forum) hielp ons ook niet vooruit. 'Encore un peu de patience' bleef als melding op het scherm hangen. Opnieuw hebben we gebeld naar de helpdesk en er werd besloten om een technieker langs te sturen op 15/05. Om 13 uur is de technieker langs geweest en heeft een ethernet kabel getrokken tussen de decoder en de bbox. Na het herstarten werkte alles zoals voordien (dachten we). De oorzaak zouden de verouderde PLC zijn. Echter om 15 uur hadden we opnieuw te maken met diezelfde problemen. Naar de Belgacom winkel geweest en twee nieuwe PLC gekocht voor 80 euro en wat moeite gedaan om deze te installeren. Ook dit heeft de situatie niet verholpen. Zelfs de oplossing met een ethernet kabel tussen de bbox en de decoder hielp ons niet. De technieker heeft ons opnieuw gebeld op 17/05 en kwam op 18/05 langs met twee ruckus (wifi boxen ipv de PLC). Uiteindelijk heeft ook dit ons niet geholpen. Van de regen in de drop en een error OCI.calling return code 16776704 en 'geen signaal' als extra problemen. Vreemd genoeg heeft alles keurig gewerkt (ook het plaatsen van herinneringen) vanaf zondag 19/05 08:20 tot dinsdagmorgen 21/05 om 07:14. Daarna verviel de decoder in zijn gewoonte om te bevriezen bij het zappen. De technieker heeft ons op 21/05 terug gebeld en heeft zelf hulp ingeroepen van BGC om het profiel en de lijn te checken.


Helaas is er aan onze situatie niets veranderd. En nog vreemder is dat de decoder (V4) die boven wordt gebruikt geen enkele van deze problemen kent. Zijn er nog mensen op't forum met een soortgelijk verhaal? Wat is er gedaan om dit te verhelpen? Zijn er nog andere oplossingen? Tenslotte betalen we redelijk wat geld voor deze diensten en geduldig zijn we ook al voldoende geweest. Verontrustend als zelfs BGC ons niet meer contacteert om de situatie op te volgen of om ons op de hoogte te stellen van mogelijke veranderingen...


Graag uw advies...

9 reacties














Als het niet goed werkt met een utp netwerkkabel tussen modem en decoder dan moet je zeker de plc's (devolo's) niet vervangen of ruckussen plaatsen want dit heeft totaal geen zin,het moet eerst werken met een utp tussen modem en decoder.


Als je kan doe eens de volgende test verwissel eens de twee decoders onderling van plaats, om te kunnen uitvissen of het in je decoder zit


Die decoder beneden waar je last mee hebt is dit ook een V4


de decoder boven is die met PLC's aangesloten of met utp kabel


DEM |<-------------?utp()?of Devolo?------------> DEC2(V4)boven

|<----->Devolo(**)~~~~~~~~~~via stopcontact~~~~~~~~(**)Devolo<--------->DEC1(?)beneden



Groetjes, Elsa
















ivm 'error OCI.calling return code 16776704' dit was wel een nationaal probleem gisteren rond 19 uur begonnen en werd deze nacht opgelost..






Groetjes, Elsa


















je spreekt ook van problemen sinds eind april, dit is ongeveer ook wanneer de nieuwe Charles software op de decoders werd gezet !


http://community.belgacom.be/posts/89dd17246b" rel="nofollow" target="_blank







Groetjes, Elsa





Reputatie 7
Badge +1


Man man....ik ga mijn problemen nu even niet terug opsommen...morgen komen ze de preïnstallatie van Telenet dig.TV doen (antenneversterker), de rest doe ik zelf mer een Self Starter pakket. Ik heb dan terug ARD en ZDF, en hopelijk een correct werkende interface...Met Belgacom-TV ga ik dan nog een tijd experimenteren om te zien hoe het verder evolueert. het seriesysteem blijf ik gebruiken, en de zomer (komkommertijd)-programmatie komt eraan. Dus zo nauw steekt het nu toch even niet meer. Er zijn andere dingen om mij druk over te maken. Bovendien staat er nog een hoop op de HDD van mijn V4-decoder, die ik overigens aangekocht heb (niet lachen hé Elsa). Dus ik zie nog wel.














Je provisioning profiel (volgens de afstand van je lijn tot de rop en de verzwakking ) zal 16,5 / 2 zijn.

( voor uitleg profielen zie op ricy's blog ►http://bgctv.skynetblogs.be/#profielen )


De DLM zal je lijn upgewardeerd hebben naar 25 / 2 Mbps ipv 16,5 / 2 Mbps.

( voor uitleg DLM zie ricy's blog ►http://bgctv.skynetblogs.be/#dare )


Maar deze snelheidsverhooging verandert echter niets aan je TV mogelijkheden alleen komt de bijkomende snelheid ten goede aan je Internet downloadsnelheid.


Als je de speedtest doet moet je die doen als je laptop/pc verbonden is via een utp kabel met je modem en ook als je niks opneemt in PVR op je decoders en ook niet aan het tv kijken bent.


DEM |()<----->Devolo(**)~~~~~~~~~~via stopcontact~~~~~~~~(**)Devolo<--------->DEC2(V4)boven

|()<----->Devolo(**)~~~~~~~~~~via stopcontact~~~~~~~~(**)Devolo<--------->DEC1(V4)beneden-(hier met problemen)


en


DEM |()<----->Devolo(**)~~~~~~~~~~via stopcontact~~~~~~~~(**)Devolo<--------->DEC2(V4)boven

|()<=======================utp-kabel=========================>DEC1(V4)beneden-(zo ook met problemen)


het rare is dat als je de dec van beneden naar boven verhuist dat de fout dan meegaat en de decoder is reeds vervangen ,


DEM |()<----->Devolo(**)~~~~~~~~~~via stopcontact~~~~~~~~(**)Devolo<--------->DEC1(V4)van_beneden(hier ook met problemen)

|()<----->Devolo(**)~~~~~~~~~~via stopcontact~~~~~~~~(**)Devolo<--------->DEC2(V4)van_boven


dus zou je weer ergens moeten gaan denken dat het bij Belgacom ligt in de BGC-TV configuratie van deze decoder !!


Heb je al gevraagd aan TD van Belgacom hoeveel decoders er geregistreerd staan op je lijn want bij het vervangen durven ze al vlug vergeten van de oude te deactiveren.



Groetjes, Elsa

















Inderdaad ik denk er ook zo over dat het profiel/configuratie ergens zou moeten gewist en heraangemaakt worden maar daarvoor hebben wij veel te weinig details en inside informatie hoe dit daar juist gebeurt en zou inderdaad Eva dit eens aan de bevoegde specialisten moeten vragen.


Ik veronderstel dat Eva dit hier maandag zal lezen of anders zou je een privébericht moeten sturen naar haar met de verwijzing naar deze post hier ► http://community.belgacom.be/posts/3a9ba4324f



◄klik hier voor PB



Groetjes, Elsa







Reputatie 7
Badge +1


Ik vind het raar, dat Eva bij mij ook de Charles1...248 had laten terugzetten (na een herstart gelukt), waarna alles correct werkte, op online-programmatie na. Toen ze daarna de nieuwe software weer pushten, bleek het toch niet in orde te komen, waarna ze voorstelden de oude versie weer terug te plaatsen. Dit is echter nooit meer gelukt, en ik heb dan niks meer gehoord, en sukkel ik dus voort met de 58 update...al moet ik toegeven dat de communicatie tussen online programmeren en decoder nu meestal wel werkt. Maar na een online programmatie duurt het altijd zeker 10 minuten voor de lijst van geprogr. opnames opengaat, maar dan staan de programma's wél in de lijst (soms wel 2 keer, maar geen 5 tot 6 keer meer). Programmeren op de decoder is ook geen pretje, want het duurt altijd een hele tijd, en je kunt meestal ook maar na 10 minuten de lijst van geprogr. opnames openen om te checken. Als het systeem hierbij een nPVR-opname genereert, krijg ik meestal een foutmelding 'systeemfout, uw opname wordt gepland'. Na 10 minuten staat die dat ook wel in de lijst van geprogr. opnames, en komt ook in de lijst van op afstand geplande opnames (online TV-gids). Het lijkt alsof de lijst van geprogr. opnames tijdelijk geblokkeerd wordt tijdens de communicatie met de server (ca. 10 minuten). Het werkt nu wel, maar het vergt heel veel geduld. Het probleem van verdwijnende nPVR-opnames is een apart verhaal.

Reputatie 7
Badge +1


vraagje, heb je 3 groene lichtjes op je ontvangende PLC-adapter? Het kan soms helpen de ontvangende PLC in een (niet dat van de verdeeldoos met alle apparaten) ander stopcontact te steken, waar weinig stroomafnemers op op zitten....














Het probleem is altijd het zelfde, ja kan nooit op voorhand garanderen dat het met Devolo of met ruckus 100 % zeker zal werken.

Nu is het wel zo dat er bllijkbaar meer zekerheid is dat het met ruckus zal werken

want er komen praktisch nooit klachten van mensen die ruckus hebben

(alleen dan dat er ene defect gegaan is wat met alles kan voorvallen).


Er gaat natuurlijk niks boven een oer degelijk utp netwerkkabel ,

maar ja niet iedereen kan ergens een kabel door een buis bijtrekken

of niet iedereen ziet graag zo'n kabel langs de muur lopen.


Kijk mss al eens wat de mogellijke oorzaken zijn van storingen met devolo's ► HIER



Groetjes,

Elsa




Reageer