Beantwoord

Portforwarding

  • 11 november 2017
  • 18 reacties
  • 2489 Bekeken

Dag , ik wil mijn minecraft server portforwarden ( poort: 25565 ) maar het lukt niet bij telenet lukte het wel kunnen jullie mij uitleg geven waar ik het moet plaatsen?


18 reacties

ext port begin en ext port einde en int port = 25565
Int Host het Ip adres van je toestel waar deze op draait
probeer zo eens
en na het invoeren en bevestigen, best ook eens de bbox heropstarten
En dan zou het moeten werken?
ik weet nu niet voor mincraft of je beide protocols udp en tcp nodig hebt , voer anders 2 regels in
één voor TCP en dan nog één voor UDP
moet ik mijn ipv4 adres of men echt ip adres wat start met 84 ?
ip adres voor int host moet iets zijn van 192.168.1.x
normaal zie je die adressen staan in de bbox3 interface van al de toestellen die contact maken met je bbox3 over LAN en WLAN
onder respectievelijk:
wifi 2.4 / wifi 5.0 / Ethernet
Maar moet ik dat bij toegangscontrole en dan poortmapping gaan en gaat dat dan? of moet dat via een ander weg?
1. Connecteer u met de modem via het adres 192.168.1.1
2.Log in op de modem met het wachtwoord (te vinden op een sticker van de modem).
3.Klik op de optie Toegangscontrole.
4.Selecteer de tab Portmapping.
5.Klik op de knop Voeg nieuwe poortmap toe.
6.Selecteer het gevraagde protocol (bv. TCP of UDP) en voer het gewenste poortnummers in.....
7.Voer het IP-adres in van de randapparatuur waarvoor een poort forwarding moet worden uitgevoerd.
8.Klik op OK om de instellingen op te slaan.
Dat heb ik al meer dan 15 keer gedaan en men server wordt niet geportforward + ik heb de modem al herstart
mss ook de vraag eens stelle op hun forum
zie ivm bbox3 > http://www.minecraftforum.net/forums/support/server-support/2833196-having-problem-with-port-forward
Reputatie 6
Badge +2
Maak ook eens een regel aan in de firewall. Klik op Access Control,Firewall, bij Firewall level klik je op high. Vervolgens klik je op Add rule, Bij service selecteer je none, bij protocol selecteer je TCP/UDP, dest. port typ je 25565 bij source IP adres typ je je IP adres van je server bv 192.168.1.45/24 bij source port typ je ook 25565, druk vervolgens op OK dan zal de configuratie opgeslagen worden. Standaard wordt door de firewall alles geblokkeerd wat vanaf je lokaal netwerk (LAN) naar buiten toe (WAN: wide area network) behalve wanneer er regels aangemaakt zijn gemaakt.
Standaard wordt door de firewall alles geblokkeerd wat vanaf je lokaal netwerk (LAN) naar buiten toe (WAN: wide area network) behalve wanneer er regels aangemaakt zijn gemaakt

ben je daar zeker van ik heb dit nog nooit moeten doen bv met port forwarding en mijn ip camera's via de bbox3 !
Reputatie 7
Badge +4
Bekijk even volgende links (voornamelijk de tweede link zal in dit geval van belang zijn):

Via MyProximus:

https://www.proximus.be/support/nl/id_sfaqr_ports_unblock_webtrouble/particulieren/support/internet/e-mails-en-website/problemen-met-uw-website/internetpoorten-openen.html

Op de modem:

https://www.proximus.be/support/nl/id_sfaqr_ports_mapping/particulieren/support/internet/internet-thuis/geavanceerde-instellingen/internetpoorten-openen-op-uw-modem.html
Reputatie 6
Badge +2
Martin, wanneer ik bij de firewall de help oproep door op het vraagteken te klikken:
High: All connection attempts coming from the WAN are rejected with the exception of those
that have been authorized through port forwarding, DMZ or remote access configuration.
Services initiated from the LAN are restricted to the ones authorized via the rules set in the firewall
(common services are covered by default).
Close
Het kan natuurlijk dat ik het verkeerd interpreteer en dat portforwarding voldoende is.
Dat zal volgens mij juist zijn omdat je "high" kiest zodat je strenge regels oplegt en in de default setting zal dit zeker niet nodig zijn want anders zou ik (en anderen natuurlijk ook) al lang problemen tegen gekomen zijn in allerlei toepassingen met de port forwarding.
Reputatie 6
Badge +2
Martin, je had inderdaad gelijk, wanneer het niveau op medium wordt ingesteld wordt alles op LAN niveau toegestaan. Ik was niet zeker op welk niveau de firewall was ingesteld, hoogstwaarschijnlijk medium.
Medium is inderdaad default.
Reputatie 7
Badge +4
Diest: Geen
Protocol : TCP-UDP
Externe poort begin: 25565
Externe poort einde: 0
Interne poort: 25565
Interne host: 192.168..... (= jouw server - vast intern - IP adres)
Externe host: om het even

vast intern IP adres buiten dhcp range
ext port begin en ext port einde en int port = 25565
Int Host het Ip adres van je toestel waar deze op draait
probeer zo eens
en na het invoeren en bevestigen, best ook eens de bbox heropstarten

ip adres voor int host moet iets zijn van 192.168.1.x
normaal zie je die adressen staan in de bbox3 interface van al de toestellen die contact maken met je bbox3 over LAN en WLAN
onder respectievelijk:
wifi 2.4 / wifi 5.0 / Ethernet

Reageer