Beantwoord

Netwerk 5.0 GHz opeens niet meer zichtbaar

  • 24 juli 2017
  • 8 reacties
  • 1509 Bekeken

Hallo,
Ik kon altijd zowel de 2.4 als de 5.0 gebruiken, maar sinds vandaag kan ik het 5.0 netwerk niet vinden in de lijst met beschikbare WiFi-netwerken, enkel de 2.4. Heb al gecheckt op de http://192.168.1.1/ pagina en de 5.0 is enabled. Ook heb ik al op het modem de Wifi even uit en terug aan gezet maar ook dat heeft niet geholpen.

Wat kan ik nog doen? Alvast bedankt!
icon

Beste antwoord door sabineb 24 juli 2017, 15:11

Hi Martine,



Ik zie ook de 5.0 actief op je router,



Surf eens terug naar de 192 pagina en ga specifiek op de wifi 5.0 de wifi uit schakelen en/of eens van kanaal veranderen..



Indien dit nog niet werkt, een herstart of zelfs reset van de router zeker aanbevolen



mvg sabine
Bekijk origineel

8 reacties

Reputatie 6
Badge +4
Hi Martine,

Ik zie ook de 5.0 actief op je router,

Surf eens terug naar de 192 pagina en ga specifiek op de wifi 5.0 de wifi uit schakelen en/of eens van kanaal veranderen..

Indien dit nog niet werkt, een herstart of zelfs reset van de router zeker aanbevolen

mvg sabine
gebeurt vaak met de bbox3 van sagemcom, heb je er ook zo één, kan je herkennen achteraan als de gele ethernet poortjes 2 aan twee gescheiden staan.
Reputatie 6
Badge +3
Het is ook mogelijk om een reset uit te voeren enkel van Wireless 5.0. Surf gewoon naar 192.168.1.1, Wireless 5.0 Ghz, druk op het tandwiel icoon, scroll down daar zal je de optie zien bij reset factory settings,reset. Indien je heel veel wijzigingen tegelijkertijd wil doorvoert dan blokkeert de Sagemcom modem/router. Daar heb ik soms ook last van.
En je bent er zeker van dat in dit geval je bbox geen reset uitvoert net zoals hardware matig via de reset knop achteraan ?
Reputatie 6
Badge +3
De hardwarematige reset komt overeen wanneer je in de webinterface, op my modem klikt,Maintenance,bij Reset, factory settings op de knop reset drukt. Neen, want ik heb het ook uitgevoerd enkel voor Wireless 5.0 en al mijn andere wijzigingen waren nog steeds aanwezig.Wat er eigenlijk gebeurd is dat de netwerk interface voor Wireless 5.0 , wlan down wordt uitgevoerd en nadien weer up en tenslotte de netwerk service herstart.
Zal waarschijnlijk dan ook zo zijn voor de bbox3 van Technicolor, zal het eens uittesten bij gelegenheid, is inderdaad beter dan gans de bbox3 te moeten resetten want zoals je zegt ben je de instellingen die je zelf veranderd hebt kwijt dan!

Edit:
juist eens geprobeerd, maar ik zie niets gebeuren!

Reputatie 6
Badge +3
Wanneer ik dit doe bij mijn Sagemcom B-BOX3 v2 krijg ik een waarschuwing are you sure, dan krijg ik een heel korte tijd een witte pagina en ben ik weer op de interface pagina. Dat is alles wat er gebeurd. Zoveel tijd neemt deze handeling niet in beslag.Normaal gezien zou dit geen verschil mogen uitmaken met de Technicolor.
Ja inderdaad raar, ik zie juist niks gebeuren als ik op de knop herinitialiseren klik.
Enfin het is nu ook geen drama in mijn geval aangezien het nog nooit gebeurd is het SSID wifi-5.0-xxxxx niet meer uitgezonden werd.
NB: Voor mijn Samsung smartphone gebruik ik thuis nu ook meer wifi-2.4-xxxx omdat mijn batterij ander op 5.0 veel vlugger ontladen is.

Reageer