Geen verbinding met Fon hotspot

  • 10 oktober 2012
  • 2 reacties
  • 344 Bekeken


Ik ben bij iemand die een bbox-2 heeft en waarvan fon is geactiveerd.


Ik probeer te verbinden aan de FON_BELGACOM hotspot, maar krijg er geen.


Volgens ik begrijp zou de reden zijn dat er geen carrier is, maar de kwaliteit van het signaal is laag.


Een vraagje, is het mac adres van het gedeele fon dezelfde als van de gewone wifi verbinding?


De gewone verbinding is beveiligd met WPA2 en daar is de signaal kwaliteit heel goed.


Ik kan trouwens verbinden op die manier, maar wil dit liever met mijn FON login doen.


Welke testen kan ik nog verder doen?




2 reacties



eth1 Scan completed :

Cell 01 - Address: 06:1D:6A:9A:8A:3C

ESSID:'FON_BELGACOM'

Protocol:IEEE 802.11g

Mode:Master

Frequency:2.422 GHz (Channel 3)

Encryption key:off

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s

9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s

48 Mb/s; 54 Mb/s

Quality:91 Signal level:0 Noise level:0

Extra: Last beacon: 190ms ago


Cell 04 - Address: 00:1D:6A:9A:8A:3C

ESSID:'IIIIIIIIINET'

Protocol:IEEE 802.11bg

Mode:Master

Frequency:2.422 GHz (Channel 3)

Encryption key:on

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s

9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s

48 Mb/s; 54 Mb/s

Quality:87 Signal level:0 Noise level:0

IE: IEEE 802.11i/WPA2 Version 1

Group Cipher : TKIP

Pairwise Ciphers (1) : TKIP

Authentication Suites (1) : PSK

Extra: Last beacon: 200ms ago



Nog eens gekeken naar deze zaak.


Ik moet zeker wel een 10-tal keren een scan doen om die FON_BELGACOM te zien. De privé is er elke keer.


Dan is het resultaat zoals boven. De quality toch dicht bij elkaar nu.


Maar een verbinding maken gaat nog altijd niet, alhoewel ik op en goeie meter van de bbox 2 zit.


Voor het ogenblik is het geen optie om een reset te doen.


En voor een FR reset had ik toch met zekerheid geweten dat ik nog de BBox kan benaderen en dat de FON niet uitgeschakeld is.


Hmmmm, misschien te snel geconcludeerd dat dei FON_BELGACOM welk degelijk die is van de bewuste BBox, daar ik nu zie dat er een klein verschil is in mac adres. En dit was gisteren ook zo.


Het mac adres van de FON begint met 06:, die van de privé met 00:


Kan iemand bevestigen dat dit normaal is en dat het wel degelijk over dezelfde BBox gaat? Het leek mij al eigenaardig dat twee netwerkapparaten eenzelfde mac adres zouden hebben.
 Paul? amaaai, jij zit ook kort op de ball, plots. Ja, heb factory reset gedaan, plots zat ik op ADSL , modem dan eens door het raam gegooid, stond dan weder op vdsel, en de hotspot was intankt, dus niet foetsie deze keer

Mvg

Reageer