Belgacom FON en andere irritante dingen.

  • 31 December 2011
  • 70 reacties
  • 6695 Bekeken


Toon eerste bericht

70 reacties

kijk een paar posts terug bij ricy
Reputatie 7
Badge +1
Ik heb dat allemaal gedaan en heb nu ook de laatste firmware zoals Ricy:








Runtime Code Version 60R10A-60A05S

Is daar nu enig voordeel aan ? ik zie hier niks veranderd, ook geen FON.
inloggen als admin via :

http://192.168.1.1/index.cgi?user_name=admin&password=BGCVDSL2

maar ik zou het persoonlijk niet echt aanraden firmware te gaan flashen, normaal gezien gaat dit immers automatisch, tenzij uw vlan20 zou afstaan

dit zouden de wijzigingen zijn van de laatste firmwaren volgens een frans zusterforum

Le nouveau firmware contient des solutions pour :

Error 303 bug fix
Tous les problèmes liés à McAfee
Tous les problèmes liés à l’utilisation de Face time & Skype sur un iPhone 4S
Coupures du modem lors d’un VPN actif et des appels VoIP entrants et sortants.
TV capability flag dans DARE
Le temps déconnexion FON est diminué à 8 secondes au lieu de 15 secondes

Tous les bugs connus liés au firmware version .46

mvg
@ ludoke, heb je nu de optie "fon" onder "Advanced settings" staan in je modem?

en heb je de modem nog herstart nadat de firware S erop stond?



@ Sinjoor, zoals ik hier nog gepost heb denk ik niet dat inladen van de S versie dan ook wilt zeggen dat je FON optir krijgt!?
Ik heb die nieuwe Firmware zelf nog niet ingeladen en daarom stel ik de bovengestelde vraag aan Ludoke.

mvg
Reputatie 7
Badge +1
Ja Xenne, wij hebben dat nu gedaan hé, en die bugfix voor error 300 is toch niet niks: heb dat al tweemaal voorgehad (geen verbinding meer met TV-netwerk) en kon dat toen oplossen met een facR van de modem. Afwachten dus wat het resultaat is.Lachen
ik zeg dat omdat manueel flashen natuurlijk niet zonder risico is... zeker voor minder ervaren computergebruikers zouden wel eens modem durven afzetten als hij aan het flashen is, en dan is die total loss

't is bij mijn weten de eerste keer dat er een update-log beschikbaar is bij nieuwe firmwaren, nu nog de vlaamse versie te pakken krijgen...

mvg
Die heb ik al een tijd geleden terug gevonden op een bevriend forum, maar mss heeft iemand dit zelf vertaalt in het NL.

Het is ook zo dat er heel veel zijn die de modem geflasht hebben en ik heb nog geen weet van meldingen van mislukkingen, zelf op verschillende blogs en forums waar ik dit al gelezen heb.

Ik persoonlijk heb het nog niet gedaan, ik blijf gewoon afwachten om te zien hoe lang het nog gaat duren vooralleer bgc het zal puchen

mvg
@ ricy

Nee nog geen Fon,n ik zou hier VDSL2 moeten voor hebben en er zou maandag iemand van Belgacom langskomen om dat te regelen maar ben niet thuis,moet een nieuwe afspraak maken maar ik weet nog niet wanneer ,hou jullie op de hoogte daarover.

Ik heb de bbox2 nog niet herstart,moet die herstart op de modem of via de interface.

ludoke
gewoon modem eens afzetten en 20 seconden wachten en terug volledig laten opstarten
Reputatie 7
Badge +1
Die nieuwste firmware genereert niet automatisch de FON-applicatie, dat doet Belgacom blijkbaar zelf
Dat is hetgeen ik al verwacht had niettegenstaande op ander forums de indruk gegeven wordt dat dit wel de methode is om de fon optie in de bbox te krijgen maar ik geloofde daar niet echt in!

Ik wacht gewoon af, BGC moet het maar zelf doen voila !Knipogen
Reputatie 7
Badge +1
Ja dat weten we dan ook weer hé Ricy ! dan had jij dus weer gelijk.

Xenne heeft ook gelijk dat flash upgraden bv. van (moederbord)BIOS tricky is voor niet-specialisten. Ik had hierbij ook wel even klamme handen, omdat de modem wel even tijd nam om alles weer op te starten; alle lichtjes bleven zeker gedurende 5 minuten flikkeren (nog nooit meegemaakt !).Maar daarna liep alles volgens de normale procedure. Ik moest ook de Wifi niet terug instellen zoals bij een FacR.
Maar er staat ook recovery software op als er iets misloopt naar het schijnt zodat je altijd terug kunt (allemaal van horen zeggen ) , maar hoe dat juist werkt weet ik ook niet en hoe die procedure dan verloopt als er tijdens het flashen iets gebeurt!
Dat zou ik ook wel graag allemaal willen weten !
Er is nog zoveel dat we zouden moeten weten hé

groetjes.
Reputatie 7
Badge +1
Hallo Ricy, volledig akkoord. Je kunt nooit genoeg weten om niet voor verrassingen komen te staan. Met een zotte kop kan je jezelf maar in de vernieling rijden hé.Knipogen

Ik ben wél benieuwd of die error 300 bug er nu uit is. Ik had daar af en toe eens last van, maar het geluid bleef doorlopen, en even op de digTV toets duwen gaf terug beeld.
Ik heb van die error 300 geen last en ik heb nochtans ook niet de laatste firmware op de bbox maar ja dit wilt natuurlijk nog niet alles zeggen dus mss zal het helpen, laat het in ieder geval weten of je er nu minder last van hebt.

nog een goeie avond verder.
  • geplaatst 11 januari 2012 door Steven VerschuerenNewbie

  • [/list]
    [/list]


    Het is me gelukt.

    Ik heb zoals Bieke zei de cookiesinstellingen aangepast, heb een nieuwe log in aangemaakt en hopsa, ik kan met de iPhone op het FON netwerk.

    Hartelijk dank voor de hulp.





    • geplaatst 10 januari 2012 door BiekeStart User

    • [/list]
      [/list]


      Beste mensen,

      er bestaat jammer genoeg geen appl voor het aanmelden bij FON. Hopelijk komt dat er ooit en kan je op die manier inloggen. Maar tot op heden moet je telkens gebruikersnaam en paswoord invullen.

      Het feit dat je op de error pagina komt ligt aan je instellingen:

      Je moet naar "Safari" gaan en bij de instellingen "accept cookies" "from visited" ( of always ... maar dat doe je meestal niet )

      En dan Safari terug opnieuw opstarten en dan zouden de problemen van de baan zijn.

      ( Before the cookie settings change will take effect, Safari must restart. To restart Safari press and hold the Home button (for around five seconds) until the iPhone display goes blank and the home screen appears. )






@ ricy


Zoals beloofd ben ik er terug na dat de technicus is langsgeweest.

VDSL is nu actief en FON werkt nu ook. Mét WEP beveiliging,dus WPA is niet nodig zoals staat vermeld op de Belgacom site.

De technieker zei ook dat ik moest beveiligen met WPA en was stomverbaasd dat het ook werkt met WEP.

Heeft die mens ook weer wat bijgeleerd.

Dus,eind goed al goed.

Bedankt ricy en de anderen die hun best hebben gedaan om me hiermee proberen te helpen.

Groeten,

ludoke
graag gedaan en nog een prettig weekend
Vandaag staat de laaste nieuwe firmware versie (S) nu ook op mijn modem . de FON_TAB nog altijd niet

Mvg.
Reputatie 7
Badge +1


Die link om te downloaden werkt overigens niet...



'The requested URL 'x7.to' cannot be found or is not available. Please check the spelling or try again later'



Ik heb trouwens 60R10A-60A06W

Reageer