Vraag

geen geluid - HDMI

  • 3 July 2021
  • 4 reacties
  • 3188 Bekeken

Reputatie 4
Badge +1

Hallo,
Wij hebben een iets oudere Philips tv. In elektronicajaren waarschijnlijk ondertussen al prehistorisch (ca. 2009) maar al wel full HD, met HDMI en andere aansluitingen. Zolang die het blijft doen prima voor ons want ik haat wegwerpcultuur en snak naar duurzame degelijkheid. Geen klachten over onze Philips dus. 
Nu het probleempje (zou dus aan leeftijd toestel kunnen liggen, vandaar de inleiding):
50 % van de tijd gebeurt het wanneer ik tv en decoder inschakel ik geen geluid heb, enkel beeld. De HDMI-stekker even uit de decoder (v6) uittrekken en terug insteken lost het probleem op zonder verder aan/uitzetten of herstarten apparaten. Op zich dus niet zo erg, maar typisch een van die kleine vervelende dingeskes. Zijn er nog mensen die dit probleem hebben?


4 reacties

@Sebastiaan_04 Ik had je vorig bericht nog niet gelezen , maar als dit zo zit dat je het met vroegere decoders ook had, wordt het natuurlijk al minder waarschijnlijk dat het richting decoder moet gezocht worden, maar in ieder geval er wel op letten dat je de meegeleverde HDMI kabel gebruikt. Mss eens zoeken met googel of het mogelijk is vande software voor je tv te upgraden. Anders zal M_ 016 dit wel eens googelen voor u als je het juiste type van tv opgeeft.

@Sebastiaan_04 het is inderdaad een probleem dat af en toe gemeld wordt maar het valt eigenlijk meest voor met de v7 decoder al wil dit nu niet zeggen dat het nooit met een andere decode voorvalt. Zelfs na gebruik van een andere HDMI kabel en het proberen op een andere HDMI ingang van je tv kun je zelf niet veel meer doen.

waar je wel moet op letten is bij de V6 decoder dat je de meegeleverde HDMI kabel die bij V6 gebruikt en niet deze bv van een vroegere v5 of v5_compact decoder bv. Of de forum Proximus forum medewerkers veel meer zullen kunnen doen voor u zul je moeten afwachten als ze hier maandag de draad terug opnemen.

Reputatie 4
Badge +1

Het probleem bestond ook al voor we een v6 decoder kregen met de v5. Andere HDMI-kabels en ingangen van de tv werden uiteraard getest maar zonder resultaat. Andere randapparatuur die met HDMI aan de tv hangt (blu-ray speler, chromecast...) hebben hier geen last van. 

Reputatie 7
Badge +4

Er zijn geen Proximus-medewerkers actief op dit publieke forum voor maandagmorgen

Ik vermoed evenwel dat het probleem niet direct iets te maken heeft met uw “iets oudere” Philips TV

Cfr andere recente/oudere berichten op dit forum (hdmi/geluid)

Mogelijkerwijze is het een slecht contact op niveau van de aansluiting van uw v6 decoder met de HDMI-kabel

Indien mogelijk bv. met een andere HDMI-kabel  nakijken, een andere HDMI-ingang van uw Philips TV proberen probleem verholpen door

Vermits de v6 enkel 1 HDMI poort heeft en indien bovenstaande geen oplossing zou bieden misschien best uw v6 door Proximus laten vervangen door een andere decoder (=reactie van Proximus-medewerkeers afwachten)

Reageer