Vraag

decoder v7 problemen

  • 29 October 2023
  • 31 reacties
  • 581 Bekeken

Elke ochtend wanneer ik de televisie wil opstarten krijg ik de foutmelding “hdmi kabel ontbreekt”. 
 

De decoder wordt dan opgestart vanuit standby modus. Als ik vanachter op het knopje duw werkt het wel weer. De hdmi kabel ontbreekt helemaal niet. 
 

Kan iemand mij een oplossing bieden? 


31 reacties

Ik heb op vrijdag 19 januari 24 mijn V5 vervangen door een V7. Het is op een echte ramp uitgelopen met resultaat dat terug de oude V5 aangesloten blijft. 9 telefoons met de technische dienst gedaan op dinsdag 23/01/24 technieker langs geweest. Die mens heeft dan ook alles vervangen wat er te vervangen viel zoals de wifi boosters en de modem. Alles aangesloten met nieuwe kabels maar geen resultaat. Ik kan een bepaalde tijd kijken en dan krijg ik plots de melding “voeding apparaat fout”. dus voor een hele tijd gedaan met kijken dan werkt het weer wel. Ik heb een Samsung QLED K4 65 inch smart televisie met een aparte centrale. De software van de tv is is ok ( alle updates zijn er). De technieker denkt nu dat er iets zo zijn met de tv en daardoor regelmatig het signaal verliest met de decoder. Ik vind dit wel wat een raar en vraag me af of dit kan? Iemand suggesties of enige hulp. ik stel me dan wel de vraag wat er zal gebeuren als ze fiber komen binnen leggen?

 

Reputatie 3
Badge +1

Ja dat kan wel met Samsung, heb er vaker slechtere ervaringen mee. De HDMI kabel is ook zeker vervangen geweest? Eventueel resolutie op de decoder vast zetten op 1080p kan ook een oplossing bieden.

@ernic 

heb je de mogelijkheid om de decoder rechtstreek met een voorlopige lange utp kabel rechtstreeks te verbinden met de bbox.

Reputatie 3
Badge +1

“voeding apparaat fout” wijst duidelijk op een HDMI handshake probleem, dat gaat een UTP kabel niet verhelpen. Fiber gaat dit ook niet oplossen.

inderdaad had het juist ook gevonden op het internet 

Probeer toch mss eens HDMI CEC uit te zetten op je decoder (weet niet of het zal helpen maar je kan altijd eens proberen)

@Martin @raf85 Allemaal gedaan niks dat een oplossing bied.

Ik ben bij de elektro zaak geweest waar ik de tv gekocht heb en het probleem is gekend van de decoder V7. Is blijkbaar ook een probleem bij andere merken. Proximus hun V7 zou een hub hebben die ze voorlopig niet opgelost krijgen. 

Reageer