Vraag

decoder V5compact


Beste,

 

Mijn decoder V5c  had de laatste weken regelmatig kuren maar kreeg hem uiteindelijk altijd weer aan de praat.

Nu blijkt hij helemaal niet meer te werken.

Alles verschillende keren opnieuw opgestart volgen de regels en in de juiste volgorde.

Eerst stroom eraf gehaald zowel  van model als decoder. Lang genoeg gewacht na opstart van model om decoder te starten en resetten...maar helaas.

Na resetten begint hij de software te laden en geeft uiteindelijk de melding dat er geen verbinding is met de modem....of hij geeft foutmelding code 2.

Heb herhaaldelijk geprobeerd om alles terug uit te schakelen ( minstens 20sec stroomonderbreking) en opnieuw op te starten....maar bij het opstarten van de decoder loopt het steeds mis....ook na resetten.

Kan ik deze decoder omruilen voor een andere aub?

Alvast bedankt.

Mvg,

Andy


11 reacties

@WenzelR  ok, had ondertussen ook al een mail gekregen zag ik.

Alvast bedankt.

De retourlabels die op de doos (waar de oude decoder met zijn voedingsadapter insteekt) moeten gekleefd worden, worden per mail opgestuurd.

@WenzelR  naar welk adres moet ik dan de oude versturen ? 

 

@Martin dat had ik ook gedaan hoor....zonder succes

Alvast bedankt voor de tips en hulp.

@WenzelR  ok, alvast bedankt !!!

je zou ook eens de voedingsadapter van de decoder zelf eens stroomloos kunnen zetten.

Reputatie 7
Badge +3

Ik stuur dan een nieuwe decoder met BPost naar je op. De oude decoder mag je daarna in retour zenden. 

@Martin 

@GeertC 

Martin, Geert,

Ik heb bbox, wifi-bridge en decoder van de stroom gehaald.

Vervolgens bbox gereset, wanneer deze klaar was de wifi-bridge ingeschakeld en gereset....en als laatste de decoder terug aangezet en gereset.

Resultaat was nog steeds error 2 ....kan geen verbinding maken.

De controlelampjes op de bbox en de wifi-bridge die normaal branden, branden nu ook.

Het probleem is volgens mij toch wel de decoder.

Iemand raad hoe het nu verder moet ?

 

@Martin DSL led blijft branden en de modem is herhaaldelijk opgestart na stroomonderbreking.

Wist niet dat je die ook kan resetten.

Ben nu aan het werken maar zal vanavond modem resetten .

Bedankt voor de info.

@GeertC 

De wifibridge heb ik ook al enkele keren van stroomnet gehaald en deze start nadien zonder problemen op.

Ga vanavond de modem eens resetten...dacht dat je enkel de stroom moest onderbreken.

Alvast bedankt voor de hulp.

 

Indien het niet lukt na bbox reset geef ik In verband met de wifi bridge deze al door indien het niet lukt door alleen de stroom te onderbreken van de wifi bridge.

> WIFI BRIDGE resetten:
https://www.proximus.be/support/nl/id_sfaqr_wfb_reset/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/uw-wi-fi-bridge-resetten.html  

> WIFI BRIDGE controlelampjes:
https://www.proximus.be/support/nl/id_sfaqr_wfb_led/particulieren/support/televisie/tv-een-probleem-oplossen/controlelampjes-van-proximus-toestellen/controlelampjes-op-uw-wi-fi-bridge.html

Reputatie 7
Badge +3

@AndyMagnus 

Je maakt ook gebruik van een wifi bridge zie ik, heb je al eens de wifi bridge al eens van de stroom losgekoppeld?

 

Geert

 

Blijft de DSL led continu oplichten op je bbox

Heb je de bbox modem ook al gereset > klik hier

en is de decoder rechtstreeks bekabeld verbonden met de bbox modem 

 

 

Reageer