Beantwoord

Blokjes op het scherm

  • 17 April 2019
  • 31 reacties
  • 9237 Bekeken

Ben ik de enige die sinds een paar dagen zeer slechte ontvangst heb via de digitale TV. Het synchronisatie probleem tussen geluid en beeld leek mij iets beter, quasi opgelost, maar sinds een paar dagen zeer veel blokjes - sneeuw - ruis op het beeld. Gisteren verschrikkelijk. Is dit regio gebonden ? Heropstart - reconfig modem verhielp het probleem niet. Ben ik de enigste?
icon

Beste antwoord door Martin 17 April 2019, 14:26

Bekijk origineel

31 reacties

Reputatie 1

Het is mij niet gelukt om beide sets PLC om te wisselen. De TLP´s van mijn SMA omvormer werkte wel voor TV. De belgacom PLC´ werkten niet op de SMA omvormer. (ook niet na resetten).Het rode huisje kleurde rood. Alles terug origineel geplaatst. Ik zal tijdelijk mij spaarlamp ipv een ledlamp gebruiken en in de toekomst eens nieuwe PLC´s aanschaffen.

Bedankt voor de feedback, ik denk als je toch nieuwe aanschaft, dat het ook niet aangeraden is van met verschillende merken ondereen te werken, al zou dit theoretisch geen probleem mogen geven als ze de zelfde standard gebruiken bvb homeplug AV2.

Reputatie 1

Ik heb er  nu 2 van TP link TL-PA4015P voor mijn omvormer zonnepanelen. 

Nog zulke aankopen voor proximus TV?

Als je met deze goede resultaten had met je decoder dan is dit voldoende, of mss nog beter type met wat hogere doorvoersnelheid , maar ik heb echt geen ervaring met powerline adapters van TP-LinK!

Reputatie 1

Alvast bedankt voor je info.

Reputatie 1

Mijn probleem met blokjesvorming is opgelost door de 2 oude belgacom PLC´s te vervangen door 2    TL-PA4015P. Dit is misschien een oplossing voor nog sommige gebruikers.

Reageer