Vraag

Blokjes

  • 19 November 2023
  • 79 reacties
  • 1065 Bekeken

Reputatie 2
Badge

Pickx tv met 2 V7 boxen. Heeft 10 maanden goed gewerkt, nu iedere avond blokjes. Internetsnelheid 58 mb/s. Voor 20h NOOIT problemen. Tijdens de dag al meermaals 5 streams tegelijk laten lopen (2 x V7 box + laptop + tablet + mediaspeler) geen enkel probleem. s’Avonds alleen de 2 V7 boxen. Al uren gechat met Proximus. Tientallen keren alles gereset en getest. Technieker is al langs geweest. Ondertussen al de derde nieuwe modem. Alles zonder resultaat. Ben aan een logboek begonnen. Problemen lijken vooral voor te komen bij druk bekeken programma’s. Domme vraag, kan het zoiets zijn dat de Proximus servers dan “verzuipen”. Ten einde raad.


79 reacties

Bij de decoders en ik veronderstel dat dit bij de v7 toch ook zo is wordt multicast / udp toegepast, dus in principe speelt het geen rol of er nu één klant of duizenden klanten een zelfde zender aan het bekijken zijn.

Moesten er nu bv. PLC’ tussen je decoder en de bbox staan zou dit wel te verklaren kunnen zijn dat bv’s avonds meer problemen zijn. Dus eigenlijk door netstoringen of bepaalde toestellen die opkomen ‘s avonds die eventueel storingen veroorzaken.

Heb je weet van buren dat zij ook blokjes hebben ‘s avonds met hun v7 decoder.
Speelt het een rol bv als je maar één v7 decoder opzet.

Reputatie 2
Badge

Bedankt voor uw reactie. Zal volgende tests nog uitvoeren. In het geval van blokjes, een V7 uit dienst nemen.  WIFI op de modem afschakelen. Een devolo vervangen door een utp kabel. Navraag doen bij de buren. s’Avonds zijn er nauwelijks andere electrische verbruikers dan tijdens de dag.

@ldb01 

Zoals die devolo kan een rol spelen, want zoals je zegt ‘s avonds andere verbruikers wat ook meer stoorsignalen op je elektrisch net kan betekenen.

Reputatie 7
Badge +5

@ldb01 Heb je alles al kunnen testen? Zoja, wat zijn de ondervindingen? 

Reputatie 2
Badge

WIFI uitgeschakeld op het moment van de problemen => probleem NIET opgelost.

Devolo’s uit dienst genomen en vervangen door utp kabel van hoge kwaliteit tussen modem en V7 box => probleem NIET opgelost. Dit is voor mij een zeer belangrijke vaststelling want iedereen blijft maar zeuren over storingen met devolo’s terwijl ikzelf daar nog nooit een indicatie voor heb gezien. Integendeel, die werken 100 x stabieler dan om het even welke wifi transmissie.

Uiteraard heeft niet iedereen last van devolo’s maar hangt van lokale situatie van je elektrisch installatie af enz.. net zoals niet iedereen last heeft van wifi-boosters, maar bij problemen moet je er gewoon rekening mee houden dat ze eventueel zouden kunnen de reden zijn en meer wil dit niet zeggen.

Reputatie 2
Badge

Sorry als het nogal vrank over kwam. Alleszins bedankt voor uw interesse aan mijn probleem. Ik heb nu nog het plan om de wifi booster die ik van Proximus heb ontvangen, eens  te gebruiken ipv de devolo’s. De transmissie gebeurt dan per wifi waarbij de booster het signaal oppikt en via ethernet naar de V7 box stuurt.

Het is altijd best, indien praktisch mogelijk, om de reden/dader van een probleem te vinden van de installatie zo simpel mogelijk te maken.

Dit door één decoder aan te sluiten op de bbox met utp kabel en andere evt utp aansluitingen verwijderen en op de bbox wifi uit te zetten (met knopje vooraan wifi on/off) om zo dan te kunnen vaststellen of je die blokjes nog waarneemt.

Reputatie 7
Badge +5

@ldb01 Het probleem doet zich voor op beide decoders? 

Reputatie 2
Badge

Het probleem doet zich voor op beide decoders. Soms op de ene of de andere. Soms op beiden tegelijk. Het afschakelen van de wifi op de modem lost het probleem niet op. Heb navraag gedaan bij onze twee naaste buren aan dezelfde kant van de straat. Beiden hebben één tv met één V7 box, verbonden met de modem via utp kabel. Geen van beiden ondervindt enig probleem.

Reputatie 7
Badge +5

@ldb01 Heb je de mogelijkheid om beide decoders eens rechtstreeks met een ethernetkabel aan de modem aan te sluiten?

Reputatie 2
Badge

Ik heb het gisteren avond geprobeerd met een utp kabel (want ik heb er maar een van 10 m) Vanaf 22h25 volop blokjes. De tweede tv werkte via devolo’s en had geen enkel probleem.

Reputatie 7
Badge +5

@ldb01 Vanuit welke poort op de modem vertrekken de plc’s? Zijn deze van Proximus of van een ander merk? Ik zie namelijk 1 kabel vertrekken vanuit de modem en zie voor de rest enkel een wifi booster staan.

Reputatie 2
Badge

Test met wifi booster mislukt. Geen verschil tussen wifi booster en plc’s. Terug naar oorspronkelijke opstelling (die 10 maanden goed heeft gewerkt)

Modem > utp kabel (ethernet poort 1) > plc (Devolo dLAN 550 duo+) > stroomnet > plc > utp kabel > V7 box L en ook > stroomnet > plc > utp kabel > V7 box K

Vanaf 22h30 voortdurend blokjes op tv L (Living). tv K (Keuken) werkt al heel de avond perfect.

  1. Je hebt dan de wifi booster gebruikt in de plaats van PLC(L) waarbij op TV(L) blokjes blijven bestaan?
  2. Als je in de opstelling die je hierboven beschrijft dus met PLC(L) en PLC(K)  de V7 decoders van plaats verwisselt blijven de blokjes zich dan nog voordoen bij TV(L) ?
  3. Kan je de PLC(L) in een ander stopcontact steken om te zien of het probleem dan nog blijft?

 

Reputatie 2
Badge

Hallo Martin,

Punt een is exact zoals je schrijft. Wifi booster of PLC of utp kabel, zelfde problemen.

De stopcontacten zijn correct aangesloten volgens fig 3. Ik heb nog enkele andere variaties uitgeprobeerd, alles zonder resultaat.

Iedere avond om 19h55 zet ik de TV L en de V7 box aan en iedere avond om 22h20 verschijnen de blokjes. Dit doet mij precies denken aan iets dat te warm wordt. Ik ga nu de volgende dagen de temperatuur van de V7 boxen eens uitgebreid opvolgen door met een IR meter telkens op dezelfde referentiespot te meten. In de keuken momenteel geen problemen meer gezien.

Dus je hebt de v7 decoders al eens van plaats verwisselt en het blijft zich voordoen in de living?

Is er dan niks van toestellen die ingeschakeld worden rond  22u20 ?

Staat de v7 decoder vrij opgesteld in de living, omdat je spreekt van evt te warm worden?

Reputatie 2
Badge

Gisterenavond pas beginnen kijken om 23h en direct blokjes. Dwz. opwarming noppes. Er is trouwens geen of nauwelijks opwarming vast te stellen. Rond 22h20 is er niets dat aan of uitschakeld.

Deze morgen dan de V7 boxen omgewisseld. Ben benieuwd naar het resultaat, de volgende avonden want tijdens de dag nog altijd geen enkel probleem kunnen vaststellen.

Reputatie 2
Badge

Het omwisselen van de V7 boxen had geen enkele invloed op het probleem.

Vanaf 21h30 volop blokjes op NPO2 in de living. bij het rechtstreeks live kijken. Om 22h10 beginnen kijken naar een programma van VRT1 van de dag ervoor via replay. GEEN ENKEL BLOKJE MEER GEZIEN. Ga nu de volgende dagen deze test nog herhalen om al dan niet te kunnen bevestigen.

het is in ieder geval al duidelijk dat de decoder niet te verdenken is want in de living staat nu de andere v7 decoder en je hebt nog altijd blokjes in de living en je had ook blokjes als die decoder met UTP kabel uit de bbox gevoed werd. Maar je hebt de blokjes nooit met de v7 decoder in de keuken.
Op den duur zou een mens dan gaan denken dat het TV toestel nog een rol zou kunnen spelen. Zijn dit twee verschillende merken van TV toestellen. 
Heb je ook de voedingsadapters tijdens het omwisselen van de decoders mee omgewisseld?

Ik weet het een mens begint op den duur alles te verdenken, maar het is maar door zaken te kunnen uitsluiten dat de dader mss zal zo gevonden worden!

Reputatie 2
Badge

De voedingsadapters zijn eveneens omgewisseld.

Gisterenavond om 20h20 beginnen kijken in de keuken, direct blokjes op VRT1. Na 20 min omgeschakeld naar PLAY4, alles ok in de keuken voor de rest van de avond.

Vanaf 21h30 in de living op Canvas voortdurend blokjes. Ergens andere tv gaan lenen en aangesloten in de living, eveneens blokjes. Het live programma gedurende een min op pauze gezet zodat het vanaf dan een minuut achter liep op de live uitzending. Geen enkel blokje meer maar in de plaats daarvan voortdurend bevriezen van het beeld voor 0,5 sec. Programma terug synchroon laten lopen, terug blokjes. Om 23h10 tv in de keuken uitgeschakeld, in de living blokjes weg. Om 23h30 tv in de keuken terug ingeschakeld, toch geen blokjes meer in de living.

Reputatie 2
Badge

Mijn vaststellingen tot hiertoe.

De hardware heeft totaal geen invloed op het voorkomen van de blokjes.

Je kan de blokjes wegkrijgen door :

  • het programma s’anderdaags in replay te bekijken
  • het programma enkele minuten te pauzeren en dan “uitgesteld” verder te kijken maar dan krijg je dat het beeld af en toe voor 0,5 sec bevriest ipv de blokjes
  • slechts een tv te gebruiken.

Ik zou denken dat de bal in het kamp van Proximus ligt.

 

Mijn vaststellingen tot hiertoe.

De hardware heeft totaal geen invloed op het voorkomen van de blokjes.

Je kan de blokjes wegkrijgen door :

  • het programma s’anderdaags in replay te bekijken
  • het programma enkele minuten te pauzeren en dan “uitgesteld” verder te kijken maar dan krijg je dat het beeld af en toe voor 0,5 sec bevriest ipv de blokjes
  • slechts een tv te gebruiken.

Ik zou denken dat de bal in het kamp van Proximus ligt.

Inderdaad alles wijst nu in die richting

Reputatie 5
Badge +2

@ldb01 Even een vraag, heb je de mogelijkheid om beide toestellen dicht tegen de modem te testen? Dit zodat u de beide rechtstreeks op utp kan aansluiten en dan kijken of het probleem blijft?

Reputatie 2
Badge

 Al getest met een V7 per utp kabel en de andere per wifi booster (dus zonder plc’s) > problemen niet opgelost.

Reageer