Vraag

Beeld en geluid niet synchroon bij opnames / replay

  • 16 April 2021
  • 80 reacties
  • 2647 Bekeken

Beste,

sinds de overschakeling naar de V7 decoder ervaren wij problemen bij het afspelen van opnames en TV replay.

 

Het geluid en beeld lopen dan niet synchroon.

 

Noch wanneer we rechtstreeks geluid afspelen op de TV noch via de soundbar.

 

Ik lees dat dit een gekend probleem is, maar is er concreet al een oplossing voor?


80 reacties

Reputatie 7
Badge +3

@Pearl81 

Momenteel zijn er algemene problemen bij jou in de buurt, 

er wordt gewerkt aan een oplossing.

 

Groeten

Geert

Ook ik heb dit sinds deze week , erg irritant , vooral als je er op begint te focussen

Reputatie 7
Badge +4

@Aramat198p Ook op uw lijn heb ik aanpassingen gedaan. Kan je het eens uittesten? Had je het probleem op beide decoders ? 

@Martin We stellen een extra buffer in bij het zappen en stellen retransmissie in waarbij defecte datapakketjes hersteld worden. 

Heb het getest,geen verbetering

 

Reputatie 7
Badge +4

@Aramat198p Heb je het probleem op beide decoders? Kan je ook eens testen of je het probleem nog hebt als je de decoder via kabel aansluit ipv draadloos (als dat mogelijk is). 

Boven is dit niet het geval , nee kan niet via kabel beneden , staat verbonden met een wifibridge 

Reputatie 7
Badge +4

@Aramat198p Er zal een kleine vertraging op je wifi zitten waardoor je dit beneden wel hebt. Blijft “link quality” altijd groen branden op je wifi bridge ? Kan je je bridge wat verplaatsen (voor ipv achter de tv, een schapje hoger of lager,...) en bekijken of je zo minder problemen hebt ?

Als je toch , enkel om te testen, even een kabel zou kunnen gebruiken kunnen we met zekerheid uitsluiten of het aan de wifiverbinding ligt. 

Reputatie 2

Beste

Zelfde probleem.

Hier is de V7 verbonden via kabel.

Door de decoder stroomloos te zetten is het probleem even opgelost.

software versie APP:: 4.87.6  PXM-SW: 3.80.0

Groeten

Witte Herder 

 

Ter info : mss eens kijken via de menu instellingen of je kunt updaten naar 

  • Middleware-versie PXM-SW-3.84.0 
Reputatie 7
Badge +4

@Witte Herder Ik heb een aantal aanpassingen gedaan op je lijn. Kan je eens testen of het nu beter is ?

Reputatie 2

Beste

Bedankt voor de snelle reactie.

Op dit ogenblik is alles in orde hopelijk blijft het zo.

Ik zal na een week testen u het resultaat laten weten.

Groeten

Witte Herder

Reputatie 2

Beste Martin

Ik heb deze update binnen gekregen op 29/01/2022.

In de rubriek "V7 stand van zaken "wordt er alleen over deze update gesproken en niet over 

pxm-sw 3.84.0.

Welke is nu de laatste ik weet het ook niet.

Groeten

witte Herder

 

 

 

@Witte Herder het laatste dat daar vermeld staat is  : 

  • Middleware-versie PXM-SW-3.84.0 App versie 4.87.6

je kan ook controleren of er nieuwe software klaar staat door naar ‘instellingen’ te gaan,
daarna apparaatvoorkeuren - over systeem - upgrade.
en zien welke melding daar staat van softwareversie

Reputatie 2

Beste Martin

Dit is raar

Hier staat : december 2021 Mw 3.80.0 en APK 4.87.6 update voor klanten in Oost en West Vlaanderen

( om te beginnen)

Groeten

Witte Herder

De recentste versie van software zal nooit tegelijk voor iedere v7 decoder klaar gezet worden voor update maar in verschillende fases en dit uit voorzorg, want stel dat er toch een onverwachte bug ingeslopen zit dan zal iedereen tegelijk met het probleem af te reken hebben dus doen ze het in stapjes en wachten af of er problemen gemeld worden na de software update enz...

Ik gebruikte een filmcredit om de nieuwste escaperoom film te zien. Heb het moeten afzetten binnen de 2 minuten omdat er zoveel vertraging op zat. Kan ik dit testen voor ik een film bestel ?

Neen.
Heb je ook vertraging als je opnames bekijkt 

Ja dat was ook een probleem. Ondertussen de decoder gereset en dan het probleem niet meer opgemerkt.

Dan zou je inderdaad als je dit een volgende keer voorhebt met een creditfilm ook eerst de decoder kunnen even resetten.

Hier net hetzelfde, zeer vervelend, zeker als de opname dan ook nog eens ondertiteling heeft.

al weken zo, pauzeren, 10 sec goed, beeld vertraagd en weer van’t zelfde.

Dit gebeurt bij opnames en terugkijken.

Proximus forummedewerkers kunnen ook iets aan de instellingen veranderen om dit eventueel beter te maken.

Heb je het na reset van de decoder dan ook na 10 sec het probleem terug?

Reputatie 4
Badge +2

@TBX  Heeft u reeds een reset van de decoder geprobeerd? Zou u uw forumprofiel kunnen aanvullen zodat we kunnen kijken wat er aan de hand is?

Ik ben momenteel niet thuis, maar heb dit al verschillende malen gedaan.

Done

Reputatie 2

Beste

Sins de aanpassingen gedaan door HadewychT heeft het probleem zich niet meer voorgedaan.

Hopelijk blijft het zo.

Groeten

Witte Herder

Reageer