Beantwoord

uitgaande mail verkeer op Mac werkt niet meer

  • 26 June 2021
  • 7 reacties
  • 871 Bekeken

Reputatie 1

Hallo,

Sinds een drietal weken kan ik op mijn Macbook Pro geen e-mails meer versturen.
Heb mijn instellingen gecontroleerd en die staan juist, denk ik.

 

outgoing Mail Server (SMTP)

  • Account: relay.skynet.be
  • Hoste Name: relay.proximus.be
  • Port 587
  • Use TLS/SSL staat aangevinkt
  • Authentification staat op non

> met deze settings krijg ik volgende foutmelding:
   rejected by the server relay.skynet.be. Authentication required.

 

Wanneer ik authentication op Password zet krijg ik de melding:
unable to verify account name or password

 

Het gekke is dat het op ons beide iPhones wel allemaal werkt, mmm

 

Reeds via de app myproximus een en ander geprobeerd, supportlijn gebeld.
Ik sta nog geen stap verder.

 

Heeft er iemand een oplossing ajb?
Al vast bedankt, inge

 

 

 

 

 

 

icon

Beste antwoord door Martin 26 June 2021, 14:08

Bekijk origineel

This topic has been closed for comments

7 reacties

NB: Iemand die van Proximus zelf is, komt hier niet langs op het forum tijdens weekends en feestdagen.

  • Inkomende mailserver
    • Adres: imap.proximus.be
    • Beveiliging: SSL
    • Poort: 993

    Verkiest u POP3 boven IMAP 
     Adres: pop.proximus.be
     Poort: 995
     Beveiliging: SSL 
    Waarom is IMAP beter dan POP3?

  • Uitgaande mailserver
    • Adres: relay.proximus.be
    • Beveiliging: STARTTLS (or TLS)
    • Poort: 587
    • Authentificatie: Ja
      Vul je volledige e-mailadres en het wachtwoord van je mailbox in

Let op: heb je problemen met je e-mailadres van een andere provider
(bv. gmail, hotmail, outlook, apple, icloud, enz.)?
Contacteer of bekijk de supportpagina's van 
Gmail,  Hotmail & Outlook,  Apple & iCloud,  Mozilla thunderbird ...

Reputatie 7
Badge +4

@IngeCor Krijgt u een foutmelding als u een mail wil versturen ? 

Reputatie 1

@HadewychT bedankt voor je reactie

> met deze settings krijg ik volgende foutmelding:
   rejected by the server relay.skynet.be. Authentication required.

 

outgoing Mail Server (SMTP)

  • Account: relay.skynet.be
  • Hoste Name: relay.proximus.be
  • Port 587
  • Use TLS/SSL staat aangevinkt
  • Authentification staat op non

 

Reputatie 1

@Martin bedankt voor je reactie op mijn vraag. Ik heb ondertussen al een en ander kunnen oplossen.

Reputatie 7
Badge +4

@IngeCor Authentification moet op ja staan. Kan je dat nog eens proberen ? 

Reputatie 1

@HadewychT dankjewel voor je opvolging. Martin had dit eerder al meegegeven. Het werkt.

Blij te horen dat het in orde gekomen is.