Beantwoord

net::ERR_QUIC_PROTOCOL_ERROR


  • 7il
  • Apprentice
  • 1 reactie
Proximus don't break the internet please, google is developing QUIC (Quick UDP Internet Connections) a next generation transport over UDP, which aims to reduce latency (goal: 0-RTT connectivity overhead), deliver better multiplexing, introduce packet pacing, error correction, and more.

When I am testing QUIC I get net::ERR_QUIC_PROTOCOL_ERROR which can mean two things,
One you are breaking the internet by blocking it on your network or on bbox 3
Or my own firewall is doing it.

Please make sure it's not your fault thank you.
icon

Beste antwoord door AndyM 17 maart 2017, 09:15

Hi 7il,

Have no fear, we will not break the internet. :-)

But we can't tell you much about QUIC I as we don't have info about this.

Kr,

AndyM
The Proximus-team

Bekijk origineel

3 reacties

Reputatie 4
Badge +3
Hi 7il,

Have no fear, we will not break the internet. :-)

But we can't tell you much about QUIC I as we don't have info about this.

Kr,

AndyM
The Proximus-team
Reputatie 6
Badge +4
Hey 7il,

When you have this error, I don't get it ?
(Quic enabled in vivaldi browser)

Kr, Martin

PS: When I open this forum here >
https://nl.forum.proximus.be/internet-10/neterr-quic-protocol-error-38067/index1.html#post570695
The page loads much faster ;-)

QUIC Enabled: true
Origins To Force QUIC On:
Connection options:
Load Server Info Timeout Multiplier: 0.25
Enable Connection Racing: false
Disable Disk Cache: false
Prefer AES: false
Maximum Number Of Lossy Connections: undefined
Packet Loss Threshold: undefined
Delay TCP Race: true
Store Server Configs In Properties File: null
Idle Connection Timeout In Seconds: 30
Disable PreConnect If 0RTT: false
Disable QUIC On Timeout With Open Streams: false
Race Cert Verification: false

Ok thank you for your quic response 🙂 let's assume it's my internal network messing things up and not proximus until I have more details. Just a reminder that quic uses UDP traffic on port 80 / 443 do not make the assumption it should always be TCP

Reageer