Vraag

Internet stopt met werken bij gebruik internet adaptors


Ik heb thuis de proximus bbox3v+ modem staan, werkt perfect niks op aan te merken

Ik heb al meer dan een jaar internet adaptors in gebruik voor internet op de slaapkamers, altijd goed gewerkt tot enkele weken terug, vanaf ik een apparaat op de adaptors aansluit stopt het internet overal met werken

Proximus is aan huis geweest en heeft geen problemen gevonden dus daar heb ik niks aan

Ook al andere adaptors geprobeerd maar probleem blijft zich voor doen, denk dus dat het een probleem met de modem is maar deze is ook vervangen geweest en nog steeds komt het probleem terug

Iemand die dit probleem ook heeft of weet wat ik hier aan kan doen ?

Alvast bedankt !

42 Reacties

Reputatie 6
Badge +2
GlitzycometJe mag me via deze link je klantnummer of telefoonnummer doorsturen, dan kijken we dit eens na.

Groeten Geert
Reputatie 7
Badge +5
Tip: Eventueel je adapters eens resetten en terug pairen (koppelen)
> https://www.proximus.be/support/nl/id_sfaqr_wfe_reset/particulieren/welkom-bij-support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/uw-plc-adapter-wi-fi-extender-resetten.html#/wfe4

* Indien nodig kun je ook op deze webpagina chatten met iemand van Proximus
GeertC schreef:

GlitzycometJe mag me via deze link je klantnummer of telefoonnummer doorsturen, dan kijken we dit eens na.

Groeten Geert

we zijn zelf klant bij scarlet gaat u dan ook iets kunnen doen met die gegevens ?
Martin schreef:

Tip: Eventueel je adapters eens resetten en terug pairen (koppelen)
> https://www.proximus.be/support/nl/id_sfaqr_wfe_reset/particulieren/welkom-bij-support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/uw-plc-adapter-wi-fi-extender-resetten.html#/wfe4

* Indien nodig kun je ook op deze webpagina chatten met iemand van Proximus


Heb ik al geprobeerd, heb zelfs met een volledig ander paar adaptors geprobeerd
Reputatie 7
Badge +5
heeft je toestel dat je aansluit mss een vast IP adres zodat hij in conflict komt met andere die een ip adres gekregen hebben via de DHCP van de bbox!
Martin schreef:

heeft je toestel dat je aansluit mss een vast IP adres zodat hij in conflict komt met andere die een ip adres gekregen hebben via de DHCP van de bbox!


Op de adaptors staat deze op automatisch ip adress verkrijgen denk ik, weet niet of ik op de bbox hierover iets kan nakijken ?
Reputatie 7
Badge +5
op de bbox interface http://192.168.1.1 > inloggen als User / wachtwoord (staat op sticker van je bbox)
kun je wel de verschillende IP adressen zien van aangesloten toestellen.
Reputatie 7
Badge +3
Over welke "internet"-adapters gaat het (PLC met of zonder Wifi; merk& type; is er voor het betrokken merk eventueel geen gebruikersforum) ?
Indien de modem reeds vervangen is en ook met andere adapters het probleem blijft vermoed ik dat indien het over PLC gaat eens naar de aansluitkabel(s) moet gekeken worden en/of zelfs naar de elektrische installatie
M_016 schreef:

Over welke "internet"-adapters gaat het (PLC met of zonder Wifi; merk& type; is er voor het betrokken merk eventueel geen gebruikersforum) ?
Indien de modem reeds vervangen is en ook met andere adapters het probleem blijft vermoed ik dat indien het over PLC gaat eens naar de aansluitkabel(s) moet gekeken worden en/of zelfs naar de elektrische installatie



Met andere utp kabels proberen bedoelt u ? Het is een tp-link adaptor met wifi, zowel met wifi als met kabel doet het probleem zich voor
Reputatie 7
Badge +3
Ik veronderstel dat de 1e PLC met UTP-kabel op de BBox is aangesloten nee? Deze eventueel eens vervangen
Is de laatste software/firmware op deze PLC voorhanden?
Er is een engelstalig userforum
https://forum.tp-link.com/forumdisplay.php?21-Powerline-Adapters&s=dee066101c8b390da0003dcad60ce929
M_016 schreef:

Ik veronderstel dat de 1e PLC met UTP-kabel op de BBox is aangesloten nee? Deze eventueel eens vervangen
Is de laatste software/firmware op deze PLC voorhanden?
Er is een engelstalig userforum
https://forum.tp-link.com/forumdisplay.php?21-Powerline-Adapters&s=dee066101c8b390da0003dcad60ce929



als ik thuis ben meteen eens proberen met een andere kabel
Reputatie 7
Badge +5
Als je zegt "al met andere adapters al geprobeerd" en als je daarmee bedoelt van ander merk bv devolo dan zal het niet direct iets met de plc's en/of firmware te maken volgens mij.
Als met de reeds gegeven raadgevingen hier, geen oplossing biedt zou ik dan nog eens proberen door de plc's bijeen te zetten bv in dubbel stopcontact om te zien of je dan nog het fenomeen vaststelt.
Martin schreef:

Als je zegt "al met andere adapters al geprobeerd" en als je daarmee bedoelt van ander merk bv devolo dan zal het niet direct iets met de plc's en/of firmware te maken volgens mij.
Als met de reeds gegeven raadgevingen hier, geen oplossing biedt zou ik dan nog eens proberen door de plc's bijeen te zetten bv in dubbel stopcontact om te zien of je dan nog het fenomeen vaststelt.


Er zijn aan de aangrenzende kamers werken geweest aan de stopcontacten heb deze nu nog eens opnieuw verbonden, en nu werken de adaptors even, tot ik mijn ps4 en smart tv tegelijk verbind, dan stopt de bbox 3 plots met doorgeven van internet
Reputatie 7
Badge +5
Dus voor die werken gebeurd zijn aan de stopcontacten had je dit niet voor als je de ps4 en tv tegelijk verbond aan de adapters. Als je de ps4 alleen aansluit of de TV alleen aansluit heb je het ook niet voor dan, het is pas als je ze beide verbindt.
Het plots stoppen van doorgeven van internet is dan ook het geval voor een ander toestel dat verbonden is via wifi of verbonden is via ethernet utp netwerkkabel?
Zitten die adapters rechtstreeks op het stopcontact of is het via een stekkerdoos.
Zitten er soms voedingsadapters dichter bij de PLC adapters tov vroeger....
kun je de PLC adapter niet eens in een stopcontact steken dat wat verder staat....
Martin schreef:

Dus voor die werken gebeurd zijn aan de stopcontacten had je dit niet voor als je de ps4 en tv tegelijk verbond aan de adapters. Als je de ps4 alleen aansluit of de TV alleen aansluit heb je het ook niet voor dan, het is pas als je ze beide verbindt.
Zitten die adapters rechtstreeks op het stopcontact of is het via een stekkerdoos.
Zitten er soms voedingsadapters dichter bij de PLC adapters tov vroeger....
kun je de PLC adapter niet eens in een stopcontact steken dat wat verder staat....



daarvoor werkte dit allemaal zoals het moest,

de adapters steken rechtstreeks in de muur, adapter 1 heeft wel nog een ingebouwde stekker waarin een stekkerblok zit, ik zal deze eens ergens anders steken, maar dit zou normaal toch geen problemen mogen geven ?
Reputatie 7
Badge +5
ik had aan mijn vorige post nog wat bijgevoegd
"Het plots stoppen van doorgeven van internet is dan ook het geval voor een ander toestel dat verbonden is via wifi of verbonden is via ethernet utp netwerkkabel?" als je ps4 en tv aangesloten is.
Martin schreef:

ik had aan mijn vorige post nog wat bijgevoegd
"Het plots stoppen van doorgeven van internet is dan ook het geval voor een ander toestel dat verbonden is via wifi of verbonden is via ethernet utp netwerkkabel?"




de tv is draadloos verbonden met de adapter, de ps4 met kabel, heb ookal omgekeerd geprobeerd of beiden draadloos maar dat lost het niet op


mijn laptop en ps4/tv werken dan wel perfect samen op de adapters
Reputatie 7
Badge +5
Je bedoelt met mijn laptop en ps4/TV werken perfect te samen dat je laptop + ps4 goed werkt en ook je laptop + tv ook goed werkt maar dat je laptop ook niet meer goed werkt in de situatie laptop + TV + ps4 .
Heb je geen mogelijkheid om een test te doen met een lange utp kabel (als je die voorhanden hebt) om met deze kabel je adapter via zijn utp poort aan te sluiten rechtstreeks met de utp poort van je bbox, de adapter aan de bbox kant wel loskoppelen in dit geval.
Martin schreef:

ik had aan mijn vorige post nog wat bijgevoegd
"Het plots stoppen van doorgeven van internet is dan ook het geval voor een ander toestel dat verbonden is via wifi of verbonden is via ethernet utp netwerkkabel?" als je ps4 en tv aangesloten is.



de adaptor steekt nu aan de andere kant van de kamer, voorlopig werkt het, maar daarstraks heeft het ook gewerkt voor een 15tal minuten dus ik ga nog niet te vroeg juichen
Reputatie 7
Badge +5
dan kun je mijn vorige post hier > https://nl.forum.proximus.be/internet-10/internet-stopt-met-werken-bij-gebruik-internet-adaptors-45165/index1.html#post611889
ook nog effen vergeten voor 15 minuten 😉 ☺.
Martin schreef:

Je bedoelt met mijn laptop en ps4/TV werken perfect te samen dat je laptop + ps4 goed werkt en ook je laptop + tv ook goed werkt maar dat je laptop ook niet meer goed werkt in de situatie laptop + TV + ps4 .
Heb je geen mogelijkheid om een test te doen met een lange utp kabel (als je die voorhanden hebt) om met deze kabel je adapter via zijn utp poort aan te sluiten rechtstreeks met de utp poort van je bbox, de adapter aan de bbox kant wel loskoppelen in dit geval.



mijn laptop samen met de ps4 werkt goed, mijn laptop samen met de tv werkt ook goed, maar vanaf dat de tv en ps4 tegelijk verbonden zijn is het om zeep

dus je bedoeld de adaptor van de kamer rechtstreeks in de modem, en dan zo proberen ?
Reputatie 7
Badge +5
inderdaad in geval je laatste test ook mislukt aan de andere kant van de muur
Martin schreef:

inderdaad in geval je laatste test ook mislukt aan de andere kant van de muur



oke ik houd je op de hoogte moest er iets veranderen, ik heb ook ergens gelezen dat ik misschien kan proberen de tv en de ps4 een vast ip te geven, ook al staat dhcp aan op de modem ?
Reputatie 7
Badge +5
Je gaat het nu geloven of niet maar was juist bezig aan het typen als je test ook niet moest lukken om de vraag te stellen of je eens wilt ook proberen om ze een vast ip adres te geven buiten de range van de DHCP van de bbox bvb 192.168.1.201 en 192.168.1.202 bvb
Martin schreef:

Je gaat het nu geloven of niet maar was juist bezig aan het typen als je test ook niet moest lukken om de vraag te stellen of je eens wilt ook proberen om ze een vast ip adres te geven buiten de range van de DHCP van de bbox bvb 192.168.1.201 en 192.168.1.202 bvb



oke dat heb ik ook gedaan, er kwam wel een melding '' adress x is niet in de ip4v pool range '' maar dat was juist de bedoeling denk ik he ?
heb de adressen genomen die jij als voorbeeld gaf

oke ik zie net dat deze niet zijn opgeslagen vanwege deze melding

Reageer