Vraag

etiger s6 wifi alarm connectie probleem

  • 26 August 2020
  • 14 reacties
  • 837 Bekeken

hallo,

We proberen in een vakantiehuis te Oostende en WiFi alarm van eTIGER S6 te installeren enkel lukt het ons niet om de WiFi connectie tussen model, iPhone app en alarmcentrale in te stellen.

De camera’s verbinden wel met WiFi enkel de centrale lukt niet zelfs na veelvuldig proberen en dit op verschillende apparaten (iPad iPhone).

 

in de handleiding eTIGER s6 vermelden ze wel dat de centrale niet werkt op WiFi 5.0 en enkel ook met wpa2 AES vergrendeling.

het laatste lijkt me in orde, modem staat op WPA/wpa2 maar er is nergens vermelding van AES …. is dat automatisch gelinkt aan WPA?

 

De WiFi staat wel op “one SSID “ enabled en bij netwerken iPhone geeft geen indicatie van een 5.0 WiFi netwerk , dus ik veronderstel dat deze worden gelinkt en misschien hier het probleem ligt bij de WiFi verbinding.

op het forum zie ik soortgelijke onderwerpen van een slechtere WiFi verbinding door de one-ssid.

blijkbaar kan ik dit zelf niet wijzigen, kan iemand van Proximus dit aanpassen ? 

Het betreft de account/modem te Oostende 

 

als iemand soortgelijk probleem heeft bij de S6 eTIGER centrale en probleem heeft kunnen oplossen, dan graag wat extra uitleg/hulp

dank u wel

 

 

 


14 reacties

@katja.roeder zet gewoon eens smartwifi (= “One SSID”) uit dan weet je direct of het daarmee iets te maken heeft 

de rest van de uitleg ga ik hier niet herhalen want heb het juist gepost, zodat je het verder kunt doornemen hier 

→ https://nl.forum.proximus.be/internet-10/internet-valt-regelmatig-uit-51208?postid=661867#post661867

en 

→ https://nl.forum.proximus.be/internet-10/internet-valt-regelmatig-uit-51208?postid=661868#post661868

@Martin dat lukt jammer genoeg niet op de B-Box V3+ blijkbaar niet.

als ik op instelling wieltje druk kom ik in nieuw scherm waar ik naam ssid en paswoorden voor zowel 2.4 als 5.0 kan wijzigen , maar er is geen enable/disable knop

 

ik dacht op het forum gelezen te hebben dat Proximus dat moet doen … of misschien als administratie inloggen maar geen idee of di lukt over WiFi (en momenteel geen laptop ter beschikking) 

zie je in een banner staan “One SSID actief “ als je surft naar de interface van je bbox http://192.168.1 

bvb op mijn bbox staat die niet actief, zie screenshot → 

op mijn bbox3v+ kan ik die gewoon in of uit zetten door op die banner te klikken en dan niet vergeten van op “opslaan” = ”OK” te klikken

Ja maar in Engels enable , achteraan banner staat wieltje (instellingen) en als ik daar op druk kom ik in. Keus scherm voor naam en paswoord aan te passen maar geen optie voor Wave of disable

wacht ik zal hem eens in het Engels zetten bij mij

dan krijg ik de volgende banner 

Wat normaal is aangezien ik die uit gezet heb 

nu ga ik hem eens opzetten als test , tot straks ddor gewoon op de bauwe banner te klikken en dan op OK klikken

Ok ga nog eens probere, maar raak momenteel niet op de modem .’’??, 

blijkbaar nu wel 5.0 zichtbaar dus misschien ist wel gelukt 

nu heb ik eerst de laptop moeten laten wifi verbinding maken met wifi-2.4-xxxx want ik stonde nog op wifi-5.0-xxxx maar aangezien deze laatste wifi naam ==SSID niet meer ter beschikking is bij One SSID actief

Dan krijg ik volgende banner

Dus zoals je ziet staat One SSID nu actief

 

Als 5.0 zichtbaar is dan staat inderdaad “one ssid” niet meer actief

Ok is nu disabled, weet niet of ik het gedaan of iemand van Proximus maar ga dus nu eerst eens centrale proberen te koppelen 

 

nu ga ik hem terug af zetten op de zelfde manier op banner klikken

Dan krijg ik al direct de melding 

Below the names and passwords that will be applied to your 2.4GHz and 5.0GHz Wi-Fi:

 

en nu ga ik op OK klikken

en krijg ik direct het volgende 

wat ik ook wilde geen smart wifi gebruiken

 

Centrale is gekoppeld bij eerste (nieuwe) poging 

dus was inderdaad probleem door de smart WiFi (koppeling van 2.4 met 5.0)

hopelijk post bruikbaar voor volgende aankopers van S6 eTIGER alarm.

bedankt @Martin voor de hulp 👍🏻

@katja.roeder Blij te horen dat ik je hiermee heb kunnen verder helpen.

NB: ook sommige apparaten die vroeger op de naam wifi-5.0-xxxx verbinding maakten moeten op wifi-2.4-xxxx gezet worden anders werken die niet meer als One SSID actief staat.

Nog als bijkomende info bij sommige bboxen wordt de One SSID wifi naam “wifi-home-xxxx” ipv zoals bij ons “wifi-2.4-xxxx”

Reageer