Vraag

Bescherm je mailbox vandaag nog tegen fraudeurs - mail Proximus

  • 15 February 2024
  • 23 reacties
  • 381 Bekeken

Reputatie 5
Badge +1
  • Motivator
  • 694 reacties

Net mail binnengekregen : “Bescherm je mailbox vandaag nog tegen fraudeurs” … blijkbaar dienen de instellingen voor de mailprogramma’s aangepast te worden.

Heb geprobeerd deze instellingen te vinden : onbegonnen werk. De voorbeelden die gegeven worden in de mail matchen niet met de wijze van instellingen in mijn mailprogramma’s .

Wij gebruiken : outlook 2013 op PC , mail op smartphones ( ingesteld met Proximus gegevens ) en op ipad ( eveneens met Proximus gegevens ).

Kan bijvoorbeeld nergens vinden : authentificatie vereist ….

Het verontrustende is dat na 7 dagen er geen mailing meer mogelijk is ……

Hoe kan dat opgelost worden ?

ro


23 reacties

Reputatie 7
Badge +4

@Ro Ik zie nu dat je nog Outlook 2013 gebruikt. Deze versie wordt niet meer ondersteund door Microsoft en heeft problemen met deze beveiliging. Dit werkt enkel vanaf Outlook 2016. 

 @Ro

Mss ook interessant om weten

→ Mail versturen werkt niet meer, ontvangen wel. (skynet) | Proximus Forum

Reputatie 5
Badge +1

Iemand van Proximus medewerkers aanwezig op forum ?

Reputatie 5
Badge +1

Aan Proximus medewerker 

 

zijn deze instellingen voor outlook 2013 in orde voor de beveiliging ?

Wij wensen niet voor een verrassing komen te staan en onze mail afgesloten worden .

Thanks

ro
 

 

 

Fijn te horen dat ik je toch wat heb kunnen verder helpen.

Het probleem bij verzenden (Bescherm je Mailbox) staat in verband met SMTP (STARTTLS)

  • Uitgaande mailserver
    • Type: SMTP
    • Adres: relay.proximus.be
    • Beveiliging: STARTTLS of TLS
    • Poort: 587
    • Authentificatie: Ja

Het is me dan onduidelijk waarom de gewijzigde accountinstellingen niet kunnen opgeslagen worden.

Is me nu toch gelukt. Oef. Verkeerd vakje aangevinkt. Dank Martin, om het hierboven nog eens samen te vatten, waardoor ik mijn fout inzag.

Is er een reden dat je met pop wilt werken anders kan je IMAP gebruiken en zie je direct of het daar iets mee te maken heeft!

Is hier ergens op het forum een tijd geleden gepost geweest dat je ook met pop kunt werken ipv IMAP

Het probleem bij verzenden (Bescherm je Mailbox) staat in verband met SMTP (STARTTLS)

  • Uitgaande mailserver
    • Type: SMTP
    • Adres: relay.proximus.be
    • Beveiliging: STARTTLS of TLS
    • Poort: 587
    • Authentificatie: Ja

Het is me dan onduidelijk waarom de gewijzigde accountinstellingen niet kunnen opgeslagen worden.

Het probleem bij verzenden (Bescherm je Mailbox) staat in verband met SMTP (STARTTLS)

  • Uitgaande mailserver
    • Type: SMTP
    • Adres: relay.proximus.be
    • Beveiliging: STARTTLS of TLS
    • Poort: 587
    • Authentificatie: Ja

Ik slaag er niet in om de gevraagde authenticatie volgens de instructies van Proximus in te stellen.

Ik werk ook met Outlook 16, maar ook met een account van het type POP/SMTP. De uitgaande mail staat daar op poort 25 zonder versleutelmethode. De optie STARTTLS kan wel aangevinkt worden en ik kan de poort wijzigen in 587 maar dan krijg ik altijd de foutmelding ‘Er is iets misgegaan en uw accountinstellingen zijn niet opgeslagen in Outlook. Probeer het opnieuw’. Bij herhaling lukt het dus ook niet. Heeft dat te maken met het feit dat ik geen IMAP/SMTP account heb?

Martin, ik ben wel eens benieuwd naar de reactie van een Proximus medewerker of inderdaad mijn instellingen correct zijn.

Kan iemand van Proximus reageren ?

 

ro

Ok, Ro ik wou het je alleen maar meegeven als info.
Dan wachten we gewoon af tot iemand van de PX moderatoren hier op reageert.

Reputatie 5
Badge +1

Martin, ik ben wel eens benieuwd naar de reactie van een Proximus medewerker of inderdaad mijn instellingen correct zijn.

Kan iemand van Proximus reageren ?

 

ro

@Ro 

Iemand anders heeft hier in een andere post die ook problemen had met verzenden van mails onder outlook 2016 met deze instellingen het probleem om te kunnen verzenden niet op die manier kunnen oplossen en heeft een upgrade gedaan van outlook 2016 naar outlook 2019 waardoor het probleem dan opgelost was.

zie → Outlook 2016 : authenticatie aanzetten | Proximus Forum

Maar gewoon afwachten is de boodschap zou ik zo zeggen!

Reputatie 5
Badge +1

@Martin  Dank je Martin voor de verduidelijking. En hopelijk kunnen we binnenkort dan nog mailen, als de 7 dagen voorbij zijn die in de brief van Proximus vermeld . 
ro

je mag inderdaad niet “use same settings as my incoming mail server” gebruiken, ik wou alleen aanduiden dat dit

moet gebruikt worden voor de gevraagde beveiliging, en had ik er eigenlijk moeten bij vermelden, was gewoon een vb dat ik van het internet geplukt had!

Reputatie 5
Badge +1

@HadewychT 

merk op dat tussen wat Martin aangeeft en wat ik diende in te stellen een klein verschil is.

Bij Martin is ook aangeduid : use same settings as my incoming mail server. Als ik dat aanduid komt er een foutmelding. Wel kon ik aanduiden aanmelden bij server voor inkomende e-mail voor e-mail wordt verzonden. Dan krijg ik ok voor accountinstellingen.

Is dit dan ok voor jullie gevraagde aanpassingen ?

 

ro

Reputatie 7
Badge +4

@Ro De instellingen die Martin doorgaf zijn inderdaad de juiste. Het zou zo moeten werken. 

Reputatie 5
Badge +1

@Martin  dank voor je reactie .
 

ro

Ik denk inderdaad dat het zo in orde zou moeten zijn.

Reputatie 5
Badge +1

@Martin 

denk je dat de instellingen die ik aangepast heb, o.k. zijn voor deze gevraagde beveiliging ?

Indien ik het eerste vakje : dezelfde instellingen gebruiken als voor mijn inkomende e-mail, dan treed er een fout op bij accountinstellingen testen. Bij het invullen van laatste vakje, zoals afgebeeld, zijn er geen foutboodschappen.

Graag feedback …

Thanks.

ro

 

Reputatie 5
Badge +1

@Martin 

Martin,   ter info een kort uittreksel van de mail Proximus waar het allemaal om gaat.

 

Ro

 

 

 

Reputatie 5
Badge +1

@Martin 

Martin, heb enkel dit kunnen veranderen, vinkje bij verificatie en dan ook onderaan bij “ aanmelden...”. Dan geeft de test van de instellingen “voltooid” en O.K. .

Hopelijk is het dit wat Proximus vroeg om de mailbox te beveiligen ….

Dank voor je hint !

ro

 

 

 

@Ro

Is het dit wat je bedoelt → Bescherm je mailbox | Proximus

Stel je e-mailaccount in of kijk de instellingen na:

  • Inkomende mailserver
    • Type: IMAP
    • Adres: imap.proximus.be
    • Beveiliging: SSL
    • Poort: 993
  • Uitgaande mailserver
    • Type: SMTP
    • Adres: relay.proximus.be
    • Beveiliging: STARTTLS of TLS
    • Poort: 587
    • Authentificatie: Ja

Mss heb je hier iets aan:

bron: Microsoft Outlook 2013 instellen – Ondersteuning | one.com

Reageer