Vraag

BBOX3 LAN-poort 3 en 4 "down" - hoe inschakelen?

  • 21 May 2020
  • 7 reacties
  • 482 Bekeken

Reputatie 1

Ik heb een BBOX3 (SagemCom, Hardware Version 2.1, Software Version 8c.310A).
LAN-poorten 1 en 2 zijn verbonden met de decoder (TV) en met de hifi-installatie (internetradio).
Andere apparaten in huis (PC, smartphone) zijn natuurlijk verbonden via WiFi.
Ik zou graag een netwerkkabel leggen naar een kamer achteraan (waar het WiFi-signaal nogal zwak is).
Bij mijn eerste pogingen werkte dat helemaal niet.
Ik heb nu eens naar 192.168.1.1 gesurft en ik zie dat poorten 3 en 4 "down" zijn. Hoe kan ik ze inschakelen? Kan ik dat zelf of is dat een interventie van Proximus? Is het normaal dat ze "down" zijn of is dat een symptoom van een probleempje in die BBOX3?


7 reacties

@petervanavermaet Dat is inderdaad niet normaal dat die default down zijn ik zou de bbox eens resetten

hoe bbox resetten > klik hier

of in het kort 20 seconden het verzonken resetknopje achteraan blijven indrukken je mag lossen als je ziet dat alle ledjes uit zijn behalve de power led uiteraard.

 

NB: je bedoelt toch niet dat er staat down want dit wilt gewoon zeggen dat er niks aangesloten is op deze poorten.

kun je vlug testen door de utp kabel van een decoder eens te versteken naar lan2 of lan 3

 

Reputatie 6
Badge +3

Dat is normaal gedrag bij alle bbox3 varianten dat er in de interface down staat wanneer er geen UTP kabel verbonden is of geen netwerkverkeer is. Dat is geen defect.

Reputatie 1

Bedankt voor jullie reacties.

Ik heb eerst het volgende gedaan: ik heb mijn laptop met een netwerkkabel verbonden aan poort 3 van de BBOX3. Ik kreeg geen verbinding (ik had de wifi van mijn laptop uitgeschakeld). Ik heb gekeken met “ipconfig /all” en ik kreeg voor die adapter “Media disconnected”. Ik heb vervolgens hetzelfde geprobeerd met een andere kabel en met poort 4.

Vervolgens heb ik mijn wifi weer ingeschakeld en de GUI van de BBOX3 bezocht, zoals beschreven.

stel je lankaart van je pc eens in op ip adres in de range van de bbox maar buiten de DHCP pool 

bvb stel deze in op 192.168.1.200 en de gateway op 192.168.1.1 en probeer zo eens 

het zou ook moeten als op je lankaart alles ingesteld staat op automatisch

Reputatie 6
Badge +3

Eigenlijk zou er zowel bij de netwerkkaart op jouw laptop als bij de netwerkpoort op de bbox3 een led lampje vast moeten oplichten. Dat wil zeggen dat de netwerkkaart een kabel heeft gedetecteerd en dat de switch van de bbox3 ook een kabel heeft gedetecteerd. 

of eerst zoals ik gezegd heb vlug eens de decoder kabel versteken en zien of het ledje knippert van lan 3 of lan 4 maar dat zal wel het geval zijn .

Reputatie 1

Bedankt voor jullie suggesties.

 

Het probleem zat aan de Windows-zijde. Ik heb de ouderwetse “control panel” geopend en de connection Ethernet gedisabled en daarna weer ge-enabled - dat heeft haar wakker geschud. (“connection” is vrouwelijk)

Reageer