Beantwoord

Teletekst NOS

  • 30 April 2017
  • 74 reacties
  • 2405 Bekeken

Sinds vr. 28/04 is het niet meer mogelijk van teletekst te bekijken op de Nederlands zenders NPO1/2/3. Ik heb hierover al verschillende gesprekken gehad met Proximus, maar ben nog niet echt verder geholpen. Ik heb de meest onnozele antwoorden op mijn vraag gekregen. Dit is nog zachtjes uitgedrukt. Ik wil eindelijk eens weten waarom ik geen teletekst meer kan ontvangen.

MVG

Marc Billen
icon

Beste antwoord door sabineb 2 May 2017, 10:50

Bekijk origineel

74 reacties

Bedankt Samuel voor je bijkomede uitleg en verduidelijking.
Bij mijn vader staat op zijn v5 nog de vorige NTE 1.80 versie en daar werkt TT voor de 3 NPO's in ieder geval nog goed.
De laatste software voor de V5 is 6.32.1.82

De V4 en V5 hebben een verschillende software dus je kan er niet echt vanuit gaan dat als iets opgelost is op de V4 dat hetzelfde zal zijn voor de V5.
Ik heb me laten verleiden om mijn oudere V4-decoders om te ruilen voor de V5-decoders. Nu kan ik terug TT ontvangen. Ik vind het wel spijtig dat Proximus mij ergens gedwongen heeft van dit te doen (extra kost). Ik wil verder iedereen bedanken voor de nuttige bijdragen.
welke software versie staat er op de v5 want nu schijnt het dat de v5 met de laatste NTE verise die onlangs verschenen is ook zou met het TT probleem af te rekenen hebben.
Ik ben niet echt een techneut. Waar kan ik die softwareversie vinden?
Reputatie 7
Badge +4
martin

op de v5 en v5 mini staat softwareversie 6.32.1.80
Dan is het normaal dat het nog werkt op zijn V5 maar ze zijn de 6.32.1.82 aan het uitrollen en daar zou blijkbaar eveneens het TT probleem opduiken ?
Reputatie 7
Badge +4
deze versie wordt vandaag uirgerolt, in de loop van de nacht zoyu je dus normaal de nieuwe softwareversie moeten hebben

aangezien er echter altijd mensen door de mazen van het net kunnen glippen raad ik aan om dit morgen eens te testen, indien het probleem dan nog gaande is kunnen we je manueel hiervoor upgraden

ik zou echter het systeem zijn werk laten doen vannacht
Gewoon uit interesse. Waar kan ik die softwareversie vinden?
Reputatie 7
Badge +4
via de knop menu kan je daar naar je instellingen, dit ziet eruit als een tandwiel
daar zal je zien staan systeem en daarna systeeminfo

daar vind je ondermeer je softwareversie terug
via uw afstandsbediening op "menu" knop drukken
dan pijltje naar beneden drukken
dan met pijltje naar rechts scrollen tot het tandwiel symbool, en op Ok drukken
scrollen naar beneden (met pijtje naar beneden ) tot aan "systeem" , en Ok drukken
naar beneden scrollen tot "systeem info" en Ok drukken
en daar softwware versie aflezen
NTE.........
Bedankt, dat weet ik nu ook weer. Mijn versie is 6.32.1.80.
Dan ga je eens moeten controleren van zodra de volgende versie 6.32.1.82 er op komt,
of het dan nog gaat lukken om TT op te roepen.
Ik zal in ieder geval iets laten weten.
Bedankt Marc,

Nog even vlug terzijde,
Er zijn biij de nieuwe versie 6.32.1.82 ook nog problemen bijgekomen met sommige opnames, dat ze bij afspelen een zwart beeld geven, dus doe zeker geen reset van de decoder want dan haal je mogelijks de nieuwe versie vervroegd binnen, beter zolang mogelijk afwachten in de hoop er een vlug een oplossing komt.
zie op deze link daar staat ook te lezen dat proximus op de hoogte is en aan een oplossing bezig zijn.
Bedankt Martin voor de info. Ik ga nergens aankomen.
Reputatie 3
Badge
Ik heb mijnV4 omgeruilt voor een V5,]moet hem nog wel installeren maar nu lees ik hier dat er met de nieuwe software update ook problemen zijn en dat je die beter nog niet binnenhaalt.Als ik mijn decoder installeer haalt die toch automatisch de nieuwste versie binnen.Mijn V4 kan ik niet meer gebruiken die is weg.Wat nu weeral miserie zeker?Ze hebben mij meerdere malen gezegd dat er geen problemen zijn met de V5 zowel via tel,mail,chat....
Het is ook niet zeker dat je de nieuwe software gaat binnenhalen, je mag zelf soms proberen met een reset van de decoder, dan nog zal je hem pas kunnen binnen trekken indien die ook voorzien werd door proximus voor u.
Het uitrolen van nieuwe software gebeurt altijd in golven, en nooit op alle proximus decoders tegelijk.
Maar ik zou niemand aanraden van deze proberen binnen te trekken door een reset te doen, want ondertussen kunnen er al hopelijk bugs opgelost worden.
Een beetje vergelijkbaar met de laatste windows 10 creators update, die je ook zelf kon, bij manier van spreken, forceren om biinnen te halen, met alle gevolgen van dien (voor velen waren er problemen na dit gedaan te hebben), werd zelf na een tijd door Microsoft zelf afgeraden van dit vroegtijdig te doen.
Reputatie 3
Badge
Bedankt Martin weeral iets bijgeleerd.Ik ga om problemen te vermijden niks forceren.
Reputatie 6
Badge +3
Hier werkt teletekst op een V4
dit was inderdaad al door Proximus gemeld dat ze het opgelost hadden, maar dat dit nog niet betekende dat het ook voor de laatste software versie op v5 ook opgelost zou zijn, maar wie weet is het mss daar ook nu al opgelost of wordt het vlug opgelost indien het nu nog niet het geval is.
Reputatie 3
Badge
Op mijn V4 had ik terug TT maar alleen op NPO1,maar dat heeft nog weinig belang,moest gisteren mijn V4 omruilen voor een V5 alles aangesloten en tot op heden heb ik nog geen problemen ondervonden met TT op de nederlandse zenders.
software nagekeken op 6-5-2017 en die is NTE_6.32.1.80.
met deze software op je V5 ga je ook geen probleem hebben, dus 't zal afwachten zijn wat het wordt als de nieuwe op je decoder zal komen, hopelijk zullen ze tegen dan het probleem opgelost hebben.
Reputatie 7
Badge +4
Graag had ik even een paar zaken opgeklaard, dus even een korte samenvatting:

Het is zeker niet zo dat de V4 einde reeks is, er komen nog updates hiervoor, het is dus ook in principe niet nodige om V4 decoders te gaan omruilen naar V5 decoders, hier was het voorgesteld om sneller een oplossing te leveren.

Op de oude V4 software .30 zou teletext normaal moeten functioneren maar was er nog geen DVB (DIgital Video Broadcasting) ondertiteling, deze is nu wel beschikbaar op de nieuwe software .60 en .62 ook op deze zou teletext normaal moeten werken.

Er was wel een bug gekend met teletext op de V5 en V5c, deze zou moeten opgelost zijn met de .82 software.

Voor de opname problemen op de nieuwe .82 software op de V5 en V5c die zijn we inderdaad nog aan het onderzoeken, van zodra hiervan een update is zal ik dit laten weten in de volgende topic :

https://nl.forum.proximus.be/proximus-tv-7/bug-fw-632182-v5-c--38664


Indien er toch nog problemen zouden zijn met teletext mag je dit hier laten weten en laat ik het verder onderzoeken.
Ik kan in ieder geval verzekeren dat we bij ons thuis met de v5 decoder (software .80) geen problemen hebben of gehad hebben met Teletekst!

Reageer