configuratie SMTP in Mailcopa

  • 22 November 2010
  • 7 reacties
  • 2060 Bekeken

Hallo,

sinds enkele dagen ben ik de mailclient Mailcopa aan het evalueren, en werkt prima. Maar met uitzondering van 1 config issue.

POP3 instelling werkt perfect, maar de SMTP config niet.

Als SMTP config gebruik ik : RELAY.SKYNET.BE poort 25 maar ik kan niets verzenden. Deze settings gebruikte ik ook in outlook en daar werkte het prima

wat doe ik fout?

thx

Marnix

7 reacties

Reputatie 6
Badge +3
Bij mij staat outlook geconfigureerd: voor uitgaande mail:

smtp.skynet.be poort 25 maar relay.skynet.be moet ook werken.

Volgens mij moet je wel kleine letters gebruiken en géén hoofdletters. (maar dat weet ik niet zeker)
hoofdletters of kleine letters maken in wezen niets uit.

beiden smtp.skynet.be:25 en relay.skynet.be:25 werken niet

dus waarom werkt het wel in outlook en blijkbaar niet in andere email clients ( ondertussen hier gelijkaardige probs gevonden met andere clients zoals thunderbird )

filtert belgacom welke clients er gebruikt worden?

wat me nog meer verwonderd is dat de support van mailcopa mij dit antwoord geeft :


A google search for
smtp relay.skynet.be
threw up a bunch of other people having connection issues with this ISP too (various different email client, not just ours). It appears that they use a non-standard port for this server.
Go to Configuration->User/Account Details. Select the outgoing server. In the port field, replace 25 with 587. Then try again. Hopefully this will fix your problem.
It does say "220 Belgacom relay service - authentication required!" when you connect on this port, so I'm thinking you will need to supply your username and password. relay smtp services usually do require this. The username and password should be the same as one of your POP3 username and passwords.

Dus HELLLLLEEEEEP Belgacom support wat is er in godsnaam gaande?



Uw mailclient "sucks"? :)
@regulus dit is geen vallabel antwoord, dan moeten er veel mail clients rommel zijn ( outlook op kop )

SMTP is een eenvoudig protocol, maar het gaat hier om een "connectie" issue, en ook verschillende Thunderbird users hebben blijkbaar ook een probleem ....

dus dadelijk effe met support bellen .....
You must be kidding .. right?

Ik heb met thunderbird, outlook en skynet nog nooit een probleem gehad (en ik meer dan 30 jaar support achter de rug) dus excuseer mij als ik denk dat sommigen de oplossingen van hun problemen menen te moeten zoeken waar ze niet liggen 😞

oh & BTW ik gebruik Eudora sinds versie 1 of zo en dat heeft over al die jaren nog nooit gefaald met om het even welke provider ... raar he :):) en ja .. simple mail transfert protocol op het default poortje ... staat uw smtp authentication misschien aan?
Poort 587 is voor SSL, dat niet ondersteund wordt via poort 25. Je hebt SSL toch afgezet?

En een support dienst die cut & paste antwoorden geeft uit een google search? o_O
we gaan hier niet schelden maar FYI werk ook al +10 jaar in de IT, I know the drill

case closed, soft van laptop geknald... die gasten waren niet serieus ....

spijtig hun mail client was voor de rest heel goed en flexibel, alvast flexibeler dan thunderbird

end of story en reageren hoeft niet meer op deze topic

Reageer