Beantwoord

Bbox3 herstart binnen 30min


Reputatie 6
Badge +1
Mijn bbox3 herstart zichzelf (lamptest inkluis) binnen de 30min wanneer op mijn TV toestel Proximus-TV (live of opname) speelt.
De fout gebeurt nooit indien:
- mijn TV afstaat, bv 's nachts
- mijn TV alleen internet speelt, bv YouTube
- mijn decoder Proximus-TV ontvangt zonder dat de TV aanligt
- ik Proximus-TV bekijk op PC of tablet
Een rits proximus techniekers blijft zoeken... zonder succes.
Heeft iemand een ideetje?
icon

Beste antwoord door longhouse 5 juli 2017, 19:35

Ook welke BBOX3 heb je Sagecom of Technicolor? (Je kan deze makkelijk herkennen als je naar de gele poortjes kijkt, bij een technicolor zit er een zwart stukje pastiek tussen poortje 2 en 3 en bij de Sagecom sluiten deze mooi aan elkaar aan)
Bekijk origineel

26 reacties

heeft proximus al de bbox of decoder vervangen.
Het zou ook kunnen dat de tv stoorsignalen uitstuurt op je decoder bv. en zo onrechtstreeks de bbox in de war stuurt of de bbox rechtstreeks in de war stuurt (moeilijk te zeggen!).
kan je uw netstekker van de tv niet uittrekken en een ander tv toestel aansluiten als je een tweede hebt om te proberen.
Reputatie 6
Badge +3
Zet de bbox eventueel op min. 1 meter van de televisie.
Reputatie 6
Badge +4
Hi Paul

Dit lijkt me een conflict op het electriciteitsnetwerk.

Het probleem schijnt zich dus niet voor te doen indien

- decoder aan het streamen is zonder tv

- tv aan het streamen is ( internet) zonder de tv

Enkel een probleem indien beide 'alive' zijn tesamen onstaat een conlfict op gans het netwerk dat je router doet reageren.

zitten die op dezelde verdeeldoos aangesloten voor power? slechte adapter? slechte verdeeldoos?

Conflict door verbinding tv- decoder. Gebruik eens andere HDMI kabel

Er is maar een klein conflict nodig om een gans netwerk te beinvloeden.

Mvg Sabine
Reputatie 6
Badge +1
De HDMI heeft er blijkbaar veel mee te maken, want de modem valt ook weg als ik op TV van kanaal wissel.
Ik probeer nu ns de HDMI2 (ARC) poort op mijn TV ipv de HDMI1 (DVI).
Reputatie 6
Badge +4

... enne???
Reputatie 6
Badge +1
Nééééén, poort 1, 2 of 3 : het probleem (modem reboot) blijft.
Ik geef toe, met zelfde HDMI kabel en zelfde TV.
Dus wachten op volgende ingreep van Proximus.
heb je geen ander toestel met HDMI uitgang om een video signaal naar je tv te sturen over deze zelfde HDMI kabel om te zien of je bbox ook reboot.
Reputatie 6
Badge +1
Neen, heb ik niet.
Reputatie 6
Badge +1
Zonder HDMI is er géén probleem, maar is de HDMI daarom de oorzaak - of toch gewoon het slachtoffer?

Ondertsn heb ik nieuwe bbox3 modem, nieuwe kabel naar bbox3, nieuwe wifi-bridge en nieuwe decoder...
Reputatie 6
Badge +1
Ik verbeter:
Mijn bbox3 reboot zichzelf binnen de 30min wanneer ik Proximus-TV (live of opname) stream op decoder.
Of TV aan/af staat maakt niets uit.
De fout gebeurt nooit :
- 's nachts
- of als mijn TV alleen internet speelt, bv YouTube
- of als ik Proximus-TV bekijk op PC of tablet (is idd een andere weg)
Mijn verdenking v/d HDMI was verkeerd.
Het raadsel blijft.
Reputatie 3
Badge +1
Gebruik je PLC, Wifi-Bridge of LAN-kabel?
Reputatie 3
Badge +1
Ook welke BBOX3 heb je Sagecom of Technicolor? (Je kan deze makkelijk herkennen als je naar de gele poortjes kijkt, bij een technicolor zit er een zwart stukje pastiek tussen poortje 2 en 3 en bij de Sagecom sluiten deze mooi aan elkaar aan)
Reputatie 6
Badge +3
- is de tv in standby of echt volledig uit. (Stekker uit stopcontact)
-
- binnenbekabeling controleren (telefoonkabels) zit er daar geen verkeerde aansluiting bijv . Dood stuk kabel dat stoorsignalen van tv opvangt.
- zet de bbox en de kabels naar bbox zover als mogelijk weg van tv en kabels van de tv
- proberen met een andere tv
Reputatie 6
Badge +1
Ivm jullie vragen:
- ik gebruik Wifi-Bridge
- bbox3 is Technicolor
- TV nooit uit stopcontact
Proximus zou nu ploeg sturen om kablage buitenhuis op te meten, binnen is alles vernieuwd.
om zo'n problemen op te sporen begin ik altijd "from basic"
dwz: modem direct aansluiten op de twee binnenkomende draadjes dus zonder dat er nog iets anders aan vast hangt ook geen ntp enz. niks anders dan een bbox.
dan sluit ik op deze bbox de decoder aan met utp kabeltje aan de modem.
en op de decoder dan een monitor met HDMI (mag ook een tv zijn natuurlijk).
Reputatie 6
Badge +1
Ook welke BBOX3 heb je Sagecom of Technicolor? (Je kan deze makkelijk herkennen als je naar de gele poortjes kijkt, bij een technicolor zit er een zwart stukje pastiek tussen poortje 2 en 3 en bij de Sagecom sluiten deze mooi aan elkaar aan)
Het is omgekeerd, de Sagecom heeft het zwart tussenstukje, de mijne is (was) dus een Sagecom.
Het merk staat trouwens gedrukt op de lange sticker op de achterkant vd modem.
Reputatie 6
Badge +1
Na 5 interventies, krijg ik eindelijk een "specialist" over de vloer.
Zijn ervaring: het reboot probleem is (meestal) een software fout v/d Sagecom modem.
Ik kreeg ondertussen 3 nieuwe modems, 3x Sagecom, dus 3x fout...
Heb nu een Technicolor , die houdt het reeds 45min vol!!! 😀 😛
het is al langer bekend dat sagemcom meer binnen kwam voor omruiling dan de Technicolor, de sagemcom werd echter door velen gekozen omdat met het sagem tool (ontwerper zit op userbase/forum) de lijnwaarden kunnen uitgelezen worden wat niet kan op die van technicolor.
Reputatie 3
Badge +1
Ook welke BBOX3 heb je Sagecom of Technicolor? (Je kan deze makkelijk herkennen als je naar de gele poortjes kijkt, bij een technicolor zit er een zwart stukje pastiek tussen poortje 2 en 3 en bij de Sagecom sluiten deze mooi aan elkaar aan)
Het is omgekeerd, de Sagecom heeft het zwart tussenstukje, de mijne is (was) dus een Sagecom.
Het merk staat trouwens gedrukt op de lange sticker op de achterkant vd modem.


Ja was ff verkeerd, het is idd de Technicolor die geen zwart stukje heeft :-)
Maar het is makkelijker naar de poortjes te kijken in sommige gevallen dan de modem eraf te halen :-)

Ik ben ergens benieuwd of de swap naar een Technicolor het probleem gaat oplossen, in de meeste gevallen is het andersom...
Hangt blijkbaar af van met welke technieker je de uitleg krijgt 😉
Reputatie 6
Badge +1
De Technicolor vertoont gelukkig ook niet de neiging om spontaan te rebooten.
We kunnen dus - na een week - weer gewoon TV kijken...
Ondertussen verloor hij wel voor 2 uur zijn internet link (rood lampje), maar dit was (hoop ik) slechts 1xlig.

Allemaal heel erg bedankt voor de tips & het medeleven.
zal te maken hebben door het feit dat er een andere bbox door de lijnkaart in de ROP gedetecteerd werd.
Reputatie 6
Badge +1
Waarom reboot de Sagecom zichzelf? Licht aan het eind v/d tunnel...
De aanleiding v/d reboot was (denk ik) het voorkomen binnen de LAN van 2 toestellen met hetzelfde handmatig (static) IP-adres.
De Sagecom kan deze situatie niet aan, en reboot dan maar... niet mooi.
De Technicolor laat in zo'n geval gewoon zijn LAN lampje rood branden, maar werkt voort. Zo kan je het probleem ten minste onderzoeken en oplossen.
Ja ik had je uitleg verkeerd geïnterpreteerd, ik dacht dat hij nog eens gereboot had, maar dat zal inderdaad één van de redenen kunnen zijn, dan heb je wel twee dezelfde static adressen toegekend aan bepaalde toestellen, ik laat al de toestellen op DHCP werken uitgenomen mijn wifi netwerkprinter waar ik anders problemen mee heb, dat hij niet gevonden wordt als ik niet met static ip adres werk.
Reputatie 6
Badge +1
Als je op WiFi-toestellen zoals camera's wil inloggen, is een static IP handig in de favorieten van je browser.
Een dubbel maken heeft dan zware gevolgen (met een domme modem).

Reageer