Sticky

V7 Stand van zaken



Toon eerste bericht

890 reacties

Opnieuw een probleempje.
Het is al 3 of 4 keer voorgekomen dat de V7 niet opstart.

Er is dan wel verbinding met de TV (Samsung) want (oftewel) het startmenu van Samsung verschijnt en er komt geen zonder verbindingsfout. Soms krijg ik gewoon een zwart scherm. Toch staat de TV op. Aan/uit via de afstandsbediening geeft niets bijzonders, oftewel zwart beeld oftewel Samsung menu.
Dé oplossing tot nu toe is de decoder helemaal uitzetten via de knop achteraan (en dan krijg ik wel een foutmelding van Samsung) en terug opstarten.

Ik heb volgend probleem. Als ik de v7 decoder op resolutie 4K wil instellen kan ik geen beeld meer krijgen. Ik moet dan een scherm aansluiten met een Max resolutie van 1080p zodat ik de resolutie daar op kan vast zetten en dan terug aan het 4K scherm hangen. Ik heb alle refresh rates al getest, maar telkens kan ik geen beeld krijgen. HDR heb ik wel kunnen uitzetten bij de tv instelling gelukkig, maar kan dus geen 4K resolutie vast krijgen. Op de Nvidia shield werkt het wel perfect met 4k60hz. Is daar een mogelijk oplossing voor ?

@Martin 

Ja, dat is altijd mogelijk maar ik dacht dat het induwen van de homeknop de play functie  zou stoppen.

Dat is blijkbaar niet zo.

Mvg

Artie

 

Inderdaad ze (activeren) zetten de software niet klaar om te downloaden voor alle decoder tegelijk.

Reputatie 7
Badge +4

@Wim Hoorelbeke Je lijn zelf meet in orde. Het is zo dat een V7 een hogere kwaliteit van verbinding nodig heeft dan de V4. De kwaliteit van de verbinding via de PLC’s is dus wel heel belangrijk. P130 wijst op een time out in de streaming, wat weer terug naar die kwaliteit verwijst. Indien het niet werkt met de PLC’s is het een mogelijkheid om deze te vervangen door een Wifi Booster

Installatie Wifi Booster

@Tien Er is nog geen datum voorzien. 

 

De problemen met het geluid kunnen ook liggen aan een slechte communicatie tussen je TV en decoder omdat je TV vb niet omkan met de HDMI-standaard van de V7. Je kan het geluid op stereo zetten of testen met een andere TV. 

Als het een smart tv is kan je in de instellingen of op de support site van het tv merk kijken of er updates zijn.

Al eens proberen door  op de decoder de schermbeveiliging, energiebesparing en HDMI CEC, allemaal uit te schakelen.
En zeker de originele HDMI kabel gebruiken die bij de V7 geleverd werd die van het type "Shielded High Speed HDMI Cable" is welke 2160p60 with Rec. 2020 en HDR (en ARC) ondersteunt.
Ook de beeldresolutie vast zetten ipv automatisch.

Enfin, dit is zo een beetje wat allemaal al werd voorgesteld!

Reputatie 1

@HadewychT 

Tot daar dus de ‘gratis’ welliswaar verplichte vervanging van mijn zelf gekochte (en dus volledige eigendom) V4, en dit door een V7. Wegens niet meer ondersteund.

Waarvoor ik nu dus 8 euro/maand huurgeld mag bijbetalen bovenop mijn huidig abonnement, wegens enkel nog te huren.

En daarenboven om het systeem deftig aan de praat te krijgen ook nog een 2,99euro/maand mag bijbetalen voor een wifi booster blijkbaar.

Straks nog eens hetzelfde voor mijn 2e TV box (een V6) waarschijnlijk …

Goed bezig … das ook een manier om inkomsten te genereren natuurlijk.

Reputatie 1
Badge

Vanavond zondag 31/1 viel m'n wifi over fiber terug naar 40 dl en tv begon echt ongezien te haperen. Storingen gebeld en heb bbox 3v+ reset gegeven. Nu terug ok beeld en wifi snelheid. Wel raar, dacht dat fiber zo stabiel was of ligt dat dan aan de bbox? Hopelijk niet elke week van dit...

Sinds deze week schakelt mijn TV (Samsung) niet meer samen uit als de decoder wordt uitgeschakeld.

CEC instellingen staan aan, zowel bij TV instellinge nu als instellingen in decoder.

Nog mensen met dit probleem?

 

Ja, zelfde hier.

En heb je de PXM-SW-5.7.2

of

al PXM-SW-5.7.3 ?

ik zou eerder de bbox verdenken al heb ik hier toch al enkele keren moeten vaststellen dat ze van proximus uit ook soms de fiberlijn moeten resetten. 
Mss kunnen de Prox medewerkers ook de lijn op fouten eens bekijken of ze daar iets abnormaals vastgesteld hebben.

PXM-SW-5.7.3
De “update historie” (openingspost) laat uitschijnen dat de versie MW 5.7.3 het opstart probleem oplost (in de veronderstelling dat een zwart scherm -zie hierboven -  zou betekenen een opstart van +20 sec)


Ook meteen even (nogmaals) melden dat de “sub” toets een loterij is, zoals hier  ook al aangekaart.

Reputatie 1
Badge

ik zou eerder de bbox verdenken al heb ik hier toch al enkele keren moeten vaststellen dat ze van proximus uit ook soms de fiberlijn moeten resetten. 
Mss kunnen de Prox medewerkers ook de lijn op fouten eens bekijken of ze daar iets abnormaals vastgesteld hebben.

De fiber specialisten bekijken het morgenvroeg en gaan me terugbellen. Had zonet gevraagd om die conductor uit te schakelen mr dat is volgens mij nt gebeurd vermits ik nog steeds op one ssid zit...

Reputatie 5
Badge +2

@frits_devos Is er recentelijk een update geweest van de tv? Zou je eens kunnen testen met een andere hdmi kabel?

Welke MW versie heb je voor het ogenblik?

Ik ben niet zeker of je dit kunt zien op je bbox als ze conductor uitgezet hebben want ik denk op dat moment dat je “One SSID” mag actief of non-actief zetten dat het dan niks meer uitmaakt want zijn uitwerking zal volgens mij  uitgeschakeld zijn hierdoor, mss kun je hem zelfs niet meer zelf uitzetten als conductor uit staat, maar daar ben ik niet zeker van want ik kan het niet uittesten aangezien conductor eerst zou moeten uitgezet worden bij mij vooraleer ik het zou kunnen testen.

Hallo allemaal,

Ik beschik op mijn V7 decoder nog over de software 3.68, hadden jullie de decoder uitgeschakeld achteraan en terug opgestart of kwam de update automatisch binnen, als ik laat controleren op updates beschik ik reeds over de meest recente software, dus nog even afwachten dan voor mij.

Ik kijk ook uit naar de update van de versie 3.80...

Timm1983

 

Reputatie 1
Badge

Ik ben niet zeker of je dit kunt zien op je bbox als ze conductor uitgezet hebben want ik denk op dat moment dat je “One SSID” mag actief of non-actief zetten dat het dan niks meer uitmaakt want zijn uitwerking zal volgens mij  uitgeschakeld zijn hierdoor, mss kun je hem zelfs niet meer zelf uitzetten als conductor uit staat, maar daar ben ik niet zeker van want ik kan het niet uittesten aangezien conductor eerst zou moeten uitgezet worden bij mij vooraleer ik het zou kunnen testen.

Ik kan de one ssid zelfs niet meer uitschakelen in de modem interface nu ?🤔

 

dan hebben ze conductor op je modem toch uitgezet.

Reputatie 3
Badge

Wanneer ik opnames (van een serie bv) verwijder die nog moeten opgenomen worden, dan lukt dit prima, maar ik heb wel gemerkt dat na een tijdje deze weer in de rij staan om op te nemen. 

:confounded:

Reputatie 1
Badge

Die software wordt inderdaad verspreid uitgedeeld naar de V7 bezitters

Die software wordt inderdaad verspreid uitgedeeld naar de V7 bezitters

Hier is hij ook nog niet binnen, bij Telenet werd die ook over een periode van een week ongeveer uitgerold.

Reputatie 1
Badge

dan hebben ze conductor op je modem toch uitgezet.

blijkbaar, maar hoe weet ik nu op welk kanaal hij nu uitzendt? Ik zou graag een “rustig” kanaal hebben want hier in de buurt zijn er veel netwerken (A’pen centrum)….

edit: blijkbaar kan ik de one ssid toch uitzetten, rare is dat als ik one ssid aanzet ik heel hoge wifi snelheden heb, als ik die uitzet valt de snelheid gigantisch terug tot 40 dl ongeveer ...

Reputatie 1

@RedsFan Is er al een optie om HDR in of uit te schakelen in deze nieuwe firmware versie? Beeld op onze tv is veel te donker door die hdr, zou komen omdat er tone mapping wordt toegepast dan.

En is het geluid dat te stil is verholpen? Hier moet ik het geluid op 30 zetten voordat je het een beetje kan horen als de luidsprekers op stereo ingesteld staan. Op surround(dolby digital) is het wel luider maar zou niet mogen.

Je zit dan waarschijnlijk over wifi te werken de reden dat je hoger snelheden haalt kan zijn dat je laptop bvb dan op de band 5.0 ipv van 2.4 gaat werken en dit als je niet ver van de bbox af zit en niet te veel muren tussen zitten of omdat je wifi 2.4  gestoord werd door naburige 2.4 wifi kanalen bvb 

Een andere reden kan zijn dat je toestel op 2.4 gaat werken als je verder van de bbox zit of muren (hindernissen) tussen zitten maar niet door naburige signalen gestoord werd.

maar als je die one ssid uitzet wat zie je als SSID (wifi namen) staan op je laptop in de lijst van binnenkomende wifisignalen van je bbox.

Reageer