Beantwoord

Proximus TV via browser op laptop werkt niet


Reputatie 1
Met mijn eigen account kan ik Proximus TV niet gebruiken. Proximus TV staat nochtans tussen mijn producten op MyProximus, een test met een andere account werkt ook, ... .



Ik kan me aanmelden op de website en zie o.a. de tv-gids maar kan geen enkel programma bekijken.



Help!
icon

Beste antwoord door Charlotte.D 21 May 2019, 11:13

Bekijk origineel

28 reacties

Reputatie 7
Badge +2

@gielenje 

hoera, we vernemen dat het nu wel werkt…

eindelijk opgelost.

Groeten

Tina

Dit moeten geen verschillende zijn

Ik heb nog zitten denken, zou het kunnen dat er voor My Proximus, Proximus webmail en Pickx, 3 verschillende paswoorden nodig zijn?

Voor het inloggen op mijn webmail ga ik naar : https://www.proximus.be/ypa/

Ik kom dan op een wit scherm met in het midden een draaiende schroef en dat blijft zo. Dit is het probleem met Firefox. Ik heb nu hetzelfde gedaan met de browser Chrome en daar heb ik geen probleem  met het inloggen maar als ik met Chrome naar My Proximus ga via: https://www.proximus.be/YPA/ypa/ dan heb ik weer hetzelfde probleem, wit scherm met een draaien schroef. Toch een raar geval vind ik...Alvast bedankt voor de medewerking.

Reputatie 7
Badge +2

@gielenje 

onze It collega’s vragen ons of je de url kan doorsturen die je gebruikt bij het inloggen ? 

groeten

Tina

Reputatie 7
Badge +2

@gielenje 

sorry, we zoeken een collega om dit te bekijken.

Er is vertraging in dossiersbehandeling.

groeten

Tina

beste Joel, ik heb nog altijd geen nieuws van “My Proximus”. en het werkt nog altijd niet...Groetjes Jean

Reputatie 7
Badge +2

@gielenje Ik heb gezien dat het dossier 46876847 door het systeem nog aan niemand is toegewezen.Onze excuses hiervoor.Ik heb het dossier 46876847  nu aangepast naar hoge prioriteit zodat het eerder aan iemand toegekend kan worden.Groetjes,Joel

Dag Joel, ik heb nog niets gehoord van My Proxumus, enig idee….

Bedankt Joel

Reputatie 7
Badge +2

@gielenje Ik heb een dossier 46876847 overgemaakt aan de dienst van MyProximus.Zij gaan het nakijken en dan ook zelf terug contact met u opnemen.Excuses alvast voor het ongemak.Groetjes,Joel

Beste Joel, het probleem is er nog altijd. Een wit scherm met daarop “de pagina wordt geladen” zoals de foto hierboven meegestuurd… Grtjs Jean

Reputatie 7
Badge +2

@gielenje Zijn de problemen ondertussen verholpen? Groetjes,Joel

Ok hartelijk dank Martin. Benieuwd wat die ervan gaan zeggen….Groetjes. Jean

inderdaad bij mij werkt het ook nog, dus zal eens iemand van proximus zelf moeten kijken morgen of er bepaalde zaken niet in orde staan voor uw profiel.

Maar het heeft altijd gewerkt, naar My Proximus gaan, in een normaal venster van de browser tot een week of zo geleden...In het forum lees ik dat er vroeger ook zo een problemen geweest zijn, van dezelfde aard...Als ik inlog kom ik op zo een wit scherm zoals hieronder. Dus ben ik ingelogd maar is er iets dat het laden van de pagina tegenhoud. Wat kan dat zijn...

 

bij een privévenster worden de browsegeschiedenis, tijdelijke internetbestanden, formuliergegevens, cookies en gebruikersnamen of wachtwoorden niet bewaard in de browser

In firefox alle cookies, cache en history verwijderd, zonder resultaat, in het privevenster werkt het dan weer wel… Enig idee?

dit wil zeggen dat cookies/history/cache van je browser niet meer voor problemen kunnen zorgen. 

anders moet cookies/history/cache zelf eens wissen in je browser.

Ongelooflijk maar waar, in een privevenster werkt het wel….Hoe komt dat?

probeer dan CTRL SHIFT P

CTRL SHIFT N werkt niet in firefox blijkbaar

Al geprobeerd als browser open staat door een een browser pagina te openen als volgt

Met toets combinatie

CTRL SHIFT N

en daar proberen

Probleem met mijn My Proximus. Op mijn gsm en tablet, geen probleem met de My Proximus app maar inloggen via de browser op mijn pc werkt niet. Ik log mij in en krijg een wit scherm met in het midden “de pagina wordt geladen” en daaronder een draaiende schroef...Ik heb het geprobeerd met Firefox, chrome, edge en zelfs met de browser Brave, allemaal geven ze hetzelfde wit blad met “de pagina wordt geladen”. De cookies weg gedaan, noppes. Nieuwe paswoorden aangemaakt, uitgelogd en ingelogd, zonder succes. Enig idee wat hier het probleem is? Alvast bedankt voor de medewerking en de info.

Groetjes. Jean Gielen

Reputatie 1
Hallo C.



Bedankt voor de tussenkomst. Works like a charm 😉

Reageer