Vraag

Installatie pickx app lukt niet

  • 5 oktober 2019
  • 2 reacties
  • 118 Bekeken

Op mijn Samsung SM-T520 tablet staat de pickx app versie 5.0.2 en deze werkt perfect. Nu wil ik op mijn zoontje zijn tablet, ook een SM-T520, deze app ook installeren. Maar intussen zitten we aan versie 5.1.2 en deze zegt dat de tablet niet geschikt is voor deze app. Zijn de oude versies nog ergens beschikbaar? Het kan toch niet zijn dat een tablet van 4 jaar oud al moet vervangen worden als deze nog goed werkt. Iemand ideeën of oplossingen?

This topic has been closed for comments

2 reacties

kijk eens of dit zou iets kunnen betekenen
https://www.apkmonk.com/app/be.belgacom.mobile.adeleeverywhere/

waar je de apk's kunt downloaden van oudere versies.

https://www.androidplanet.nl/tips/apk-bestanden-op-je-android-toestel-installeren/

Of proximus een oplossing heeft dat kan iemand van proximus zelf je verder vertellen als ze hier maandag terug op het forum komen, maar oude versies stelt proximus niet ter beschikking.
Bedankt Martin. De installatie van de nieuwste versie lukte niet, versie 5.0.2 zonder problemen. Wel erg dat tablets na een paar jaar al outdated zijn. Het waren thans geen goedkope toestellen.
Proximus, denk eens aan de mensen met een kleiner budget!!!