Vraag

geluid en beeld niet synchroon


kregen vorige week een nieuwe decoder V7(Android) toegestuurd- hebben nu veelvuldig problemen dat beeld en geluid niet gelijk lopen( wa s met andere decoder nooit) iets aan te verhelpen???


254 reacties

Beste,

ik heb ook hetzelfde probleem !

Beeld en geluid zijn niet synchroon 

Beste,

ik heb last van een synchronisatie probleem, beeld en geluid. Kan daar wat aangedaan worden aub?

Merci.

Reputatie 7
Badge +4

@antwerpfc @Veek @Goghie Kunnen jullie je klantgegevens toevoegen aan je forumprofiel? Dan kijk ik het na.

Reputatie 1

@DaisyS klantgegevens zijn vermeld in profiel alsook de vaste lijn nr 

heb de androidbox op 720p gezet inplv 4k en 1080p …….nog steeds hetzelfde probleem :-(

 

Reputatie 7
Badge +4

@antwerpfc Ik heb een aanpassing gedaan op je lijn. Kan je dit eens proberen?

Reputatie 1

DaisyS,

en wat moet ik dan juist proberen  mss ???

Reputatie 1

binnekort fiber hier mss beter dan ?

@antwerpfc @Veek @Goghie Kunnen jullie je klantgegevens toevoegen aan je forumprofiel? Dan kijk ik het na.

Done !

Reputatie 1

DaisyS gegevens zijn gekend op profiel :-)

DaisyS,

en wat moet ik dan juist proberen  mss ???

of het synchroon loopt nu. ,

je kan eerst eens de decoder herstarten en zien of het synchroon blijft.

Reputatie 7
Badge +4

@Goghie Ik heb een kleine aanpassing gedaan op je lijn. Ik zie echter ook dat de kwaliteit van de verbinding tussen je decoder en modem niet optimaal is. Heb je de mogelijkheid om te testen met een (andere) rechtstreekse lankabel ?

@antwerpfc Ook op uw profiel heb ik een kleine aanpassing gedaan. Heb je het probleem op alle 3 je decoders ? Kan je ook eens testen met een (andere) rechtstreekse lankabel ?

@Veek Ook voor u heb ik een kleine aanpassing gedaan in uw profiel. Kan je nog eens testen ? Indien nog niet ok, best ook eens proberen met een andere lankabel. 

Zijn jullie decoders met de TV verbonden via de HDMI-kabel die bij de decoder geleverd was ? Dit is zeer belangrijk bij de V7-decoder

@HadewychT, ik heb de lan kabel vervangen voor een andere. Wil je nog eens opnieuw testen?

@Goghie Ik heb een kleine aanpassing gedaan op je lijn. Ik zie echter ook dat de kwaliteit van de verbinding tussen je decoder en modem niet optimaal is. Heb je de mogelijkheid om te testen met een (andere) rechtstreekse lankabel ?

@antwerpfc Ook op uw profiel heb ik een kleine aanpassing gedaan. Heb je het probleem op alle 3 je decoders ? Kan je ook eens testen met een (andere) rechtstreekse lankabel ?

@Veek Ook voor u heb ik een kleine aanpassing gedaan in uw profiel. Kan je nog eens testen ? Indien nog niet ok, best ook eens proberen met een andere lankabel. 

Zijn jullie decoders met de TV verbonden via de HDMI-kabel die bij de decoder geleverd was ? Dit is zeer belangrijk bij de V7-decoder

Is inorde nu ! Thanks

Reputatie 1

HadewychT

 

heb maar 2 decoders in huis ……..tot heden werkt alles nog normaal en werk

met 2 wifi bridge’s voor de decoders.

binnekort komt er fiber in huis.

Reputatie 1

HadewychT

even schokkend beeld en dan is de sync om zeep ……

morgen eens met kabel proberen …...hdmi is niet de geleverde wel een duurdere type

TBI: hdmi kabel | Proximus Forum

Willen jullie hier ook eens nakijken aub? Tot op heden nooit last van gehad, tot het ons plots opviel. Klantnr. in profiel. Thx

 

Reputatie 1

@Martin 

HDMI = High Speed HDMI 1.4 kabels + Ethernet en 4K support

TV = samsung ju7000 (2015)

Beste,

 

Sinds vorige week werd onze modem en tv box geplaatst en geactiveerd. Quasi constant is er een synchronisatieprobleem tussen het beeld en het geluid (waar we blijkbaar niet alleen in zijn). Kan dit bij ons ook opgelost worden?

Alvast bedankt!

Reputatie 7
Badge +4

@Mimayali @KenE Ik heb een aanpassing gedaan. Kan je dit eens proberen?

@DaisyS er zit nog een lichtje vertraging op dat groter wordt naargelang de kijktijd. Bij het uitzetten van de tv box hoor je het geluid dan nog versneld bijbenen.

De tv box is aangesloten met de meegeleverde HDMI kabel en het geluid wordt via een optische kabel in de tv op een soundbar afgespeeld.

Vooraleer te testen heb ik de tv box ook volledig opnieuw laten opstarten.

Alvast bedankt voor de poging

Reputatie 7
Badge +4

@KenE Kan je eens proberen zonder je soundbar? 

@DaisyS soundbar afgekoppeld, alles herstart en identiek hetzelfde probleem zijnde vertraging vanaf de eerste seconde dat groter wordt naargelang de kijktijd.

Ter info, de soundbar of tv gaven geen probleem bij een concurrent of wanneer er een film via de laptop afgespeeld wordt... 

Reputatie 7
Badge +4

@KenE Kan je je modem en decoder eens resetten? 

Hoi, ook hier dagelijks het probleem dat er een verschil van paar seconden is tussen beeld en geluid. Kunnen jullie dit even nakijken aub?

Reageer