Beantwoord

Geen HD zenders meer na omruiling bbox2 naar bbox3

  • 10 juni 2019
  • 28 reacties
  • 590 Bekeken

Hallo, ik heb vorige week mijn bbox 2 omgeruild naar een bbox 3. Nu kan ik geen HD zenders meer ontvangen of opnames in HD (zo goed als alle opnames) bekijken, foutmelding SPC_4. De decoder gaat niet over wifi maar via de ethernet kabel.
icon

Beste antwoord door WenzelR 11 juni 2019, 11:22

Kan je die tussenstekker tussen de splitter en het wandcontactdoosje er even tussenuithalen en zo proberen? Enkel dus het doosje + splitter met "dsl" erop.
Laat gerust iets weten als dit gebeurd is, dan test ik even de lijn opnieuw uit.

Heb je eigenlijk ook signaal op dat tweede doosje, die rechts staat?
Bekijk origineel

28 reacties

Heb je de modem en decoder al eens herstart? (door hun stroom even 5 seconden te onderbreken)
PS: morgen kunnen de proximus medewerker dit dan verder onderzoeken moest het hiermee niet opgelost zijn. Mss op herstelprofiel terecht gekomen of andere reden....
Ja, beide reeds heropgestart maar blijft dezelfde melding geven. Heb ook gemerkt dat alle HD zenders verdwenen zijn. Zal dan morgen eens bellen.
Louter ter bijkomende info:
Wat hier vroeger nog gemeld geweest is op het forum:
Foutmelding SPC_4
Geen opnames mogelijk, ik krijg steeds de melding " Er ging iets verkeerd ( SPC_4 )
De opname kan niet afgespeeld worden indien de betreffende zender
( of de HD-versie ervan ) niet langer beschikbaar is."

De foutmelding die je te zien krijgt doet zich voor wanneer je een HD-opname probeert
te bekijken op een lijn die dat niet (meer) aankan, dit kan o.a. als je lijn op een herstelprofiel terecht gekomen is,
bv. door een probleem op de binnenbekabeling.

bijkomende info:
* https://www.proximus.be/support/nl/id_sfaqr_cable_global_surf/particulieren/support/internet/internet-thuis/installatie-en-kabels/hoe-uw-kabels-aansluiten-of-nakijken.html
* https://www.proximus.be/support/nl/id_sfaqr_mdm_manual/particulieren/support/internet/internet-thuis/installatie-en-kabels/installatiegids-van-uw-modem-b-box-3v-b-box-3-enz.html
Reputatie 3
Badge +1
Ik vermoed eerder dat de oude decoder nog actief staat, waardoor je bandbreedte beperkt wordt !
Laat dus eerst nazien, en de oude decoder van je account halen door proximus , en je probleem zal opgelost zijn.
🙂
Alles kan natuurlijk maar bij vervangen van een decoder valt dit inderdaad wel meer voor, maar bij vervangen van een bbox is dit normaal gezien wel een andere reden , cfr verschillende vroegere meldingen op het forum, kan herstel profiel zijn of ingreep van een proximus medewerker nodig zijn, maar dit zullen ze zeker wel morgen kunnen oplossen zoals in de vorige gevallen ….
Reputatie 7
Badge +3
Uit de metingen lijkt het inderdaad alsof jouw bbox verkeerd is aangesloten, er zijn 'stubs' op de lijn. Kan je jouw aansluitingen even nagaan mbhv volgende link? https://www.proximus.be/support/nl/id_sfaqr_cable_global_surf/particulieren/support/internet/internet-thuis/installatie-en-kabels/hoe-uw-kabels-aansluiten-of-nakijken.html

Als je er niet aan uit geraakt, best eens een fotootje trekken van de aansluitingen van jouw telefooncontact naar je modem toe. Dan kunnen we van hieruit meekijken 🙂
Kijk gerust mee ☺
Reputatie 7
Badge +3
Kan je die tussenstekker tussen de splitter en het wandcontactdoosje er even tussenuithalen en zo proberen? Enkel dus het doosje + splitter met "dsl" erop.
Laat gerust iets weten als dit gebeurd is, dan test ik even de lijn opnieuw uit.

Heb je eigenlijk ook signaal op dat tweede doosje, die rechts staat?
Is gebeurd, ik heb 2 vaste lijnen maar geen vaste telefoons. Eén is voor het alarm en het andere voor tv. Ik heb dat tweede doosje eigenlijk nog nooit gebruikt, kan het wel eens testen?
Reputatie 7
Badge +3
Het tweede doosje zal dan inderdaad voor een tweede lijn gewoon zijn. Ik vreesde even dat die de boosdoener zou zijn.

Maar ik heb je lijn nu nog eens uitgemeten, zonder die tussenstekker, en alles lijkt terug in orde te zijn 😉
Inderdaad, HD zenders zijn ook terug. Het zit hem soms in de details 😀 Bedankt!

Maar ik heb je lijn nu nog eens uitgemeten, zonder die tussenstekker, en alles lijkt terug in orde te zijn ;)

Gewoon uit nieuwsgierigheid/interesse een vraag:
Stond TS zijn lijn dan op een herstel profiel zoals ik verwacht had?
Reputatie 7
Badge +3
Graag gedaan, maesbas :)

Martin, stond inderdaad op een repair profiel. Ik vermoed dat het probleem met de tussenstekker er al was met de bbox2, maar dat de installatie van de bbox3 een TBF zal getriggerd hebben. An sich geeft zo'n tussenstekker geen grote problemen op de eigen installatie, maar de ruis op de anderen hun lijn was wel sterk verminderd nadat het repair profiel eindelijk in gang schoot.
bedankt Wenzel voor deze duidelijke uitleg.
Inderdaad ik dacht daaraan ook in eerste instantie omdat er bij aansluiten van een nieuwe modem inderdaad de TBF opgestart wordt, maar je weet maar nooit dat het ook nog om een andere reden was waar ik niet aan gedacht had hé ☺

Help, ik heb dezelfde opnamefout. Al een uur met Proximus medewerker gebeld maar helaas. Al gereset en opnieuw opgestart zonder resultaat...

bedoel je dat je foutmelding SPC_4  krijgt op je decoder en dat je zowel bbox en decoder reeds gereset hebt.

reset bbox > klik hier

reset decoder > klik hier

Beste,  bedankt voor je antwoord. Ik heb mijn decoder gereset. Wat is een bbox? 🥺

Ok, ik ben nu de bbox V3 aan het resetten

is je proximus modem router die voor je decoder staat die hieraan verbonden is.

Je decoder staat toch op HD ingesteld en niet in SD

heb je onlangs een decoder omgeruild mss 

 

Beste, nee niks omgeruild. Geen flauw idee op wat het staat ingesteld, ken er niets van 😰 de medewerker zei dat ik moest opnemen via sd zenders, maar die heb ik niet. 404 zogezegd, maar als ik 404 intik, komt er niks op.

heb je maar één decoder 

als het mogelijk is doe ook eens de speedtest >  https://pxs.speedtestcustom.com/ 

best als je met een netwerkkabel verbonden bent aan de bbox met je laptop of PC 

check ook een hier wat dit zegt > http://proximus.be/tvmogelijkheden 

Reputatie 7
Badge +4

@Jofian werkt dit op geen enkele van je 3 decoders of enkel op 1 decoder? Want ik zie dat je 3 decoders bezit, waarvan er maar 2 HD uitsturen en 1 decoder NIET HD werkt. 

Reputatie 6
Badge +2

Om te kijken of het SD is moet je kijken in de tv-gids. Wanneer het om een HD zender gaat dan zie HD achter het kanaal nummer: https://www.proximus.be/dam/jcr:810fbecd-d01e-4c11-836e-73cdae9ef3ca/cdn/sites/support/en/pdf/tv-channels-flanders-nl~2020-03-31-14-43-38~cache.pdf (HD zenders hebben in de lijst HD in blauwe letters). Wat ook zou kunnen is dat je een opname van een HD zender wil bekijken of een opname wil inplannen, op de decoder waar HD niet actief staat. Dan is het normaal dat dit niet lukt. Ga naar instellingen op jouw decoder en kijk of HD actief staat: https://www.proximus.be/dam/jcr:443370bb-14df-49f1-b646-5a1eb960c2fb/cdn/sites/support/nl/pdf/tv-manual.pdf~2019-03-06-08-33-04~cache.PDF Wanneer dit niet het geval is, schakel dit in en probeer opnieuw.

TUI: het is soms ook een geval van bandbreedte, valt bv nog al eens voor als je op een repair profiel terecht gekomen bent zoals we hier nog gelezen hebben van anderen.

Reputatie 7
Badge +4

Het probleem zou ondertussen reeds moeten opgelost zijn heren. 2 van de 3 decoders hadden HD. We hebben HD op één decoder uitgezet en geactiveerd op een andere decoder.

Reageer