Vraag

Decoder V6 : beeld bevriest na ca 10 min

  • 23 maart 2020
  • 35 reacties
  • 399 Bekeken

Mijn beeld besvriest regelmatig na ca 10 min TV kijken.

Ik verander dan even van post en ik kan terug voor ca10 min kijken.

Ik heb een V6 decoder  software versie eindigt op B152.

De decoder is aangesloten via ethernet kabel op bestaand netwerk.

Zaken die ik reeds geprobeerd heb:

  • reset van decoder na het afzetten en terug opstarten van modem
  • decoder rechtstreeks via ethernet kabel aan modem

Ik heb de laatste maanden niet veel tv gekeken maar met nu thuis te zijn terug meer tv aan het kijken.

 

Enige oplossing hiervoor ?

mvg

Patrick

 


35 reacties

Beste, 

 

Ik zit ook al maanden met hetzelfde probleem.

Ook een V6 decoder, B152 als laatste software en een BBOX3 router.

Het beeld bevriest na een aantal minuten(soms 5, soms 20, soms...) en na een zap (op of neer) is het onmiddellijk terug in orde.

Bij een opname bekijken of een film huren doet dit probleem zich niet voor.

Ik heb ook al meerdere malen gebeld voor dit probleem, maar de lijn en de toestellen zijn allemaal goed volgens de callcenter medewerkers. Ik snap het ook niet meer.

Ik heb heel mijn netwerk al binnenste buiten gedraaid, maar kan nergens een probleem vinden.

Hier ook al eens de decoders gewisseld etc, maar het probleem blijft zich voordoen.

Vandaar dat ik vermoed dat het aan de BBOX ligt...

Maar ook die is volgens proximus in orde….

 

Is het al bekend of we dan de V6 snel kunnen inruilen voor een V7, want ik wil zo vlug mogelijk van deze toestand vanaf , waarschijnlijk samen met  vele anderen ?

Reputatie 7
Badge +4

Samuel,

ik heb deze decoder van de periode dat ik meedeed met de test groep.

Ik gebruik niet de HDMI kabel van de decoder maar wel een ander hoogwaardige HDMI kabel en dit reeds sinds ik de decoder heb. (beeld en klank waren perfect met de film Valerian and the City of a Thousand Planets)

 

Bijkomende info  : de decoder heeft lange tijd volledig afgestaan (stroomloos) en heel recent terug in gebruik en dan volledig een gereset gedaan om zeker de laatste software te hebben.

Ik heb de indruk dat het toestel nu stabieler sinds het vandaag een hele tijd onder stroom heeft gestaan al dan niet TV kijkend.

 

mvg

Patrick

@Pbelgacom  Kan je toch eens de test doen met de bijgeleverde HDMI kabel die bij de V6 decoder zat? 

 

@Mosh86 Heb je al de test gedaan door de decoder rechtstreeks met de modem (bbox3) te verbinden en alle andere toestellen bij wijze van test los te koppelen ? 

Reputatie 6
Badge +2

Je zou ook de de eco modus kunnen gebruiken om zo min mogelijk stroom te verbruiken. Bekijk dit eens even: https://www.proximus.be/support/nl/id_sfaqr_dvd_energy/particulieren/support/televisie/tv-decoder-gebruiken/instellingen-aanpassen/het-energieverbruik-van-uw-decoder-beperken.html Gewoon even als test of het probleem zich nog voordoet. Deed het probleem zich terug voor nadat je voor het eerst terug de decoder onder stroom hebt gezet? Verander ook eens de netwerkkabel die verbonden is met je decoder van poort op de de BBox 3.

Reputatie 6
Badge +2

Is jouw NUC ook aangesloten met een HDMI kabel op jouw televisie?  Probeer eens een ander HDMI poort. Soms kan er interferentie zijn tussen de aangesloten decoder versie 6 en de NUC. Het kan zijn dat er 2 verschillende HDMI moederborden in jouw tv steekt. Je gaat moeten proberen om beide apparaten op een ander moederbord aan te sluiten. Controleer ook of er geen firmware upgrades beschikbaar zijn voor jouw tv.

Er moet toch ergens iets schelen ook op dat gebied met die v6 want er zijn er veel te veel die last hebben van bevriezen van beeld en die ze met de andere type decoders niet hadden want het zou hier ook zeker het geval kunnen zijn dat @Pbelgacom dit niet had als er een andere decoder stond voor zijn v6.

i weet niet of die problemen al opgelost zijn vor de v6 na eco stand er zijn toch zeker een aantal bugs die bij de v6 moeten opgelost worden maar de welke nu opgelost en nog moeten opgelost worden is moeilijk te volgen

Ik denk dat het de V6 decoder is.

NUC hangt in het netwerk voor mijn weerstation, IPtimelapse , ROON en werkt headless.

Mijn TV heeft een verbinding met het internet via ethernetkabel om vb NETFLIX te kijken en verder gebruik ik 2 HDMI ingangen :één voor de V6 decoder and één voor een blueray speler.

Ik zal de V7 decoder afwachten.

 

Reputatie 7
Badge +4

@Pbelgacom Vreemd , als je zegt dat je ROON stopt is dat dan de NUC volledig afzetten of is dat de software uitzetten ? Het lijkt er inderdaad op dat de ROON server dan voor een compatibiliteit zorgt. Staat deze rechtstreeks in verbinding met de modem ? Er is hier zowizo geen echte support voor , ik kan je dus niet beloven of we hier een oplossing voor zullen vinden. 

Even een update :

Het probleem doet zich nog steeds voor maar ik vermoed dat dit met ROON ( https://roonlabs.com/) te maken heeft . Ik heb dit sinds februari in gebruik, wanneer ik de ROON server stop lijkt het probleem zich niet voor te doen .

@Charlotte.D  Is het mogelijk dat de TV stream problemen hiervan ondervindt ?

Zijn hier nog mensen die ROON gebruiken en die hier ervaring mee hebben ?

@SamuelD NUC blijft aan, ik stop alleen de ROON service op de computer.

netwerk is als volgt :

modem(BBOX3) - switch1 - switch2

op switch2 zit de V6 decoder, NUC, Synology NAS, hotspot , TV…..

Ik wacht wel af, ik weet nu wat de “problemen (?)” veroorzaakt en ter gelijkertijd  muziek beluisteren en TV kijken doe ik niet

heb je ook de mogelijkheid om v6 desnoods als test direct te verbinden met een lange voorlopige utp kabel die je ergens los over de grond legt om zo te testen.

Reputatie 7
Badge +4

@Pbelgacom  kan je even je klantennummer en/of nummer van de vaste lijn toevoegen op je Forum profiel? Zo kan ik alvast je lijn eens uitmeten.

Samuel,

ik heb mijn profiel aangepast met mijn tel nr.

Ik heb daarstraaks TV gekeken en na een paar van deze “bevriezingen”, bleven deze uit.

Reputatie 6
Badge +2

Indien mogelijk sluit de NUC aan op de andere switch dan de V6 decoder gewoon als test.

ik stelde dit juist voor om eens de switchen uit te schakelen  dus dat de decoder geen switchen moet passeren en dan natuurlijk zou de tweede stap de ander switch kunnen geweest zijn zoals je aanhaalt.

Reputatie 7
Badge +4

@Pbelgacom  Klopt het dat je die V6 decoder al even hebt? Weet je toevallig nog of de HDMI kabel die bij de V6 decoder zat effectief gebruikt wordt tussen je tv en decocder? Is je decoder rechtstreeks met hdmi op je tv aangesloten ? 

Samuel,

ik heb deze decoder van de periode dat ik meedeed met de test groep.

Ik gebruik niet de HDMI kabel van de decoder maar wel een ander hoogwaardige HDMI kabel en dit reeds sinds ik de decoder heb. (beeld en klank waren perfect met de film Valerian and the City of a Thousand Planets)

 

Bijkomende info  : de decoder heeft lange tijd volledig afgestaan (stroomloos) en heel recent terug in gebruik en dan volledig een gereset gedaan om zeker de laatste software te hebben.

Ik heb de indruk dat het toestel nu stabieler sinds het vandaag een hele tijd onder stroom heeft gestaan al dan niet TV kijkend.

 

mvg

Patrick

de laatste software versie is B155

een update :

zoals gevraagd de HDMI kabel gewisseld naar de bijgeleverde

decoder gestart na volledig stroomloos gedurende  2-3 dagen (geen TV gekeken)

na start reeds na 5-10 min : bevriezing beeld, van kanaal gewisseld, onmiddellijk terug normaal, maar na 5-10 min terug hetzelfde probleem

dan de ROON ( zie  https://roonlabs.com/) service gestopt, geen probleem , na  20 min ROON terug gestart, na 5-10 min onmiddellijk terug een probleem

Het “vriesprobleem” is zich ook beginnen voordoen nadat ik ROON ben beginnen te gebruiken in februari (achteraf bekeken) maar wie denkt er nu aan dat dit een probleem zou geven. (vroeger nooit dit probleem gehad)

Ter info : ROON draait op een NUC die 24/7 draait (voor mijn weerstation, maar dit is mooi meegenomen voor ROON) en mijn muziek bibliotheek heb ik dan ook op de NUC gezet zodat ik een bijkomende bandbreedte bespaar door deze niet op mijn NAS aan te spreken, ik dacht dit het probleem zou oplossen , niet dus

 

 

als alles opstaat dus ook ROON en je doet dan de speedtest (= https://pxs.speedtestcustom.com/) met laptop bvb die via een bekabelde verbinding met je bbox3 verbonden is hoeveel snelheid haal je dan nog.

Reputatie 6
Badge +2

Je reset best ook eens de switches door ze 10 tal minuten stroomloos te zetten en ook stroomadapters uit trekken.Dat had ik begrepen hoor, mijn antwoord was om dit te proberen na jouw voorstel , om belasting van de switch uit te sluiten.

Martin , bedankt voor de info

Nogmaals een reset uitgevoerd op de decoder, zegt dat hij de software download, uiteindelijk blijft deze op versie B152.

ja het is zo dat Proximus nooit de nieuwe software pusht naar alle v6 decoders in eens maar in golven.

Nu nog afwachten of het enigszins iets gaat oplossen want we hebben het hier over een V6 als je begrijpt wat ik bedoel :slight_smile:

Reageer