Vraag

Afstandsbediening V7

  • 10 March 2023
  • 10 reacties
  • 2258 Bekeken

Reputatie 1

Reeds een tweetal weken in bezit van TV Box V7. Werkt meestal goed doch reeds enkele malen vastgesteld dat ik bij het opstarten met de afstandsbediening het blauwe lampje op de bediening  ong . één minuut knippert en er op het tv scherm “geen signaal” verschijnt. Ik kan dit oplossen door met aan/uit toets de box opnieuw te starten doch dat kan toch de bedoeling niet zijn. Iemand een oplossing?


10 reacties

@Andre_0157 indien je nog geen heropstart van je toestellen gedaan hebt, zou ik dit eerst eens doen in de volgorde zoals aangegeven hier → Hoe herstart je toestellen voor internet en tv? | Proximus

Reputatie 1

Dag Martin, bedankt voor uw respons. Heb reeds al die dingen geprobeerd doch het probleem keert telkens weer. Ongeveer 8 à 9 keer op tien stelt er zich geen probleem maar opeens reageert de tv box niet op het commando van de afstandsbediening en treed de box niet in werking, de tv daarentegen reageert wel op het commando en verschijnt er (uiteraard) “geen signaal” op het scherm. Het enige wat ik dan kan doen is de box af zetten achteraan en na enkele seconden weer aan, en dan ik weer kijken voor een bepaalde tijd. 

@Andre_0157 Best het antwoord afwachten dan van PX moderator, zodat zij verder kunnen beslissen wat er verder moet gebeuren, vervangen of technieker sturen…..

Reputatie 7
Badge +4

@Andre_0157 Je kan allereerst je afstandsbediening resetten.

Bij een V7/Android TV Box komt het soms voor dat de Bluetoothverbinding niet meer reageert of niet meer is geconfigureerd in de TV Box. In dit geval kan je de Bluetooth koppeling uitschakelen om terug te schakelen naar infraroodmodus. 

  • Bluetooth uitschakelen :
    • V7 TV Box : Druk tegelijk gedurende 3 seconden op OK + 0 . Vergeet niet de afstandsbediening naar de TV Box te richten tijdens deze procedure.
    • Indien nodig kan je achteraf de bluetoothverbinding terug activeren.

Als dit niet helpt kan je ook de decoder eens resetten ipv enkel te herstarten. 

het vernoemde probleem ervaar ik hier ook

de bluethoot functie verdwijnt na een tijd en dan moet ik alles opnieuw instellen.

het kan toch niet de bedoeling zijn dat men om de haverklap de decoder dient te herstarten, of e afstandsbediening telkens opnieuw in te stellen.

dit is blijkbaar een problem met een bepaald lot van decoders want het probleem is bij mij tevoorschijn gekolen toen ik een nieuwe decoder heb gekregen om een defecte te vervangen.

Ter info: laat ons hopen als je de → nieuwe software binnen krijgt dat dit ook een oplossing zal bieden! 

Reputatie 1

Het probleem is bij mij (voorlopig??) van de baan omdat ik de bluethoot koppeling heb uitgeschakeld en de infraroodmdus heb ingeschakeld. Het zou toch niet mogen gebeuren vindt ik,  dat men toestellen ter beschikking stelt aan de klant die niet voor 100% betrouwbaar zijn. Het was in Bluetooth modus om de haverklap behelpen. 

Reputatie 5
Badge +3

Ter info: laat ons hopen als je de → nieuwe software binnen krijgt dat dit ook een oplossing zal bieden! 

Het is met deze SW dat het probleem is begonnen, staat in mijn mail hierboven

 

Reputatie 5
Badge +3

Het probleem is bij mij (voorlopig??) van de baan omdat ik de bluethoot koppeling heb uitgeschakeld en de infraroodmdus heb ingeschakeld. Het zou toch niet mogen gebeuren vindt ik,  dat men toestellen ter beschikking stelt aan de klant die niet voor 100% betrouwbaar zijn. Het was in Bluetooth modus om de haverklap behelpen. 

Ok maar dan moet je de afstandsbediening toch richten naar de decoder?

 

inderdaad met infrarood moet je rechtstreeks zicht hebben tussen decoder en RC wat voor RF & Bluetooth niet nodig is.

Bij sommige andere decoders kan ook via RF 
Afstandsbediening via radiofrequenties of bluetooth | Proximus

Reageer