Beantwoord

VoLTE

  • 29 januari 2019
  • 17 reacties
  • 798 Bekeken

Ben in het bezit van een iphone 7 maar VoLTE nog nooit te voorschijn gekomen, bij de dochter die een iphone se heeft met mobile vikings erop komt dit wel te voorschijn raar he !
icon

Beste antwoord door ThomasP 29 januari 2019, 14:40

Dag Sven, VoLTE staat alvast goed geactiveerd op jouw GSM nummer. Kijk zeker even na of je toestel correct staat ingesteld zoals Martin aanhaalt en zoals je kan terugvinden op onze FAQ.
"Instellingen” > “Mobiel netwerk” > “Opties mobiele data” > “Schakel LTE in” > “Gesprekken en data”
Bekijk origineel

17 reacties

Ter info: ik weet niet hoe het zit met iPhone maar bij mijn galaxy moet ik die optie via instellen eerst kiezen?
NB: moest het u interesseren er loopt ook een thread omtrent volte > hier

1 Met volgende smartphones kan je van VoLTE genieten:
Apple : iPhone 6, 6 Plus, 6s, 6s Plus, SE, 7, 7 Plus, 8, 8 Plus en iPhone X.
Huawei : P10, P20, P20 Lite, P20 Pro, P Smart en Mate 10 Pro.
Samsung : Galaxy S5, S6, S6 Edge, S6 Edge+, S7, S7 Edge, S8, S8+, S9 en S9+, A3 (2016 & 2017), A5 (2016 & 2017), A8 (2018), J3 (2017), J5 (2015 & 2017), J7 (2017), Xcover 4 en Note 8.
Sony : Xperia XZ1, XZ1 Compact, XZ2, XZ2 Compact, XA2 en L2.
(laatste update van deze lijst: 14 mei 2018 – toestellen gelanceerd na deze datum zijn mogelijk ook compatibel)
2 Op een Android-toestel zet je VoLTE aan of uit via “Instellingen” > “Verbindingen” > “Mobiele netwerken” > “Bellen via 4G”.
Heb je een iPhone? Zet VoLTE aan via “Instellingen” > “Mobiel netwerk” > “Opties mobiele data” > “Schakel LTE in” > “Gesprekken en data”. bron
Reputatie 7
Badge +6
Dag Sven, VoLTE staat alvast goed geactiveerd op jouw GSM nummer. Kijk zeker even na of je toestel correct staat ingesteld zoals Martin aanhaalt en zoals je kan terugvinden op onze FAQ.
"Instellingen” > “Mobiel netwerk” > “Opties mobiele data” > “Schakel LTE in” > “Gesprekken en data”
Reputatie 6
Badge +1
Dag Sven, VoLTE staat alvast goed geactiveerd op jouw GSM nummer. Kijk zeker even na of je toestel correct staat ingesteld zoals Martin aanhaalt en zoals je kan terugvinden op onze FAQ.
"Instellingen” > “Mobiel netwerk” > “Opties mobiele data” > “Schakel LTE in” > “Gesprekken en data”


Hallo Thomas,

Heb een iPhone SE. Normaal moet ik ook Volte hebben. Kom bij instellingen opties mobiele data echter Schakel LTE in niet tegen alleen Schakel 4G in. Hoe verder. Groetjes, Antoon
Reputatie 7
Badge +4
hey Antoon, je dient inderdaad 4G in te schakelen en vervolgens zou je een optie hebben 'data and voice'
Reputatie 7
Badge +6
Dag Antoon, ik heb even gecontroleerd voor je GSM en VoLTE stond nog niet actief op jouw nummer. Denk eraan dat we voor VoLTE nog steeds met een graduele uitrol zitten, zoals vermeld op onze FAQ pagina. Bij deze ben je erbij! 😉 Best even je toestellen herstarten of vliegtuigmodus opzetten en afzetten. Hierna zou je de optie moeten terugvinden via je instellingen.
heb dit dus ook gedaan maar de optie komt niet te voorschijn gewoon 4g 😞
Reputatie 6
Badge +1
Dag Antoon, ik heb even gecontroleerd voor je GSM en VoLTE stond nog niet actief op jouw nummer. Denk eraan dat we voor VoLTE nog steeds met een graduele uitrol zitten, zoals vermeld op onze FAQ pagina. Bij deze ben je erbij! 😉 Best even je toestellen herstarten of vliegtuigmodus opzetten en afzetten. Hierna zou je de optie moeten terugvinden via je instellingen.
Hallo Thomas,
Bedankt. Na herstart optie VoLTE niet gevonden. Nog steeds hetzelfde als voordien bij opties mobiele data.
Mvg, Antoon
Reputatie 6
Badge +1
Dag Antoon, ik heb even gecontroleerd voor je GSM en VoLTE stond nog niet actief op jouw nummer. Denk eraan dat we voor VoLTE nog steeds met een graduele uitrol zitten, zoals vermeld op onze FAQ pagina. Bij deze ben je erbij! 😉 Best even je toestellen herstarten of vliegtuigmodus opzetten en afzetten. Hierna zou je de optie moeten terugvinden via je instellingen.
Hallo Thomas,
Bedankt. Na herstart optie VoLTE niet gevonden. Nog steeds hetzelfde als voordien bij opties mobiele data.
Mvg, Antoon

Hallo Thomas,
Weet je al iets meer hierover. Alvast bedankt voor het antwoord.
Mvg, Antoon
Bij mij was VoLTE niet meer te zien op mijn Galaxy Note 8, maar na bevestiging dat deze actief stond op mijn smartphone, ben ik eens gaan zien naar de instellingen en merkte ik dat om één of ander voor totaal onduidelijke reden de optie 2g/3g automatisch aan stond en na het kiezen van de optie Lte/3g/4g automatisch was het terug in orde en komt de melding VoLTE bovenaan het display weer te voorschijn.
Reputatie 7
Badge +6
Antoon, ik zie dat de VoLTE verbinding met je toestel ok is. Kan je instellingen nog eens nakijken?Volgens mij staan ze reeds ok op VoLTE, anders even double checken. Wat zie je onder 'Opties mobiele data' => Schakel 4G in?
Reputatie 6
Badge +1
Antoon, ik zie dat de VoLTE verbinding met je toestel ok is. Kan je instellingen nog eens nakijken?Volgens mij staan ze reeds ok op VoLTE, anders even double checken. Wat zie je onder 'Opties mobiele data' => Schakel 4G in?

Hallo Thomas,
Sorry voor de late reactie. Kom geen VoLTE tegen bij instellingen. Alleen Schakel 4G in en dan Gesprekken en Data.
Mvg, Antoon
Reputatie 7
Badge +3
Ter info:
https://nl.forum.proximus.be/telefonie-13/iphone-en-volte-hoe-zit-dat-nu-38218
Opties

******************
Reputatie 7
+6
ThomasP
Community Manager
1139 reacties
1 jaar geleden
Antoon1, VoLTE is standaard actief voor alle iPhone gebruikers sinds iPhone SE. Kan je eens nakijken via Instellingen -> Algemeen -> Info welke versie aanbieder je hebt?
Kan je ook kijken via Instellingen -> mobiel netwerk -> opties mobiele data -> schakel 4G in. Staat deze op Gesprekken en Data? Als deze actief staat is VoLTE actief.
Als dit er niet staat, stuur even je GSM nummer via privébericht door naar Het Proxumus Team. Dan kijken we dit voor je na

&
https://support.apple.com/en-us/HT203078
Some carriers turn on this feature by default. To find out if VoLTE is on, go to Settings > Cellular > Cellular Data Options > Enable LTE. If Voice & Data is off, tap it to turn on VoLTE.

= dus indien LTE + voice & data actief is VoLTE actief
Ter info: Het is voldoende om 4G in te schakelen want bij mij staat Data altijd uit zolang ik die niet nodig heb om echt data te versturen.
Reputatie 7
Badge +3
Hmm, Martin, dit is wel in tegenspraak met o.a. Apple support (VoLTE = voice & data actief) ...
Is omdat hij geen volte ziet op zijn display en die zie je zonder dat data moet opstaan alleen 4G moet opstaan en als hij 100% zeker wil zijn kan hij ze altijd allebei opzetten maar bij mij moet Data niet opstaan hiervoor.
https://support.apple.com/nl-be/HT203124
Reputatie 7
Badge +6
Antoon, dit klopt. Wanneer je deze op 'gesprekken en data' zet, wilt dit zeggen dat je VoLTE activeert. V0 = voice, LTE = 4G. Je zet dus op je GSM je 4G actief voor 'voice' wanneer je dit op 'gesprekken en data' hebt staan.
Voor alle duidelijkheid en om alle misverstanden te vermijden ik heb hier gezegd dat het voldoende is om 4G in te schakelen om de melding VoLTE te krijgen op het scherm, zoals het bij mij het geval is maar als je het ook wilt gebruiken moet uiteraard beiden opstaan zoals hierboven uitgelegd.

Reageer