Vraag

Wifi/tv problemen

  • 25 January 2020
  • 42 reacties
  • 1053 Bekeken

  • Rising star
  • 18 reacties

Wij hebben nu al 2 weken serieuze tv en internet problemen. Dit is gebeurd vlak nadat we een veelbelovende mail kregen "activeer de nieuwe slimme wifi van proximus". Kan toeval zijn maar sindsdien hebben we zoveel last van de decoder waarbij opnames constant blokkeren/uitvallen, wifi die erg traag is geworden. Is er misschien een manier om deze activitatie ongedaan te maken? Hiervoor werkte alles jaren erg goed.

Online gamen op de ps4 (zowel via wifi als via powerline adapter) is haast onmogelijk en zorgt voor grote frustratie.

Een week geleden hebben we een nieuwe decoder opgestuurd gekregen, niets geholpen. Vanalles geprobeerd qua reset, kabels uitgetrokken zowel bbox als decoder.

Van proximus te horen gekregen dat er pas volgende week vrijdag een happy house technieker kan komen, hoop via deze weg toch nog op een oplossing te komen want dit is echt enorm frustrerend. 

Fotos toegevoegd gemaakt vanuit de ps4 waarvan 1x verbonden met Wifi en de andere keer met kabel, beide niet te doen dus.. Gewoonlijk lag dit gemiddeld rond 50/60mbps

 

 

Alle hulp is welkom!

Alvast bedankt!

 

 


42 reacties

Als het natuurlijk storingen zijn op het net dan ga je deze problemen nog ondervinden na reset, dit is een beetje het probleem met plc’s kunnen jaren probleemloos werken en ineens is het van dat, het komt er dan meer op neer van de oorzaak/dader  op te kunnen sporen …..

Reputatie 7
Badge +4

Ik heb de aflevering van Down the road op 3 feb nu ook toegevoegd. 

Nee, dat moet een moderator van Proximus zelf doen , dus als ze hier meelezen kunnen ze dit voor u ongedaan maken. Of anders start je eventueel een nieuw topic op met een samenvatting, enfin aan u de keuze uiteraard.

Reputatie 7
Badge +4

@Yam2  Ik kijk even na met een collega of we je opnames kunnen teruplaatsen
we houden je op de hoogte

 

mvg

Reputatie 6
Badge +3

Heb je ook al een nieuwe netwerkkabel gebruikt om jouw B-Box 3 rechtstreeks aan te sluiten op jouw PS4? Het probleem kan ook liggen aan jouw PLC adapters. Zijn het PLC adapters van Proximus zelf? Zoja voer dan volgende procedure uit: https://www.proximus.be/support/nl/id_sfaqr_plc_reset/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/uw-plc-adapter-resetten.html Op de tijdstippen dat je het probleem hebt zijn er andere zware apparaten aangesloten op dezelfde stroomkring: stoomstrijkijzer,microgolf,.. Lukt het nog niet dan zou je de PLC adapters kunnen vervangen.

nu als ik hoor dat slimme wifi geactiveerd werd en je daarna problemen hebt zou ik deze eerst uitzetten als volgt :

Als je vermoed dat dit de oorzaak zou zijn van je probleem,
dan kun je gewoon via de bbox3 zijn web GUI http://192.168.1.1 
(inloggen als User met User wachtwoord dat op een sticker van je bbox/modem/router staat)
En daar "One SSID"  deactiveren:
klik op de One SSID  banner en dan op "OK".
(terug aanzetten op de zelfde manier) 

moest je dan nog problemen hebben dan kun je alle toestellen eens heropstarten 

https://www.proximus.be/support/nl/id_sfaqr_restart_global_restart/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/hoe-herstart-u-uw-toestellen-voor-internet-en-tv.html

Indien je dan toch nog last ondervindt kun je de bbox eens resetten > klik hier

NB:tijdens het weekend komt er niemand langs op het forum die van proximus zelf is.

je kunt wel de helpdesk gratis bellen in het weekend op het gratis nummer 0800 22 800 indien je probleem niet moest opgelost geraken en anders wachten tot maandag voor verder hulp hier door iemand van proximus zelf.

 

 

Zodra ik de One SSID deactiveerde werd ik vanzelf terug uitgelogd, wanneer ik me terug inlogde stond het opnieuw op geactiveerd is dat normaal?

 

nee dat is niet normaal eens je one ssid uitzet door op de One SSID  banner te klikken en dan op "OK" klikken,. dan zou zou dit zo moeten blijven staan.

Zodra ik de One SSID deactiveerde werd ik vanzelf terug uitgelogd, wanneer ik me terug inlogde stond het opnieuw op geactiveerd is dat normaal?

 

nee dat is niet normaal eens je one ssid uitzet door op de One SSID  banner te klikken en dan op "OK" klikken,. dan zou zou dit zo moeten blijven staan.

Nog eens geprobeerd via pc deze keer bleef het wel op gedeactiveerd staan maar heeft t probleem toch niet verholpen helaas.

Toch bedankt voor de moeite

 

Best dat je eens naar de helpdesk belt om te zien of ze je nog beter kunnen verder helpen.

Die schermafdruk hierboven is dit van een V6 decoder?

@Yam2

Deze serie-opnames zouden nu ook hersteld moeten zijn.

 

Geert

Bedankt ze staan er inderdaad op, alleen Down the Road is het het oude seizoen dat er op staat. Het nieuwe seizoen speelt op Één op maandag, seizoen 3 aflevering 1

@GeertC Zou u bovenstaande aflevering van Down the Road (zender ÉÉN) en van Een Frisse Start met vtwonen aflevering 6 (Moussa & Najma) terug willen zetten?

Deze laatste  heeft gespeeld in December (VTM) en hoort bij de verwijderde opnames

Heb je ook al een nieuwe netwerkkabel gebruikt om jouw B-Box 3 rechtstreeks aan te sluiten op jouw PS4? Het probleem kan ook liggen aan jouw PLC adapters. Zijn het PLC adapters van Proximus zelf? Zoja voer dan volgende procedure uit: https://www.proximus.be/support/nl/id_sfaqr_plc_reset/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/uw-plc-adapter-resetten.html Op de tijdstippen dat je het probleem hebt zijn er andere zware apparaten aangesloten op dezelfde stroomkring: stoomstrijkijzer,microgolf,.. Lukt het nog niet dan zou je de PLC adapters kunnen vervangen.

Rechtstreekse netwerkkabel niet gebruikt omdat de ps4 zich in de bovenverdieping bevindt en de modem op de gelijksvloer, vandaar de keuze om powerline adapters te gebruiken. Het zijn geen adapters van Proximus zelf maar van TP-Link, ze hebben altijd perfect gewerkt dus raar als dat opeens de oorzaak zou zijn...

Verder zijn er geen specifieke tijdstippen waar het probleem zich voordoet, vaak is het gewoon gedurende de dag/avond. 

Bedankt voor het advies!

Louter ter bijkomende info: Powerline adapters zij zeker niet aangeraden voor gaming wegen grotere latency.

Louter ter bijkomende info: Powerline adapters zij zeker niet aangeraden voor gaming wegen grotere latency.

Bedankt voor de info! Al moet ik er wel bij zeggen dat ik al jaren powerline adapters gebruik voor (online) gamen zonder enige problemen (ong 60-70mbps) tot nu dan.

Reputatie 6
Badge +3

Wat ik je ook aanraad is om portforwarding te configureren voor jouw PS4 in de configuratie interface van de B-Box 3: https://portforward.com/playstation-4/ (klik op access control,port mapping wanneer je ingelogd bent op 192.168.1.1)  @Martin Dat was een schermafdruk van zijn PlayStation game console.  Om die port mapping te doen moet je ook een vast IP adres instellen op jouw PlayStation 4. Je gebruikt best een IP adres vanaf 192.168.1.128 tot 192.168.1.254. Dat IP adres voer je in bij internal host.

Oké, ja dat had ik niet direct door, ‘k geen gamer :slight_smile:

Reputatie 6
Badge +3

Wat ik al zou proberen is beide TP-Link PLC adapters eens een 20 tal minuten uit het stopcontact halen. Vervolgens ze terug aansluiten. Voer ook eens een reset uit: https://www.tp-link.com/nl-be/support/faq/312/ Probeer nadien nog eens.

Wat ik je ook aanraad is om portforwarding te configureren voor jouw PS4 in de configuratie interface van de B-Box 3: https://portforward.com/playstation-4/ (klik op access control,port mapping wanneer je ingelogd bent op 192.168.1.1)  @Martin Dat was een schermafdruk van zijn PlayStation game console.  Om die port mapping te doen moet je ook een vast IP adres instellen op jouw PlayStation 4. Je gebruikt best een IP adres vanaf 192.168.1.128 tot 192.168.1.254. Dat IP adres voer je in bij internal host.

Danku voor de info! Hierover had ik al eerder gelezen maar heeft helaas niet geholpen, toch bedankt

Hier ook gelijkaardige problemen sinds het updaten naar de nieuwe wifi. Bedrade verbindingen met o.a. playstation lijken geen problemen te ondervinden. Maar op mobiele toestellen met wifi (iPhone, iPad, etc.) wil het toestel regelmatig geen wifi verbinding maken. Hij geeft dan aan dat er een onjuist wachtwoord zou ingegeven zijn, terwijl dit 100% correct is. Na herstarten bbox werkt het dan ineens weer wel. Wifi lijkt ook onstabiel en valt regelmatig eens weg.

Op onze decoder (ook V5 model met cloudopslag) zijn al onze opnames verdwenen. Sommige programma’s die ingesteld zijn, neemt hij nog op. Maar de meeste programma’s die geprogrammeerd zijn, worden niet eens meer opgenomen op de decoder. Heb al geprobeerd om de decoder te resetten, hem een tijdje zonder stroom te zetten en andere oplossingen die ik hier online vond, maar niets lijkt te werken. Vreemde is dat in de Pickx app op onze iPad de opnames wel gewoon beschikbaar zijn..

Reputatie 6
Badge +3

Is jouw B-Box 3 al eens vervangen geweest ? Want ik begin meer dit te verdenken. Want als je ook deze heel trage snelheden ook bedraad haalt dat is abnormaal. Of heb je je vergist met de benaming want in jouw openingspost spreek je van decoder is vervangen.

Voor je opname problemen zou je kunnen al proberen door de decoder eens te heropstarten = netspanning van je decoder 5 seconden onderbreken en terug laten opstarten.

NB: deze opnameproblemen werden hier al door verschillende klanten gemeld.

vroeger werden er hier ook technicolors vervangen door sagems wegen problemen met playstation maar later kon proximus op de technicolors software pushen om dit ook te verhelpen.

ivm met de update met nieuwe wifi => “smart wi-fi”  klik hier

Probeer dan eens of dit opgelost door het volgende te doen:

One SSSID deactiveren door in de bbox zijn GUI ( http://192.168.1.1 ),
op de One SSID banner te klikken en dan gewoon op 'OK' waardoor One SSID gedeactiveerd wordt.
(Je kan later smart wifi altijd terug activeren op de zelfde manier)

Reputatie 6
Badge +3

Als een snelheidstest voor je PLC’s zou je de 2de zo dicht mogelijk bij jouw B-Box 3 moeten zetten en dan bedraad een snelheidstest uitvoeren. Daar zou je normaal gezien hogere snelheden moeten halen.

Martin, bedankt voor de reactie. Ik heb One SSSID gedeactiveerd. Ik zal komende dagen kijken of de wifi-problemen hiermee opgelost zijn. De decoder heb ik al verschillende keren van netspanning gehaald maar dat werkt niet om de opnames terug te halen. Voor een aantal programma’s heb ik de serieopname kunnen annuleren en opnieuw instellen waarna hij weer lijkt op te nemen. Maar bij andere programma’s kan ik de serieopname niet annuleren. Hij reageert daar niet op.

 

Is jouw B-Box 3 al eens vervangen geweest ? Want ik begin meer dit te verdenken. Want als je ook deze heel trage snelheden ook bedraad haalt dat is abnormaal. Of heb je je vergist met de benaming want in jouw openingspost spreek je van decoder is vervangen.

Bbox 3 is 2x vervangen geweest, 1x werd ons een nieuwe opgestuurd die we zelf vervangen hebben en een 2de keer heeft de technieker vorige week vrijdag het vervangen. Onze tv decoder is ook 2x vervangen geweest ivm opname bekijken problemen.

Gisteren is de 2de technieker langsgeweest maar probleem helaas niet opgelost, sterker nog we zijn al onze tv opnames (100+) kwijt. 

Als iemand weet hoe/of we de opnames terug kunnen halen dan hoor ik dat graag, aangezien dat nu toch even het belangrijkst is voor ons.

FYI: We hebben de V5 decoder met cloudopslag dus geen harde schijf.

 

Alvast bedankt!

Reageer