Beantwoord

wifi kanaal gaat naar 1



Toon eerste bericht

260 reacties

En het onderstaande heeft waarschijnlijk ook niet geholpen dan :

reset van je netwerkkaart : https://www.windowscentral.com/how-regain-internet-access-after-installing-update-windows-10 (reset network stack deel).
Als test zou je even Norton kunnen uitschakelen.

Sommige antivirussen hebben een gaming modus. 

En het onderstaande heeft waarschijnlijk ook niet geholpen dan :

reset van je netwerkkaart : https://www.windowscentral.com/how-regain-internet-access-after-installing-update-windows-10 (reset network stack deel).
Als test zou je even Norton kunnen uitschakelen.

Sommige antivirussen hebben een gaming modus. 

Ik heb het voor de zekerheid toch maar eens geprobeerd maar lost ook niks op. Uiteindelijk nogal logisch aangezien ik het op mijn laptop ook onvervind. 

Ik merk ook op dat ik op de 5ghz een veel hogere downloadsnelheid heb nl. 75mbps ipv 35 mbps op 2.4, maar uploadsnelheid blijft bij beide onder de 20.

Dat is normaal dat je een hoger snelheid haalt op 5.0 zowel download als upload, maar bij de upload ben je ofwel beperkt door de lijnsnelheid alsook door het soort abonnement je hebt.

bbox wifi 5.0 ondersteunt →  802.11 AC en  bij wifi 2.4 tot →  802.11n  

Louter ter info: met deze modem blijft het kanaal staan zoals ik het zelf gekozen heb:

  • Software Version

    8c.310A

  • GUI Version

    7.3.8

  • Hardware Version

    1.0

  • Datapump Version

    A2pv6F039f3.d24n

FON is uitgeschakeld via the web interface.  Zonder vaste lijn bel ik via mijn GSM naar de 0800 20 640 om te checken dat het weldegelijk is uitgeschakeld.  Na het invoeren van mijn GSM nummer krijg ik als antwoord dat het momenteel niet is ondersteund.

 

 

Reputatie 4

Ik heb deze melding hier gestart zes maanden geleden en ik heb nog geen update gezien. Dus ik vrees er voor. Ik heb het zelf opgelost door een access point te kopen.

Reputatie 6
Badge +3

Je kan natuurlijk altijd last hebben van naburige netwerken, maar aangezien het signaal versterkt wordt door de booster zal er ook een  lichtere verbetering van de kwaliteit op alle kanalen op treden.

Reputatie 6
Badge +3

Er is echt geen lijn in te trekken wat het exact veroorzaakt het is al niet de hardware revisie die een mogelijke oorzaak is, net als de home optimizer app. One SSID kan het ook niet zijn want dan zie je enkel maar 1 SSID of dat er op 1 of bepaalde manier de kanaal selectie op automatisch gaat. Om meer duidelijkheid te hebben zou je al toegang moeten hebben tot de logbestanden  maar vanaf bbox3 is het onmogelijk om nog als user hier toegang tot te hebben.

Badge +4

Nochtans is er ergens een recentere versie die hier op het forum verscheen, mogelijk fixed die sommige wifi / modem problemen.

Dit is van familie vandesijpe 

Misschien kan deze firmware voor verbetering zorgen ?! dan mogen ze van @proximus gerust doorpushen naar mijn modem.

Maar op http://mymodem  staat hij toch aangeduid dat de hotspot uit staat of niet.

Is er een wel bepaalde reden dat je deze uitzet.

 

 

 

Dat is normaal dat je een hoger snelheid haalt op 5.0 zowel download als upload, maar bij de upload ben je ofwel beperkt door de lijnsnelheid alsook door het soort abonnement je hebt.

bbox wifi 5.0 ondersteunt →  802.11 AC en  bij wifi 2.4 tot →  802.11n  

Dat kan inderdaad. Maar soms valt de uploadsnelheid gewoon terug tot 0. Terwijl download gewoon stabiel blijft. 

Dat kan gewoon niet de bedoeling zijn. 

 

Ik zal maandag ng eens nr de klantendienst bellen maar ik vrees ervoor. 

daarvoor zal je wel admin of expert paswoord nodig hebben en deze willen ze niet vrij geven

maar familie vandesijpe heeft ook geen bb3v+ zoals wij.

Reputatie 6
Badge +3

Natuurlijk zijn er limieten van het zendvermogen. De booster of boosters moet(en) wel staan op een locatie waar nog voldoende signaal van de bbox is. Natuurlijk spelen nog altijd andere factoren zoals bouwmateriaal,metaal. Klopt inderdaad wat je zegt wanneer het signaal enorm zwak is dicht bij de bbox dan zal de booster die niet veel verder kunnen doorzenden, maar het signaal zou iets stabieler moeten zijn. 

Badge +4

Aha tja das iets anders dan, (dacht dat ook een bb3v+ was) maar paar pagina’s terug hebben ze ook een andere firmware doorgestuurd naar VeerleLangebeen en die zei dat het opgelost was met haar versie :

software versie 8c511A 

GUI 7.4.2.0

 

 

Volgens deze post lost dit het probleem op:

https://nl.forum.proximus.be/archieven-2010-2017-44/b-box-3-wifi-kanaal-veranderen-35007

 

 

Reputatie 6
Badge +3

Een antivirus met netwerkinspectie kan ook problemen geven met de internet verbinding en ook een beveiligingssuite met firewall ook. Je zou zo min mogelijk programma’s op de achtergrond moeten hebben draaien. Houdt de windows toets tegelijkertijd ingedrukt met r typ nu msconfig en druk op enter selecteer diagnotisch opstarten druk op toepassen en ok en herstart je laptop en voer nogmaals de test uit. Je zou de google internetsnelheidstest kunnen proberen en dan kan je zien welke uploadsnelheid je haalt. Om nadien terug alles goed te zetten typ je nogmaals msconfig maar selecteer dan normaal opstarten en druk op toepassen en ok.

Badge +4

Ja inderdaad als dat de oplossing zou zijn, nu is het ambetant dat om de paar uur staat die terug op 1.

Dacht dat @HadewychT  daar voor gezorgd heeft , maar nu niet aanwezig op het forum denk ik...

Reputatie 7
Badge +4

@Jamo  Ik heb het wifi kanaal even van hier uit vast gezet op 8 , hopelijk blijft hij nu staan.

Dat is wel heel raar want ik heb ook de bbox3v+ en zoals je ziet uit bovenstaande screenshots staat de hotspot op bij mij, en het kanaal verspringt ook niet bij mij, !

In die oude post gaat (3jaar geleden) het om een bbox3 (bbox3v+ bestond toen nog niet) dus moeilijk te vergelijken.

maar je kunt uiteraard proberen door hem via de interface uit te zetten,

laat dan zeker iets weten of het dan wel in orde blijft voor je wifi kanaalkeuze

Ik heb geen bbox3v+ maar een bbox3 (geen belgacom TV).

FON heb ik uitgeschakled via de interface maar het helpt.

 

 

 

bedankt voor de feedback , ja dan is het uitgeklaard ik dacht dat je ook een bbox3v+ had, is dat dan één van technicolor die je hebt of ene van sagemcom ?

bij technicolor staan de 4 gele utp poorten alle 4 aanééngesloten na elkaar en bij de sagemcom 2 per 2 naast elkaar.

PS :sorry ik was te vlug met mijn reactie aan de software versie die je gegeven hebt is het ene van sagemcom die je hebt maar ik wist niet dat de zelfde software op de oude bbox3 ook de zelfde was kun je niet zien welke versie van bbox3 je hebt?

Ja het is natuurlijk nu de verlof periode maar anderen kunnen daar ook wel voor zorgen.

2 per 2 naast elkaar.  Een spatie tussen de twee gele paren.

ik wist niet dat de software op de oude bbox3 van sagemcom ook de zelfde was van de bbox3v+ kun je niet zien op één of andere manier welke versie van bbox3 je hebt?

Reageer