Vraag

Wachtwoord wordt regelmatig tijdelijk niet meer aanvaard

  • 26 May 2022
  • 6 reacties
  • 61 Bekeken

Beste,

Mijn mail programma Thunderbird 91.9.1 (64-bits) geeft bij mijn Proximus IMAP account regelmatig de melding dat het wachtwoord niet klopt. Enige uren, of dagen later, is het dan weer in orde. Ik heb dit probleem niet bij andere IMAP en of POP3 accounts in Thunderbird.

Onlangs hoorde ik van iemand anders een soortgelijk verhaal. Dat er eens iets misloopt met een server kan ik aanvaarden maar als het blijft aanslepen zou ik verwachten dat Proximus dit probleem detecteert en grondig aanpakt. Zou iemand van Proximus zo vriendelijk willen zijn om aan te geven wat er mis loopt met de authenticatie server en vooral wanneer dat opgelost wordt?


6 reacties

We zijn nu bijna een maand verder en nog steeds geen officiële reactie laat staan een verklaring van Proximus. Een mooi voorbeeld waarom ik vind dat een forum niet gelijkstaat met klanten service. Als aanbieder van een ten opzichte van de buurlanden dure dienst kan je op zijn minst al je klanten, niet enkel die je wil antwoorden of die met gemakkelijke vragen, duidelijk en op korte termijn op zijn minst op de hoogte houden van de stand van zaken. Daar niet in kunnen of willen slagen ervaar ik als ronduit zwak en onprofessioneel.

Reputatie 5
Badge +1

Gewoon ter info:
ik heb dit identieke wachtwoordprobleem ook meermaals ervaren met Thunderbird, maar wel enige tijd geleden. Sinds (hout vasthouden!) is het weggebleven. Ik kan bevestigen dat Thunderbird waarschijnlijk niet de oorzaak is, aangezien het wel degelijk telkens tijdelijk was en onafhankelijk van een Thunderbird update.

Dat veronderstel ik inderdaad ook dat het niet aan thunderbird zelf ligt maar we zullen afwachten aangezien het nu gemeld werd aan de specialisten.

Mogelijk is het probleem niet gelinkt met Thunderbird, ik hoor dezelfde verhalen van mensen die andere mail programma’s gebruiken.

Reputatie 7
Badge +4

@Martin @chrisflfm Er zijn momenteel geen specifieke problemen met Thunderbird gekend. Ik heb dit nu wel gemeld en het zal onderzocht worden. 

Ter info: Heb dit af en toe ook voor met thunderbird (heeft niks met thunderbird te maken uiteraard) en zoals je zegt een tijdje later werkt het dan ook terug bij mij, (via webmail heb ik dit dan weer niet voor).
Dergelijke en andere problemen zijn al een tijd aan de gang, mss kan er morgen, als de Prox forummedewerkers terug langskomen, meer uitleg gegeven worden over de stand van zaken hieromtrent.

Reageer