Beantwoord

Snelheid internet fiber

  • 29 January 2023
  • 23 reacties
  • 347 Bekeken

Badge

Mijn snelheid is ongeveer 100 Mbps maximum. Bedraad aangesloten via modem b-box 3V+. Led lichtje lan poort modem ligt oranje op! Dit zou toch groen moeten zijn! Alles al meerdere keren gereset. Helpt niet. Oplossing?

Alvast bedankt.

icon

Beste antwoord door Fonske60 1 February 2023, 14:47

Bekijk origineel

This topic has been closed for comments

23 reacties

wel straf dat je dan op wifi 5.0 met een ander toestel ook geen betere resultaten kreeg als je dicht bij de bbox stond.

Maar uiteindelijk einde goed alles goed dat is het voornaamste 👍

Badge

Het moederbord van mijn desktop PC heeft 2 LAN aansluitngen. Heb de uitgeschakelde LAN aktief gezet in BIOS en deze aangesloten. Probleem OPGELOST. De oude poort heeft waarschijnlijk de geest gegeven of zoiets.

Aan allen die mij goede raad gegeven hebben en de Proximus medewerkers die mij geholpen hebben: BEDANKT.

 

Badge

Ja staat op auto negotiation. Ook al 1.0 Gbps full duplex toegepast. Helpt niet. Testen via wifi nog slechter.

@Fonske60 Mss wat ver gezocht maar je desktop zijn netwerk adapterkaart staat toch niet op 100Mps 

Anders voor alle zekerheid eens met een smartphone bvb op wifi 5.0 terwijl je dicht bij de bbox staat ook via wifi eens de speedtest doen.

 

Badge

Ja, b-box 3V+ naar desktop PC. Daar de snelheidstesten.

Reputatie 7
Badge +3

@Fonske60 

Meet je dit uit met een UTP kabel rechtstreeks op de bbox3?

 

Geert

Badge

 

Badge

Alles herstart, upload is en was OK. download blijft hetzelde.

 

Reputatie 7
Badge +3

@Fonske60 

Je hebt inderdaad de optie van het verhogen van de snelheid tot 1GB downl en 100 upl.

Ik heb vanop afstand je profiel hersteld, kan je de fibermodem en de bbox3 nog eens herstarten a.u.b.?

 

Geert

Badge

Vanmorgen ONT en Bbox3 v+ uuitgezet. ONT gestart, gewacht tot alle ledjes branden. Dan Bbox3 v+ aangezet zonder dat de 4 ethernetpoorten in gebruik zijn. Zelfde resultaat. Daarna alles terug aangesloten. Speedtest gedaan, geen verbetering. Upload is OK.

 

Badge

Het originele met rood en gele aansluitng. Al getest met cat 6 kabel. Blijft hetzelfde.

Reputatie 7
Badge +4

Ik ga ervan uit dat tussen de ONT (modem) en de Bbox3(v+) een gepaste utp/ethernetkabel (cat 5e of hoger) gebruikt werd, correct?

Badge

Neen, niks extra achter de modem. 2 x proximus tv box, mijn PC en Devolo wifi. De vier ethernet poorten zijn in gebruik. Waarschijnlijk allen aan 100 Mbps. Oranje ledjes knipperen op al de poorten. Ook de rode wan poort licht oranje op.

Reputatie 7
Badge +5

@Fonske60 Heb jij een switch of router achter je modem geplaatst? 

@Fonske60 Ter info: Bij sommige packs moet je ook de optie fiberboost hebben 1Gbps te kunnen halen

bv zie →  Flex--INT-TV-TEL (proximus.be)

Badge

Ik heb Flex Fiber  abbo.

Downloadsnelheid: 1000 Mb/s
Uploadsnelheid: 100 Mb/s

Het loopt volgens mij al mis tussen Fibermodem en b-box.

Reputatie 7
Badge +5

@Fonske60 Heb jij een switch of dergelijke aangesloten? 

@Fonske60 TBI: 

Contract samenvatting 

alhoewel de snelheden in deze contract samenvattingen niet direct vermeld worden!
maar verwezen wordt : (1) Je vaste internetsnelheid hangt af van je adres, zie Speedtest internet connectie | Proximus en selecteer Internet Essential .

Reputatie 7
Badge +4

Vermits u reeds een reset van de fibermodem en van de Bbox3(v+) hebt uitgevoerd, vrees ik dat enkel Proximus medewerkers (moderatoren) u verder zullen kunnen helpen (al dan niet met tussenkomst van backend diensten)

In principe inderdaad LED orange (100 Mbps), groen (1 Gbps) voor Bbox3

Ik ga ervan uit dat u geen internet abo van het type fiber essential/start hebt (met snelheden <= 100 Mbps download)

 

Badge

Correct, aangesloten rode wan poort b-box 3V+. Oranje led lichtje aan rode poort flikkert. Moet dat niet groen zijn?

Reputatie 6
Badge +2

Fibermoden wordt op de WAN poort aangesloten, niet op een LAN poort?

Badge

Fibermodem en b-box reset gedaan. Lanpoort b-box waar kabel van fibermodem aangesloten is led lichtje ook oranje. Dus max 100Mbps? Zou in theorie 1000/100 moet zijn.

fibermodem ook al eens gerest via zijn reset knopje?