Beantwoord

snelheid internet

  • 1 March 2021
  • 8 reacties
  • 187 Bekeken

Hallo, 6 dagen geleden kwamen ze (eindelijk, 2 maanden na de aanvraag) onze installatie uitvoeren. Ons abonnement bevat internet maxi, 100mbps. Via de lijntest zie ik dat de minimale snelheid zeker 64mbps moet zijn. Wij graken momenteel niet boven 30mbps :( weet iemand hoe dit komt? Groeten, Dre

icon

Beste antwoord door Dre93 3 March 2021, 11:20

Bekijk origineel

This topic has been closed for comments

8 reacties

via de lijntest bedoel je waarschijnlijk http://proximus.be/internetsnelheid 
waar je de max gegarandeerde snelheid kunt aflezen.
Abonnement maxi 100Mbps wil zeggen indien je lijnsnelheid het aankan wat dus geen garantie geeft dat je die kunt halen, de max gegarandeerde snelheid zou je wel moeten kunnen halen.

heb je een bbox3 van sagemcom dan kun je beter je lijn uitlezen met het sagemtool

  • Sagemtool downloaden > klik hier
    waar je dan inlogt als User en met User wachtwoord dat op een sticker van de bbox staat.
    (speed=actuele/max snelheid, vectorised yes/no? DLM profile yes/no?, noise margin down/up , repair y/n, ROP/modem compatible y/n…)

Na een aansluiting van zes dagen is het niet abnormaal dat je nog geen hogere snelheden haalt dan het basis vdsl snelheidsprofiel want de DLM moet nog proberen / evalueren of je snelheid kan verhoogd worden

 

Reputatie 6
Badge +3

@Dre93 Als u uw lijnnummer of klantennummer kunt toevoegen aan uw forumprofiel, kunnen we het langs deze kant ook even natesten.

Hallo,

@Martin bedankt voor je reactie. Ik heb de test gedaan met de Sagemtool, hieronder de resultaten:

Wat kan je hieruit afleiden??

@YorickP Dag Yorick, ik heb mijn klantnummer toegevoegd aan mijn profiel.

 

Vriendelijke groeten,

Dre

dat je op geen vectoring ROP-GlavezelStraatkas aangesloten bent en daardoor je basis profiel op 30/10 Mbps staat en de DLM zijn werk verder moet zetten om je lijn op hogere snelheid te zetten, zonder vectoring kan die je max verhogen tot 70 Mbps, als je lijn hierbij stabiel blijft, maar laat @YorickP eerst nog eens alles nakijken.

@Martin bedankt voor de uitleg. Ik veronderstel dat de TV hierdoor ook raar doet? (lag bij het zappen + geluid en beeld komen niet overeen af en toe)

Met een HD decoder zou dit nog moeten goed werken op 30Mbps maar het is mss maar even nadat je gezapt hebt en komt het daarna in orde.

Klopt, maar is voelt echt ongemakkelijk aan. Het belangrijkste is toch die internetsnelheid. 

@Martin 

@YorickP 

Hallo,

Ik kreeg telefoon van een medewerker van Proximus. De snelheid werd verhoogt tot 70mbps. Blijkbaar gebeurde dit niet automatisch. Dus dit zou opgelost zijn. Ik bekijk vanavond eens.

I.v.m. de decoder: blijkbaar bevatten sommige decoders een bug. voorstel was om eind deze maand eens de stekker uit te trekken en terug in te steken. Dan zou er een update moeten gebeuren die het probleem zou oplossen. Indien niet moet ik terug contact opnemen.

 

Beiden bedankt voor jullie hulp! 

Mvg,

Dre