Vraag

Kan bijkomende ethernetkabel/verbinding niet identificeren.

  • 1 November 2021
  • 10 reacties
  • 174 Bekeken

Net renovatie aan het huis achter de rug waarbij we onder andere 3 internetkabels hebben laten trekken naar twee andere kamers om daar ook vast internet te hebben. 1 kabel werkt, de andere twee niet. Als we een laptop of PC willen aansluiten op die andere twee kabels krijgen we steeds de melding dat het ethernet/de verbinding niet geïdentificeerd kan worden. Aan de zijde van bbox krijgen we ook enkel een pinkend groen licht ipv een vast groen licht. We hebben al verschillende laptops, PCs, alsook apple tv geprobeerd maar niets werkt op die twee kabels terwijl de eerste wél werkt.

Iemand enig idee waar het probleem ligt aub?

Alvast bedankt.


10 reacties

OK, ik zal mij een deftige tang aanschaffen en nogmaals van nul alles aansluiten … =)

Alvast super bedankt voor jullie hulp! :thumbsup_tone2:

Heel graag gedaan en succes.

@Blackwell Nog ter info: je hebt bvb ook connectoren waarvoor je geen utp tang nodig hebt,

→ https://www.onlinekabelshop.nl/toolless-cat5-cat6-rj45-connector-met-netwerkplug-huls

Maar ik heb daar geen ervaring mee, aangezien ik ze altijd met een tang gemaakt heb.

UTP stekker bevestigen - YouTube

Thanks, tang ondertussen al besteld en heb toch al de connectoren, dus geen probleem  =)

@Blackwell als je de eerste kabel die wel werkt steekt op de gele utp poorten waar je andere kabels (2de en 3de kabel) nu op aangesloten zijn waarmee het niet werkt, blijft het dan in orde, indien wel dan scheelt er iets met je 2de en 3de utp kabels.

Dank u voor uw respons … Ja, die blijft werken...het ligt niet aan de utp poorten van de bbox.

Het is allemaal kabel van dezelfde rol en heb vanmiddag de connecties langs beide kanten nog eens opnieuw gedaan. Naar mijn insziens zijn ze correct.

Als het aan de kabel ligt, lijkt het me raar dat het groen lichtje op de bbox wel brandt, weliswaar knipperend, maar dan wil het toch zeggen dat de kabel “actief” is of niet?

@Blackwell

  1.  maak eens alles los dus de 4 utp poorten vrij
  2.  sluit alleen de 2de kabel aan ,
  3.  werkt het dan?

(Eventueel  identiek het zelfde met 3de kabel en op de zelfde ethernetpoort als de test met je 2de kabel)

Werkt die test op alle 4 de ethernet poorten met één kabel bvb de 2de kabel

in verband met die lichtjes zou het kunnen als bv er iets scheelt met alleen je 2TX draden of alleen met de twee RX draden dat die ook oplicht.

NB: je kan natuurlijk ook altijd eens proberen van je bbox te resetten als je vermoed dat er ethernet poorten niet werken .

bbox resetten = 20 sec het verborgen resetknopje achteraan blijven indrukken en pas loslaten als enkel en alleen nog de power led vooraan oplicht.

 

 

Reputatie 4
Badge +2

@Blackwell 

Ik heb toch ook het vermoeden dat de fout in de aansluitingen van de kabels ligt:

Eventueel uitmeten met een ohmmeter, als je utp kabels maakt is dit iets handig:

 

de tweede werkt nu ook, de derde nog niet  :-s

@Blackwell zal wel iets met je kabels te maken hebben, heb je een goeie utp Tang om die RJ45 stekkers er op te knijpen, die zijn natuurlijk wel wat duurder (RJ45 UTP krimptang kopen, morgen in huis | Allekabels )dan deze (plastieken) die je in doe het zelf zaken vindt zoals Brico enz…
Je kan bij het knijpen wel capacitief contact maken bv maar geen echt elektrisch contact zodat het soms werkt en soms niet als je deze aansluit.

De volgorde van aansluiten zal wel correct zijn aangezien je 1ste kabel wel goed werkt.
 

Reageer