Vraag

Inlogscherm van de cloud flikkert voortdurend

  • 3 februari 2020
  • 71 reacties
  • 2248 Bekeken

Reputatie 1
Badge

Sinds enkele dagen werkte mijn cloud niet meer. Heb de software verwijderd en opnieuw geinstalleerd en nu krijg ik wel het inlogscherm maar dit flikkert voortdurend (komt op en verdwijnt terug, komt opnieu wterug op en verdwijnt weer, enz...). Ik kan dus mijn logingegevens niet invoeren. Opnieuw gedesintalleerd en herinstalleerd maar het probleem blijft. Weet iemand wat de oorzaak hiervan kan zijn ?

Franki


71 reacties

@KV51 als je rechts klikt zou het lukken volgens ik hier al gelezen heb, mss eens proberen.

sinds maanden ben ook ik geplaagd met flikkerende inlogscherm en kan ik geen gebruik maken van de nochtans gratis aangeboden proximusdienst

deze week nog riep ik de technische dienst op die mij doodleuk meldde dat ik alles maar op mail moest zetten en dat ik binnen 24h zou gecontacteerd worden, quod non ad hoc !

ik las dit hele forum door, kwam bij de laatste post met de “rechtermuis-tip” en driewerf hoera : het werkt op deze manier en jawel, het werkt zoals voorheen met on- en offline syncing

en dan lees je in het forum dat proximus op de hoogte is van het euvel, dat IT is ingelicht, dat er tegen maart een oplossing volgt, dat die oplossing dan waarschijnlijk tegen juni zal volgen en dat de gebruiker intussen maar doodleuk toegang heeft tot zijn bestanden in de cloudversie - daar waar de offline toegang voor mij minstens even belangrijk is

dergelijke nonsens en onkunde stemmen mij tot nadenken - een ICT bedrijf, die naam waardig, weet van beter

 

kom terug dominique !

Voor sommigen werkt die rechtermuis klik work around zelfs ook niet :slight_smile:

ikzelf werk onder win 10 pro en met de laatste, alweer fel bekritiseerde, update - misschien daarom dat het bij mij WEL synct - gelukkig belooft onze ict provider oplossingen…...

Wat is de huidige status? Wanneer in juni komt hiervoor een oplossing?

recentelijk nog aangelogd via een nieuwe pc en inderdaad :

nog steeds flikkerend login scherm en workaround via rechtermuisknop

 

mvg - pvbbogaert

Dit is echt wel van de pot gerukt. Een probleem als dit waar volgens mij meerdere klanten mee geconfronteerd worden, dat ondertussen meer dan 4 maanden aan de gang is?

Komaan Proximus, beetje serieus blijven vind ik persoonlijk...

Dit is echt wel van de pot gerukt. Een probleem als dit waar volgens mij meerdere klanten mee geconfronteerd worden, dat ondertussen meer dan 4 maanden aan de gang is?

Komaan Proximus, beetje serieus blijven vind ik persoonlijk...

als ik met rechtermuisknop ergens klik in dat flikkerend scherm, dan lijkt het te stoppen met flikkeren, als ik die snelmenu weg klik dan kan ik mijn wachtwoord ingeven.

Dan kan ik aanloggen en werkt het terug. 

Workaround, maar toch niet echt een oplossing ...

NB: zelfs dit werkt blijkbaar niet bij iedereen :slight_smile:

NB: zelfs dit werkt blijkbaar niet bij iedereen :slight_smile:

jammer, ik hoopte dat het wel algemeen zou helpen ;-)

Ik heb zonet nieuwste versie van Windows 10 Home geïnstalleerd, versie 2004, en dit probleem duikt hier opnieuw op, hoewel ik daarvoor geen enkel probleem had.

Graag enige vorm van reactie en oplossing van Proximus.

mvg

Filip

en via de web interface blijft het werken http://proximuscloud.be 

Webinterface is zeker geen probleem, het gaat om de desktop app waar het loginscherm nu helemaal leeg is en af en toe het woord OK zichtbaar is

Ja dan ga ik dit maar verder overlaten aan iemand van het proximus forumteam zelf, hopelijk kunnen ze u vlug verder helpen.

Het probleem bestaat nog altijd, nu al meer dan 7 maanden !!
Geen enkel professioneel (IT-)bedrijf zou zulk een aanmodderen van hun werknemers aanvaarden, de betrokken ‘technici’ zouden al lang vervangen zijn door mensen die hun vak wél kennen.

Ik heb me enkele maanden geleden een (betalend) Cloud-abonnement van 100Gb aangeschaft met het idee mijn data veilig te stellen en automatisch te synchroniseren, maar daar heb ik dus nog niet veel plezier aan gehad :( 

Ben echt nieuwsgierig hoe lang ze bij Proximus hun klanten nog aan het lijntje gaan houden ...

Hallo Proximus

Inmiddels heb ik op 5 computers die Windows 10 versie 2004 (OS Build 19041.572) bevatten verschillend gedrag met jullie cloud :
 

 

Enige verdere feedback hierover zou toch welkom zijn daar zo deze toepassingen eigenlijk jammer genoeg zacht uitgedruk zinloos en zeer tijdrovend zijn.

Vriendelijke groeten en hopend op antwoord met een eventuele workaround,

Y.

hier juist bij mij eens getest op Windows 10 versie 2004 met www.proximuscloud.be

en krijg geen foutmelding, probeer toch eens via privébrowsing met toestcombinatie

CTRL + SHIFT + N

of je dan ook de foutmelding krijgt

 

hier juist bij mij eens getest op Windows 10 versie 2004 met www.proximuscloud.be

en krijg geen foutmelding, probeer toch eens via privébrowsing met toestcombinatie

CTRL + SHIFT + N

of je dan ook de foutmelding krijgt

 

Beste Martin
 

Alvast bedankt voor inderdaad via een workaround zo ongeveer 30% van het aangekaarte probleem tijdelijk op te lossen.

Op browserniveau lijkt dit inderdaad soelaas te bieden, echter niet ideaal vermits je dan elke keer opnieuw je logingegevens moet intypen en nog meer jammer is natuurlijk dat in het wit knipperende venster met “OK” werkt dit niet werkt :-( .
Ergens bizar en natuurlijk vooral ook spijtig want dit werkt op een zekere manier ook via een (soort van) browser daar ik een browsergerelateerde foutmelding krijg als internet niet kan worden gevonden.

Ik heb ondertussen trouwens op 4/5 (ipv voorheen op 3/5) computers geen toegang meer via de applicatie. Dit gebeurde nadat ik plots opnieuw moest inloggen en ik “minimale cookies” selecteerde... 
Hopelijk brengt dit voor iemand een verder inzicht in het probleem dat zich stelt :-)  

Y.

hier juist bij mij eens getest op Windows 10 versie 2004 met www.proximuscloud.be

en krijg geen foutmelding, probeer toch eens via privébrowsing met toestcombinatie

CTRL + SHIFT + N

of je dan ook de foutmelding krijgt

 

Beste Martin
 

Alvast bedankt voor inderdaad via een workaround zo ongeveer 30% van het aangekaarte probleem tijdelijk op te lossen.

Op browserniveau lijkt dit inderdaad soelaas te bieden, echter niet ideaal vermits je dan elke keer opnieuw je logingegevens moet intypen en nog meer jammer is natuurlijk dat in het wit knipperende venster met “OK” werkt dit niet werkt :-( .
Ergens bizar en natuurlijk vooral ook spijtig want dit werkt op een zekere manier ook via een (soort van) browser daar ik een browsergerelateerde foutmelding krijg als internet niet kan worden gevonden.

Ik heb ondertussen trouwens op 4/5 (ipv voorheen op 3/5) computers geen toegang meer via de applicatie. Dit gebeurde nadat ik plots opnieuw moest inloggen en ik “minimale cookies” selecteerde... 
Hopelijk brengt dit voor iemand een verder inzicht in het probleem dat zich stelt :-)  

Y.

Het is echt verschrikkelijk hoe weinig reactie hierop komt van Proximus zelf. Nog leuker is, dat wanneer ik hierop moet aanmelden (dit forum), krijg ik de keuze om via ‘my proximus’ account aan te melden via ene knop. Als ik op die knop klik, kom ik op een http:// terecht die me aangeeft dat het geen beveiligde link is… TOp! er zijn volgens mij serieuze issues met security-koppelingen in heel deze proximus-forum en cloud…

Ik zou het fijn vinden moest ik zonder problemen van de cloud-client gebruik kunnen maken zodat tussen mijn verschillende computers de bestanden deftig gesynchroniseerd worden…

Ondertussen al enkele maanden lopende...

hier juist bij mij eens getest op Windows 10 versie 2004 met www.proximuscloud.be

en krijg geen foutmelding, probeer toch eens via privébrowsing met toestcombinatie

CTRL + SHIFT + N

of je dan ook de foutmelding krijgt

 

Beste Martin
 

Alvast bedankt voor inderdaad via een workaround zo ongeveer 30% van het aangekaarte probleem tijdelijk op te lossen.

Op browserniveau lijkt dit inderdaad soelaas te bieden, echter niet ideaal vermits je dan elke keer opnieuw je logingegevens moet intypen en nog meer jammer is natuurlijk dat in het wit knipperende venster met “OK” werkt dit niet werkt :-( .
Ergens bizar en natuurlijk vooral ook spijtig want dit werkt op een zekere manier ook via een (soort van) browser daar ik een browsergerelateerde foutmelding krijg als internet niet kan worden gevonden.

Ik heb ondertussen trouwens op 4/5 (ipv voorheen op 3/5) computers geen toegang meer via de applicatie. Dit gebeurde nadat ik plots opnieuw moest inloggen en ik “minimale cookies” selecteerde... 
Hopelijk brengt dit voor iemand een verder inzicht in het probleem dat zich stelt :-)  

Y.

Het is echt verschrikkelijk hoe weinig reactie hierop komt van Proximus zelf. Nog leuker is, dat wanneer ik hierop moet aanmelden (dit forum), krijg ik de keuze om via ‘my proximus’ account aan te melden via ene knop. Als ik op die knop klik, kom ik op een http:// terecht die me aangeeft dat het geen beveiligde link is… TOp! er zijn volgens mij serieuze issues met security-koppelingen in heel deze proximus-forum en cloud…

Ik zou het fijn vinden moest ik zonder problemen van de cloud-client gebruik kunnen maken zodat tussen mijn verschillende computers de bestanden deftig gesynchroniseerd worden…

Ondertussen al enkele maanden lopende...

Nu ook problemen want op de enige computer waar de cloudclient nog op werkte krijg ik melding dat er problemen zijn met de verbinding naar de configuratieserver...

hier juist bij mij eens getest op Windows 10 versie 2004 met www.proximuscloud.be

en krijg geen foutmelding, probeer toch eens via privébrowsing met toestcombinatie

CTRL + SHIFT + N

of je dan ook de foutmelding krijgt

 

Beste Martin
 

Alvast bedankt voor inderdaad via een workaround zo ongeveer 30% van het aangekaarte probleem tijdelijk op te lossen.

Op browserniveau lijkt dit inderdaad soelaas te bieden, echter niet ideaal vermits je dan elke keer opnieuw je logingegevens moet intypen en nog meer jammer is natuurlijk dat in het wit knipperende venster met “OK” werkt dit niet werkt :-( .
Ergens bizar en natuurlijk vooral ook spijtig want dit werkt op een zekere manier ook via een (soort van) browser daar ik een browsergerelateerde foutmelding krijg als internet niet kan worden gevonden.

Ik heb ondertussen trouwens op 4/5 (ipv voorheen op 3/5) computers geen toegang meer via de applicatie. Dit gebeurde nadat ik plots opnieuw moest inloggen en ik “minimale cookies” selecteerde... 
Hopelijk brengt dit voor iemand een verder inzicht in het probleem dat zich stelt :-)  

Y.

Het is echt verschrikkelijk hoe weinig reactie hierop komt van Proximus zelf. Nog leuker is, dat wanneer ik hierop moet aanmelden (dit forum), krijg ik de keuze om via ‘my proximus’ account aan te melden via ene knop. Als ik op die knop klik, kom ik op een http:// terecht die me aangeeft dat het geen beveiligde link is… TOp! er zijn volgens mij serieuze issues met security-koppelingen in heel deze proximus-forum en cloud…

Ik zou het fijn vinden moest ik zonder problemen van de cloud-client gebruik kunnen maken zodat tussen mijn verschillende computers de bestanden deftig gesynchroniseerd worden…

Ondertussen al enkele maanden lopende...

Nu ook problemen want op de enige computer waar de cloudclient nog op werkte krijg ik melding dat er problemen zijn met de verbinding naar de configuratieserver...

Insgelijks bij mij Filip… Meer dan waarschijnlijk zullen te weinig mensen deze dienst gebruiken en/of er voor betalen...

Reageer