Vraag

Hoe kan ik Bbox 3 laten werken met een router met twee WAN poorten?

  • 20 september 2016
  • 23 reacties
  • 1530 Bekeken

We hebben internet wanneer we de modem (Bbox 3 ) rechtstreeks met een computer verbinden.
We hebben echter geen internet wanneer we de modem verbinden met onze router (Linksys LRT224 Dual Wan Gigabit VPN Router).
Het is een router met twee WAN poorten.
Op de ene poort is de modem van Telenet aangesloten, op de andere de modem van Proximus.
Het is de bedoeling dat als er één van de twee uitvalt dat we nog steeds internet hebben.
Wanneer ik bv. de kabel van Telenet uittrek zou ik nog internet moeten hebben van Proximus, dit is echter niet zo.
Bij de instelling van de Linksys router zie ik een LAN adres i.p.v. een WAN adres van Proximus.
Bij Telenet zie ik een WAN adres en dit werkt zoals het hoort.
Ik zou dus een WAN adres van Proximus moeten zien op mijn Linksys router.
Hoe moet ik de instellingen op de Bbox 3 daarvoor aanpassen?
Alvast bedankt.

23 reacties

Reputatie 4
Het wan Ip adres die je router krijgt wordt toegekend door de bbox3 zijn DHCP iets van 192.168.1.x
bbox3 kent pppoe passtrough, dus zou je op je router een tweede pppoe sessie kunnen opstarten met login/wachtwoord identiek als deze eerste pppoe van je bbox3.
Beste Vincent,
Bedankt voor je antwoord maar blijkbaar werkt dit niet.
Ik heb op mijn router het volgende ingevuld:
WAN Connection Type: PPPoE
Username: xxxxxx@PROXIMUS
Password: xxxxxxx
Service name: niets ingevuld
DNS server 1 en 2: niets ingevuld

Moet ik de Service name en DNS servers ook invullen?
Aan de instellingen van de Bbox 3 heb ik niet gewijzigd.

Alvast bedankt.
Reputatie 4
probeer eens met je laptop in plaats van met je router een pppoe sessie op te starten zodanig dat je weet of het iets met de router of iets met de b-box3 te maken heeft.
Het aantal pppoe sessies is ook beperkt volgens het abonnement die je hebt, voor start abonnement zou het kunnen dat je er maar één kunt opstarten (deze van de bbox meegeteld).
Het is ook best van eens je bbbox te laten herstarten door zijn spanning 5 seconden weg te nemen.
Reputatie 4
Als test kan je ook je pppoe op de bbox3 even uitzetten om te zien of het van het aantal sessies afhangt.
Nu langs de andere kant zou het ook moeten werken als je uw router zijn Wan aan de bbox3 hangt en zijn netwek bvb instelt op 192.168.0.X met als default gateway 192.168.0.1
(mag niet het zelfde netwerk zijn als van de bbox3 (192.168.1.X)
je kan zijn wan adres ook vast instellen op bijvoorbeeld 192.168.1.130 (buiten de DHCP range van de bbox3)
Dag Vincent,
Ik zal dit pas eind volgende week kunnen proberen daar ik dan pas terug ga naar die firma.
Hoe kan ik pppoe op de bbox3 uit zetten, vind dit nergens terug.
Die firma heeft wel een vast IP adres (weet niet op dit een probleem kan zijn).
Ik hou je op de hoogte.
Reputatie 3
Http://192.168.1.1
daar inloggen als user met wachtwoord dat op sticker van bbox3 staat
Klik op network connectivity
scroll een beetje naar beneden waar de regel "Internet" staat
en klik daar op de pijl naar beneden in het midden van het beeld
bij PPP klik je op Disable
en klik OK
Heeft iemand dit werkend kunnen krijgen. Ik heb hetzelfde probleem. Graag de oplossing als die er is
Reputatie 7
Badge +4
Dag Patrick, kan je ons even via een privé bericht doorgeven welk probleem je precies ondervind?
https://nl.forum.proximus.be/inbox/conversation?with=51679
privé bericht verstuurd
Reputatie 7
Badge +6
Patrick, kijk ook even naar volgende pagina voor meer info hoe je een 2de router achter de b-box aansluit.

Zoals hierboven ook al gezegd, is de opstelling LAN uitgang b-box naar WAN ingang privérouter correct. Je krijgt dan inderdaad een lokaal IP in range 192.168.1.X. Dmv een 2de Proximus PPP sessie in de privérouter te zetten kan je zo een 2de WAN IP bekomen. Vergeet niet de DHCP op je privérouter ook in te schakelen met een apparte IP range zoals 192.168.2.x. Met deze opstelling gebruik je de b-box als modem om het DSL signaal te ontvangen en je privérouter als router om je privénetwerk op te zetten.
Met deze opstelling moet je geen enkele instelling in de b-box wijzigen.
Thomas, Hartelijk dank. Ik ga dit proberen
Thomas, Ik het IP adres en de range van mijn Linksys Router aangepast en een PPPoE sessie aangemaakt op de WAN2 Poort waarop de b-box staat. maar nu heb ik helemaal geen internet. Niet op de WAN1 (Telenet) en ook niet op WAN2 (B-box). Suggesties ?
Thomas, Ik het IP adres en de range van mijn Linksys Router aangepast en een PPPoE sessie aangemaakt op de WAN2 Poort waarop de b-box staat. maar nu heb ik helemaal geen internet. Niet op de WAN1 (Telenet) en ook niet op WAN2 (B-box). Suggesties ?
TUI: als ik u was zou ik de vraag stellen op het bevriend userbase.be/forum waar veel mensen zitten met veel ervaring op dit gebied (alles wat met netwerken te zien heeft...)
Mvg, Martin.
Reputatie 7
Badge +6
Vreemd Patrick B, persoonlijk heb ik geen ervaring met routers met 2 WAN ondersteuning. Ik heb ook nog geen topics hierover zien passeren hier op het forum, als ik me niet vergis. Ik vermoed dat er misschien nog een extra instelling nodig is. Iets dat we misschien over het hoofd zien? Misschien dat je door wat online zoeken er wel achter komt. Ik vermoed dat je de gebruikshandleiding ook al hebt doorgenomen? 😉

Hoe dan ook, hou ons er zeker van op de hoogte zodat we nog wat kunnen bijleren!
Zodra ik het werkend heb laat ik het weten
op userbase.be/forum heb ik in ieder geval vroeger al onderwerpen gezien over "dual wan" routers enz....
ik ga daar ook af en toe eens mijn licht opsteken ☺
Reputatie 7
Badge +4
Ter info:
https://www.linksys.com/be/nl/support-article/?articleNum=141364
specifieke range voor uw router 192.168.2.x (verschillend van 1.x Px en 0.x Tnt)

&p.30 system mgt
http://downloads.linksys.com/downloads/userguide/MAN_LRT214-LRT224_8820-01696_RevC02_User_Guide.pdf

succes
PS: zijn router range is toch verschillend = 2.x van PX =1.x en TN = 0.x
Zodra ik het werkend heb laat ik het weten
Hoe wil je hem eigenlijk gebruiken als "fall back" of als "load balanced"
Zowel as "Load Balancer" als ook "Failover" als dat kan
Reputatie 7
Badge +4
Voorstel: probeer de router met elk van de modems apart in te stellen/aan de praat te krijgen (1 modem en slechts 1 wan poort gebruiken en schakel pas dan over naar "failover" instellingen (met 2 wan)

Vraag:
de Telenet-modem is dit een (witte) homegateway (hgw) = modem/router of "een zuivere modem"?
bij gebruik van een eigen router wordt het gebruik van een "zuivere" Telenet-modem aangeraden/aanbevolen op het Telenet-forum (netweters)
Nog bijkomende info: nog eens bij de netwerkspecialisten gaan zoeken op UB bv dit hier
https://userbase.be/forum/viewtopic.php?t=45545 en er zijn nog threads die hierover handelen...
mss helpt het je wat verder....
en zeker niet nalaten daar je vraag te stellen …..

PS: hier ook nog > https://userbase.be/forum/viewtopic.php?t=31377
Martin, Dank ik kijk morgen verder.

Reageer