Vraag

Bbox3 verbinden met vitoconnect 100


Ik heb serieuze problemen om de vitoconnect 100 te verbinden met het internet. Ik dacht geholpen te zijn door de topic https://nl.forum.proximus.be/internet-10/viessmann-vitoconnect-100-verbinden-via-b-box-3v-modem-43076/index1.html#post599606 maar helaas.

De vitoconnect verbindt succesvol met de router, maar raakt er precies niet voorbij naar de Viessman-server. Hij raakt dus niet op het internet.
Nu staat in de handleiding uitdrukkelijk dat de poorten 80 en 443 open moeten staan. Ik heb dat geprobeerd zoals uitgelegd in bovenstaande link (via MyProximus en "mijn producten") maar dat werkt niet. In tegendeel het loopt nog sneller mis.

Wat mij wel opvalt is dat ik daar nog een BBox 2 zie staan, terwijl ik nu al een maand een Bbox3 heb. Kan dat invloed hebben?

Dynamic IP moet ik ook instellen blijkbaar, hoe werkt dat?
Er wordt een paswoord en gebruikersnaam gevraagd...ik ken er niks van 😞
Mogelijk als dat eenmaal Ok is ben ik geholpen?

Iemand ervaring hiermee, of in het algemaan met het installeren van de vitoconnect op de Bbox 3?

52 Reacties

Reputatie 7
Badge +5
Je kan voor DynDNS de gratis no-IP gebruiken bv. (https://www.noip.com/)
maar het moet eerst werken door het wan ip adres van je bbox in te voeren en poortnummer om bv een service op een server aan te spreken die op je bbox lokaal netwerk hangt dus in de vorm van :
Http://mijnWanIpadres:server-service-poortnummer
mijnWanIpadres kun je bv hier opvragen http://www.mijn-ip.net/
Dag Martin,

Bedankt voor je reactie.
Het deel no-ip lijkt gelukt, DynDNS staat aan en geactiveerd.

Bij onderstaande ben je me echter kwijt:

Het werkt altijd gedurende ongeveer een minuut. Dan herstart de Vitoconnect spontaan en lukt het niet meer. Ik heb het net getest met Dyn DNS aan en zelfde probleem.

Dus die poorten open zetten neem ik aan, maar hoe precies?
Is dat bij poortmapping?
Reputatie 7
Badge +5
zie Internet poorten openen op je bbox
Daar had ik inderdaad al eens geneusd, maar is me tochn iet helemaal duidelijk hoor.
Actief : Selecteer het vakje --> Duidelijk
Dienst : Kies ‘geen’ --> Duidelijk
Protocol : Selecteer het protocol in functie wat de software-editor vraagt. --> ? Ik denk TCP-UDP
Externe/interne poort : Hangt af van de software wat er wordt gevraagd. --> ?Is ditdan 2x hetzelfde poortnummer? Men vraagt ook begin en einde
Interne poort : Voer het vaste IP-adres in van het apparaat (zoals een spelconsole) dat moet worden doorgestuurd. Het IP-adres vindt u in de apparaat instellingen. -->Zal men wel het vakje interne HOST bedoelen ipv poort
Externe poort : Leeg laten, tenzij de software-uitgever het anders aangeeft.
Beschrijving : Geef de poortnaam voor het doorsturen in. --> vrij te kiezen?

Ik heb hier echt geen ervaring mee...
Zoziet het er uit:
Reputatie 7
Badge +3
Ref.
Vitoconnect100 (installatievideo unboxing & installatie)
https://www.viessmann.be/nl/viessmann-apps/vicare-app/vitoconnect.html
User guide
https://www.viessmann.be/content/dam/vi-brands/BE/global/PDFs/NL/17.%20TDIS/MASA/Vitoconnect%20100%20OPTO1%20MA&SA.pdf/_jcr_content/renditions/original./Vitoconnect%20100%20OPTO1%20MA&SA.pdf


Bbox2 of 3 maakt niet veel uit vermoed ik (als uw internet voor andere dingen werkt)
= lage beveiliging inschakelen (en bevestigen) om de betrokken poorten te openen in MyPx
Met dynamische adressering wordt vermoed ik de standaard gebruikte interne LAN DHCP adressering bedoeld

Ik zie wel in de video dat gebruik dient te worden gemaakt van een android of ios app (smartphone) en in eerste instantie contact moet worden gemaakt met "WiFi Vitoconnect" in de registratieprocedure en pas daarna met het WiFi Proximus home netwerk (en dus de Px modem/router)

Werd bovenstaande "video"procedure gevolgd? Indien ja misschien best hulp zoeken op www.userbase.be.
Reputatie 7
Badge +5
persuader schreef:

Daar had ik inderdaad al eens geneusd, maar is me tochn iet helemaal duidelijk hoor.
Actief : Selecteer het vakje --> Duidelijk
Dienst : Kies ‘geen’ --> Duidelijk
Protocol : Selecteer het protocol in functie wat de software-editor vraagt. --> ? Ik denk TCP-UDP
Als je niet zeker bent voer een regel voor TCP in en één voor UDP dan kun je achteraf nog een regel wissen om te zien bij welke het nog wel of niet werkt
Externe/interne poort : Hangt af van de software wat er wordt gevraagd. --> ?Is ditdan 2x hetzelfde poortnummer? Men vraagt ook begin en einde
daar mag je inderdaad twee maal de zelfde poort voor extern en intern invoeren
Interne poort : Voer het vaste IP-adres in van het apparaat
zal dit van je vitoconnect zijn volgens mij(zoals een spelconsole) dat moet worden doorgestuurd. Het IP-adres vindt u in de apparaat instellingen. -->Zal men wel het vakje interne HOST bedoelen ipv poort
Externe poort : Leeg laten, tenzij de software-uitgever het anders aangeeft.
Beschrijving : Geef de poortnaam voor het doorsturen in. --> vrij te kiezen?

Ik heb hier echt geen ervaring mee...


zoals ik hier regelmatig opgeef op dit forum is het interessant om voor alles wat met internet en netwerkproblemen te maken heeft, altijd interessant om ook ondertussen eens de vraag op het bevriend forum ( userbase.be/forum ) te stellen, waar wel wat specialisten zitten in deze materie

een voorbeeld van > portmapping kan je mss ook al een beetje al leidraad dienen.
Reputatie 7
Badge +3
... ik heb een zwaar vermoeden dat DynDNS en poortmapping hier niet van toepassing zijn, de Viessmann app/server neemt dat zeer waarschijnlijk/quasi zeker voor zijn rekening ….
M_016 schreef:

... ik heb een zwaar vermoeden dat DynDNS en poortmapping hier niet van toepassing zijn, de Viessmann app/server neemt dat zeer waarschijnlijk/quasi zeker voor zijn rekening ….


Tja, het werkt niet zonder, maar tot nu toe ook niet met....
Ik ga je niet tegenspreken, maar het staat wel letterlijk in de handleiding.

Reputatie 7
Badge +5
ik weet het ook niet maar moest het nodig zijn zoals ik reeds aangehaald heb, eerst proberen zonder dyndns want dit heb je alleen maar nodig als je ip adres zou veranderen en dat gebeurt zo frequent niet en maakt het alleen maar complexer, ik denk dat je meer gebruikers hiervan zou kunnen terugvinden via userbase.be/forum. heb zelf totaal geen ervaring met vitoconnect 100 alleen geef ik hier mee wat ik weet over portmapping.....
NB: DHCP is gewoon de bbox die automatisch ip adressen toekent aan de toestellen die op zijn netwerk worden aangesloten
M_016 schreef:


Werd bovenstaande "video"procedure gevolgd? Indien ja misschien best hulp zoeken op www.userbase.be.


De eigelijke plaatsing is gebeurd door de installateur, ik heb vervolgens alles gedaan via de app.
Reputatie 7
Badge +3
Eventueel beroep doen op
https://www.viessmann-community.com/
Spijtig genoeg blijkbaar enkel in het Duits (er zij slechts een drietal posts m.b.t. Vitoconnect connectieproblemen, maar op het eerste zicht niet direct bruikbaar)
De hierboven vermelde info uit de userguide duidt mijn inziens aan dat alles ok is op voorwaarde dat de poorten geopend werden voor de installatie/registratie van de Vitoconnect module
Vraagjes
Stap 3 video registratie van installatie via app vicare gelukt?
Stap 4 video verbinding met de WiFi Vitoconnect zelf (met eigen wachtwoord) - zonder gebruik te maken van de vicare app - gelukt?
Stap 5 video verbinding met de WiFi van de Px modem/router in de vicare app (met Px WiFi wachtwoord) gelukt?

We proberen te helpen en proberen te weten te komen waar het fout loopt
Vraag 1 = Ja
Vraag 2 = Ja
Vraag 3 = Ja




Hou je vast hier komt een hele uitleg.

Installatie is gebeurd door installateur.
Het app-gebeuren heb ik gedaan.
Dit was initieel op een Bbox2 en leek allemaal goed te lukken, niks speciaals moeten veranderen van DynDNS of poorten, geen idee hoe het stond. Evenwel 3x per dag werd ik "er af gebonjourd" en was de vitoconnect z'n wifi-verbinding kwijt. Gewoon heropstarten volstond om alles weer in orde te hebben.
Dat gebeurde wel 1 tot 3 maal per dag, dus niet houdbaar. Installateur stak het op slechte wifi-verbinding wat niet kan want vitoconnect staat op 4 meter van de wifi.
Ik heb dan besloten om naar de bbox3 over te gaan, onder het motto "moderner is beter?". Tja...
Dat heeft 3 dagen goed gewerkt, waarna het ineens weer mis was en nooit meer OK gekomen.
Ondertussen had ik al aan alles zitten prutsen en proberen dus in alle eerlijkheid: ik weet bij God niet meer of die beveiliging laag stond of niet op het moment van installeren.
Ik weet wel dat ik die DynDNS pas vandaag gedaan heb.
Ik zet deze weer effe uit om verder te testen.

Er even van uitgaande dat de poorten NIET open stonden (wat een mogelijkheid is), kan ik nu nog opnieuw beginnen? 😞
Reputatie 7
Badge +5
Als je op 4 meter staat geeft dit nog geen garantie dat je wifi signaal niet kan verstoord worden door andere naburige wifi signalen
zie ook > wifi tips
Reputatie 7
Badge +3
Ok laat ons dan ietwat proberen verder te gaan
Indien het gewerkt heeft zullen die poorten wel opengezet geweest zijn (zijn ze nog open vfr. MyPx?)

https://www.viessmann.be/nl/viessmann-apps/vicare-app/vitoconnected-faq.html

Vraag 1
Wat is een goede WiFi verbinding?
Een voldoende sterk WiFi-signaal komt overeen met twee streepjes getoond op bijvoorbeeld uw smartphone in de nabije omgeving van uw verwarmingsketel.
Reeds met de app van Proximus getest en OK bevonden, zowel de sterkte als het kanaal.
Reputatie 7
Badge +3
ok
vraag 2
Wat moet ik doen als mijn modem wordt vervangen?
Je zult vanuit ViCare-app je nieuw WiFi-paswoord moeten ingeven voor Vitoconnect. Hiervoor is een functie voorzien onder 'instellingen' --> 'WiFi'.


ik veronderstel dat dit aangepast werd bij de vervanging bbox2->3 (WiFi password op BBox3)
Reputatie 7
Badge +3
vraag 3
hoe staan de LEDs 1, 2 en 3 op de vitoconnect module p.13?
Reputatie 7
Badge +5
M_016, ik laat je dit beter verder afhandelen met TS.
Reputatie 7
Badge +3
@Martin alle hulp/input is welkom ….
Reputatie 7
Badge +5
Je bent goed bezig.....
M_016 schreef:

ok
vraag 2
Wat moet ik doen als mijn modem wordt vervangen?
Je zult vanuit ViCare-app je nieuw WiFi-paswoord moeten ingeven voor Vitoconnect. Hiervoor is een functie voorzien onder 'instellingen' --> 'WiFi'.


ik veronderstel dat dit aangepast werd bij de vervanging bbox2->3 (WiFi password op BBox3)



Ik heb hetzelfde wifi-paswoord op de bbox3 gestoken dat ik ook op de bbox2 had.
Martin schreef:

M_016, ik laat je dit beter verder afhandelen met TS.

Nogmaals merci om mee te helpen.
M_016 schreef:

vraag 3
hoe staan de LEDs 1, 2 en 3 op de vitoconnect module p.13?



Gisteren was het verhaal telkens hetzelfde:
-bovenste 2 lampen groen dus alles OK
-Binnen de minuut 3 witte lampen = toestel herstart vanzelf
-bovenste lamp groen, 2de lamp eerst heel kort groen, dan geel , dan rood
Alles wijst er dus op dat de vitoconnect wel verbindt met de bbox3, maar dat de bbox3 hem niet buiten laat.

Gisteren nog een fabrieksreset proberen doen o mdan eens van nul te kunnen beginnen.
Sindsdien zit ik met bovenste lamp vast groen en onderste lamp pinkt geel (actie aanmeldmodus of onderhoudsmodus-geen dataoverdracht). Ik vermoed dat laatste want de vitovconnect kan ook niet geconecteerd worden via wifi met mijn telefoon.
Ik geraak daar nu niet meer uit, enkel reset kan nog en dan kom ik weer in dezelfde situatie...

Ik ga nu bbox3 eens heropstarten, is mogelijk een dom idee maar ik weet het nu ook niet meer wat ik nog meer kan doen.
Update.

Ik heb eerst nog eens een finale poging gedaan en ben via de app alsnog met de vitoconnect in verbinding gekomen. Na het ingeven van het paswoord hebben de bovenste 2 lampen een lichtshow gegeven van je welste, ik heb alle kleuren wel eens zien passeren denk ik en was het eindresultat: 1= groen ; 2= geel vast branden.

Dan de bbox3 heropgestart en dit zorgde ervoor dat lampje 2 rood vast begon te branden. Voor mij een bevestiging dat ervoor er wel degelijk verbinding was met de bbox.

Na reset lampje 1 nog steeds groen, lampje 2 vast geel. Pffffff...

Reageer