Het grote V6 decoder topic


Toon eerste bericht

743 Reacties

Reputatie 7
Badge +3
ddeconin de hierboven gegeven link is inderdaad de oplossing. Groeten Els
Reputatie 7
Badge +5
blijkbaar wel aangezien dit nog gemeld werd omtrent de V6, dus zal weer afwachten zijn tot proximus de oplossing kan bieden door een software update.
ElsJ schreef:

ddeconin de hierboven gegeven link is inderdaad de oplossing. Groeten Els


Ik moet zeggen dat ik dit niet echt een oplossing zou noemen want het is toch niet normaal dat je een handige functie die standaard aan staat moet uitzetten om te vermijden dat je tv telkens gaat spelen omdat proximus een update pusht. M'n PS4 update zichzelf ook snachts, maar die zet de TV nooit aan om dat te kunnen doen. De 'oplossing' is dus mijns inziens gewoon een onhandige work-around voor een nog niet opgeloste bug.
Ik lees hier ook iets over een aankomende V7. Is er ergens een plek waar je je kan opgeven om die V7 te krijgen. Kwestie van te kunnen uitproberen of die beter werkt dan de V6..
Reputatie 7
Badge +5
V7 is wel nog niet voor direct en normaal wordt die al eerst getest door een selecte groep bij personeel van proximus zelf en dan eventueel ook een selecte groep van proximus klanten enz....
en wees maar zeker dat er ook bugs zullen naar boven komen zelf na deze testgroepen cfr V4,V5, V6...
Vervelendste probleem voor mij is dat de V6 constant een aan signaal verzend naar ofwel de tv ofwel de receiver. Als je dan tracht om bijvoorbeeld je blu-ray speler aan te zetten terwijl de V6 opstaat, zal die onmiddellijk ook weer terugschakelen naar de HDMI verbinding en bijvoorbeeld de blu-ray speler weer afzetten.... Dat is eenvoudigweg een verkeerd gebruik van HDMI CEC....
Reputatie 1
Badge
Ik heb sinds augustus V6 decoder en aangesloten op de decoder V3+ die dan ook nog eens aangesloten is op glasvezel; resultaat is dat die niet altijd behoorlijk werkt zoals bij uitgesteld kijken of dat je terug spoelt dan zijn er haperingen van enkele seconden. Dit heb al 27 keer geprobeerd en dat is factory rest van mijn decoder en van mijn modem of de stroom 10 minuten uitschakelen en terug inschakelen.
Ik heb een paar keer gebeld naar een technische dienst, maar zonder resultaat.
Reputatie 7
Badge +5
als je alles al eens heropgestart/gereset hebt zoals de glasvezelmodem de router bbox3 v+ en de decoder en de technische helpdesk je ook niet kan verder helpen met je probleem dan zou ik eens een gratis bezoek van een happyhouse technieker aanvragen om je installatie eens grondig te laten nakijken en deze kun je zelf aanvragen via deze link:
>
http://proximus.be/happyhouse
Reputatie 1
Badge
Happyhouse is enkel voor niet Fiber klanten, daar heb ik al contact opgenomen.
Reputatie 7
Badge +5
Zou dit wel kloppen ik denk niet dit daar ergens vermeld staat op hun happyhouse pagina !
je hebt dit waarschijnlijk te horen gekregen van iemand van de helpdesk 0800 22 800, mss was die zelf niet op de hoogte want dit valt wel meer voor!

❓ Hopelijk kan hier iemand van het proximus team hieromtrent uitsluitsel over geven
KingClash schreef:

Vervelendste probleem voor mij is dat de V6 constant een aan signaal verzend naar ofwel de tv ofwel de receiver. Als je dan tracht om bijvoorbeeld je blu-ray speler aan te zetten terwijl de V6 opstaat, zal die onmiddellijk ook weer terugschakelen naar de HDMI verbinding en bijvoorbeeld de blu-ray speler weer afzetten.... Dat is eenvoudigweg een verkeerd gebruik van HDMI CEC....



Beste,
Ik heb nog geen v6 maar in het verleden had ik ook problemen met het hdmi cec signaal dat verkeerd gebruikt wordt door de decoder. Ik heb dit "opgelost" door pin 13 van mij hdmi kabel los te maken met een naald 😁 .
Reputatie 7
Badge +5
op die decoders V5 en V5-Compact bv kon je toch via de menu instellingen deze automatische HDMI selectie uitschakelen, mss best ook eens zoeken in de instellingen van de v6
Op je afstandsbediening
Druk je op MENU
Kies Instellingen > Systeem > Beeld > Automatische HDMI-selectie > Neen.
Druk op OK om te valideren.
Reputatie 1
Badge
Martin schreef:

op die decoders V5 en V5-Compact bv kon je toch via de menu instellingen deze automatische HDMI selectie uitschakelen, mss best ook eens zoeken in de instellingen van de v6
Op je afstandsbediening
Druk je op MENU
Kies Instellingen > Systeem > Beeld > Automatische HDMI-selectie > Neen.
Druk op OK om te valideren.

V6 decoder heeft deze optie niet, alleen de vorige modellen die met een scart aansluiting hebben.

Groeten Jeroen
Reputatie 7
Badge +5
Bedankt Jeroen,
dan weten we dat ook al weer 😉
Toch wel raar hé dat de andere decoders die instelmogelijkheid wel hebben, aangezien het toch een HDMI aangelegenheid is en PX vermeld het ook niet op hun site dat het voor de v6 niet mogelijk is.
Groetjes Martin.
Reputatie 1
Beste
De V6 in mijn bezit heeft deze mogelijk wel
Ga naar instellingen-systeem-beeld-automatische HDMI selectie -keuze ja of neen
Groetjes
Reputatie 7
Badge +5
Bedankt, dit lijkt mij al logischer en dan is het ook normaal dat het op de site van proximus niet aangeduid staat dat er een uitzondering is voor de V6 😉
Reputatie 5
Badge +3
Het opstarten uit standby van de V6 gaat nog altijd trager dan de V5c, bovendien loopt hij nog geregeld vast waardoor een reset noodzakelijk is.
Inderdaad de HDMI cec optie kan bij de V6 aan en uit gezet worden zoals witte herder aanhaald.
Ik heb sinds enkele dagen ook een v6 in mijn bezit.
Ik merk op dat de kleuren in 2160p nogal flets overkomen.
Als ik het beeld op 1080p zet zijn de kleuren perfect.
Heeft nog iemand dit probleem?
Voor de rest is het wel een goede decoder.
Ja, ik weet wel dat die HDMI cec functie uitgeschakeld kan worden, maar ze moet gewoon werken! Al mijn toestellen, 4K Blu-ray speler, Nintendo switch, Nvidia shield en receiver werken perfect samen, dus denk ik wel dat de fout bij de decoder zit.... Dat Proximus eens gauw een app uitbrengt voor smart tv's en android/ Apple tv boxen... Dan hebben we geen zever meer met hun decoders en manke software.... Voor klanten zonder smart tv kunnen ze dan nog altijd wel die optie bieden...
ElsJ schreef:

ddeconin de hierboven gegeven link is inderdaad de oplossing. Groeten Els


Aangezien dit geen oplossing maar een work-around is voor iets wat gewoon correct zou moeten werken, nogmaals de vraag naar een bugfix voor dit probleem
Sinds vandaag nieuw menu op V6. Deze nacht update gehad. Eerst verwittigd per sms.👍
https://www.proximus.be/support/nl/id_sfaqr_tv_menu_manual/particulieren/support/televisie/proximus-tv-installeren/tv-materiaal-installeren/nieuwe-proximus-tv-menu.html.
Ziet er goed uit.
Ook net de nieuwe menu's bekeken, jammer genoeg is er niets veranderd aan het settings menu, dus blijft de HDMI cec functie haperend werken... Geeft nog steeds alleen het signaal "aan", en ontvangt van de tv geen "uit"signaal. Als men dan van input veranderd via tv of receiver blijft hij ook dat signaal verzenden, terwijl de decoder gewoon op stand-by zou moeten gaan.... Dus eerst Proximus decoder af, en dan pas schakelen...
Reputatie 7
Badge +5
Het is natuurlijk nog maar een TV-menu interface aanpassing wat niet direct iets te maken heeft met dergelijke verglijkbare bugs, die hopelijk ook vlug zullen in orde gezet worden bij de komende volgende updates, dan kan ik er ook weer eens aan denken om de V6 terug in huis te halen ☺
Hi!
Is er iemand die weet hoe ikzelf aan die laatste nieuwe update kan komen op mijn V6? Zoniet zou die dan gepusht kunnen worden? Thx! 🙂
Gewoon uit en aanzetten... Werkte bij mij... Maar is in hoofdzaak window dressing, alleen de lip sync problemen lijken verbeterd...
Reputatie 7
Badge +5
Mistr G schreef:

Hi!
Is er iemand die weet hoe ikzelf aan die laatste nieuwe update kan komen op mijn V6? Zoniet zou die dan gepusht kunnen worden? Thx! :)


Soms lukt het ook niet als je een herstart doet en wel met een reset, maar als Proximus de update niet actief gezet heeft (gebeurt niet voor allen op het zelfde moment = uit veiligheid voor eventuele problemen) , mag je proberen zoveel je wilt, zal het toch niet lukken.