Beantwoord

Proximus tv op pc?


Reputatie 3
Badge +1
  • Ro
  • Motivator
  • 414 reacties
Bij het aanloggen op Proximus tv ( applicatie die ik steeds gebruikt heb ) , kreeg ik volgende boodschap net :
quote
Browser tijdelijk incompatibel
Beste klant, deze browser is tijdelijk incompatibel om tv te kijken. Hij zal binnekort weer beschikbaar zijn.

Ondertussen stellen we u twee alternatieven voor:
Ontdek de Windows-applicatie voor Proximus TV
Download
Gebruik Internet Explorer
Download
unquote

Het de Windows-applicatie voor Proximus TV gedownload en Proximus tv werkt.
Maar wat is hier eigenlijk aan de hand.
Is er mij iets ontgaan, de ene dag werkt een applicatie, en plots niet meer, zonder info ....

Graag duidelijkheid .

Ro
icon

Beste antwoord door jonathandr 17 maart 2017, 14:15

ro

Sinds 7 maart ondersteunt Firefox (versie 52) niet langer de plugin Silverlight. Het streaming platform proximustv.be is gebaseerd op deze plugin. Andere functionaliteiten zoals de TV gids blijven wel werken.

Voor Windows gebruikers:

Gebruik Explorer of de Proximus TV app (bechikbaar in de Windows store)

Voor MAC gebruikers:

Safari ondersteunt Silverlight nog wel en vormt dus geen probleem

Bekijk origineel

17 Reacties

Reputatie 7
Badge +4
ro

Sinds 7 maart ondersteunt Firefox (versie 52) niet langer de plugin Silverlight. Het streaming platform proximustv.be is gebaseerd op deze plugin. Andere functionaliteiten zoals de TV gids blijven wel werken.

Voor Windows gebruikers:

Gebruik Explorer of de Proximus TV app (bechikbaar in de Windows store)

Voor MAC gebruikers:

Safari ondersteunt Silverlight nog wel en vormt dus geen probleem
Reputatie 7
Badge +5
Ro

Je kan nog altijd met Firefox v52 Silverlight inschakelen, hoe je doet staat beschreven op deze link

Mvg, Martin

PS: Hier ging het er ook al over > "einde-proximus-tv-via-firefox"
https://nl.forum.proximus.be/proximus-tv-7/einde-proximus-tv-via-firefox-37987#post570512
Reputatie 3
Badge +1
Jonathandr,


bedankt voor de info.
Eveneens dank aan Martin voor de bijkomende info.

Groeten.

Ro
Reputatie 3
Badge +1
Bedankt Martin voor de link.
Het werkt nu terug, alhoewel je moet de plugin van silverlight terug aan zetten (altijd activeren), en browser afsluiten en herstarten.
Er komt dan nog wel even de melding op dat , maar na sluiten klik (rechtsboven) blijkt het toch te werken.
Opletten bij "bijwerken van firefox", want dan kan die plugin.load_flash_only weer terug op true staan of eruitgewipt.
Op einde jaar zal FF niet meer vernieuwen, en dan heb je daar geen omzien meer naar. (en laat je niet opjutten door "verouderd" en "lekken voor virussen", want die moet je zelf buitenhouden aan de poort van je internet, niet als ze al binnenzijn. De uitleg van de "specialisten" die ze jou willen wijsmaken is: zet je voordeur maar open, en houd de inbrekers tegen aan je bed of in de keuken...., toch niet logisch !? - sluit beter je voordeur goed af (in dit geval met degelijke firewall die in en uitgaand checkt, en een goede virusscanner (en dat is niet waar het meeste reclame wordt voor gemaakt..., en goede behoeft geen reclame trouwens))
Reputatie 7
Badge +5
Tot nu toe in al die vele jaren toch nog geen last gehad, Norton heeft mij dan heel goed beschermt al die tijd als het zo zit 😉
In FF heb ik die terug geactiveerd en als ik problemen krijg laat ik het zeker weten, al zal die ondersteuning niet lang meer duren volgens mij!
Wat niet belet dat je voor alle veiligheid misschien wel die best uitzet, daarom moet ook ieder dit voor zich uitmaken .

Ik vergelijk al die waarschuwingen altijd ook een klein beetje met er gebeuren dagelijks zoveel (dodelijke) ongevallen op de weg, dus komen we best met de wagen niet meer buiten om alle risico's te vermijden.
Reputatie 7
Badge +5
FireFox 52.0.1 net uitgerold

integer overflow in createImageBitmap()
Announced
March 17, 2017
Impact critical
Products
Firefox, Firefox ESR
Fixed in
Firefox 52.0.1
Firefox ESR 52.0.1
#CVE-2017-5428: integer overflow in createImageBitmap()
Reporter
Chaitin Security Research Lab via Trend Micro's Zero Day Initiative
Impact critical
Description
An integer overflow in createImageBitmap() was reported through the Pwn2Own contest. The fix for this vulnerability disables the experimental extensions to the createImageBitmap API. This function runs in the content sandbox, requiring a second vulnerability to compromise a user's computer.
Reputatie 2
Badge
Hallo Martin,
Bedankt voor jouw tip!
Ik heb net Proximus TV opnieuw aan het werk gekregen dankzij jouw informatie(op Vista Laptop!).
Ik vermoed dat ik FireFox 52.0.1 nu best niet laat installeren om het risico niet te lopen dat het opnieuw niet meer werkt?
Reputatie 6
Badge +1
Argenteus schreef:

Hallo Martin,
Bedankt voor jouw tip!
Ik heb net Proximus TV opnieuw aan het werk gekregen dankzij jouw informatie(op Vista Laptop!).
Ik vermoed dat ik FireFox 52.0.1 nu best niet laat installeren om het risico niet te lopen dat het opnieuw niet meer werkt?



Heb mijn Proximus TV via IE11, Windows7, lopen. Geen probleem.
Reputatie 2
Badge
Op 'Vista' staat IE9 en deze kan niet meer geüpgraded worden. Proximus TV is hiermee evenmin mogelijk.
Ben heel blij dat het opnieuw werkt met FireFox en de tip van Martin.
Reputatie 7
Badge +5
Werkt nog altijd in FF 52.0.1, pas In Firefox 53, zal Mozilla deze workaround verwijderen.

Als je NPAPI plugin (silverlight enz...) langer wilt gebruiken na FF v.53 dan zal je Firefox ESR (Extended Support Release) moeten gebruiken waar het wel nog langer zal mogelijk bliven.
Reputatie 2
Badge
Hallo Martin,
Ik gebruik nu Firefox ESR 52.0 (32-bits). Als ik zou bijwerken naar 52.0.1 ESR zal ik dan opnieuw de Silverlight plugin (NPAPI plugins) moeten inschakelen?
Reputatie 7
Badge +5
Ik heb met de ESR versie geen ervaring maar dat zal inderdaad hoogst waarschijnlijk wel zo zijn, alleen zal de deze mogelijkheid van inschakelen langer kunnen dan bij de gewone FF versie, waar die mogelijkheid zal komen te vervallen in v.53.
Reputatie 2
Badge
Bedankt voor je antwoordje Martin
Reputatie 7
Badge +5
Nog wat bijkomende info:
ESR (Extended Support Release) Firefox 52 behoudt deze plugins tot ergens begin 2018.
Opgepast: Windows 64-bit versie Firefox 52 ESR geeft enkel support voor Adobe Flash en Microsoft Silverlight plugins.
Als je ook behoefte hebt aan Java of ander plugins, kies dan Windows (32-bit) versie

Dit zal ook gelden voor 52.x.x

PS: Firefox 53 komt uit ergens ronden midden april 2017.
Reputatie 2
Badge
Bedankt voor je info Martin,
Momenteel heb ik de Firefox 52.0 ESR, 32-bit versie . Deze versie is automatisch tijdens een update geïnstalleerd.
Er wordt reeds gevraagd" bij te werken naar 52.0.1esr", wat ik nog niet heb gedaan.
Ik moet nu wel echt beginnen uitkijken naar een nieuwe Laptop, want alhoewel mij oude Vista laptop het nog prima doet valt de ondersteuning weg voor veel pgm's die erop draaien en krijg ik op verschillende sites een melding 'deze verbinding is niet beveiligd', ondanks de Norton beveiliging.
Reputatie 7
Badge +5
Bij 52.0.1 zal het ook wel nog lukken aangezien dit een minor update is van 52.0, ergens een beveiligings update dacht ik; net zoals dit het geval is bij de gewone Firefox 52.0 > firefox 52.0.1.

Nog dit ivm met de melding "niet beveiligd"
Versie 52 voegt onder meer ondersteuning toe voor WebAssembly, nieuwe standaard die bijvoorbeeld voor spelletjes en apps wordt gebruikt, zonder dat daar verder plugins voor nodig zijn.

Verder wordt er nu een waarschuwing getoond op inlogpagina's die niet via een beveiligde verbinding aangeboden worden en kan Sync nu ook tabbladen van andere apparaten synchroniseren.

In versie 52.0.1 is verder nog een beveiligingsprobleem verholpen.
Fixed 2017-08 integer overflow in createImageBitmap()
Reputatie 2
Badge
Martin, Alweer bedankt voor je duidelijke informatie!